Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (27 user(s) are browsing Forums)

Members: 0
Guests: 43

more...

Headlines

 
  Register To Post
« 1 ... 9 10 11 (12)

Re: MediaVault releases
Site Builder
Site Builder


See User information
@nbache
Quote:
you wrote above in the 1.5.1 post that it would be available on OS4Depot


Sorry, it was a mistake.

Quote:
had to go to Github to get it.


You don't need actually to go there to get the latest version. You can use the self-update process from the menu. It updates your installation automatically for you.

Quote:
Regarding podcasts: Are you planning to make it possible to search for podcasts (on the top level) by language, country etc. like for radio stations?


Unfortunately, this is the way the online service I am using supports. As soon as they add the ability to search using more filters, I will add them in MediaVault as well.

Glad you like my app and use it. Thank you for that.

Go to top
Re: MediaVault releases
Just can't stay away
Just can't stay away


See User information
@walkero

Quote:
Quote:
had to go to Github to get it.
You don't need actually to go there to get the latest version. You can use the self-update process from the menu. It updates your installation automatically for you.
Yes, I know. But old habits as a tester makes me prefer having the archive for each update stored locally.

Quote:
Quote:
Regarding podcasts: Are you planning to make it possible to search for podcasts (on the top level) by language, country etc. like for radio stations?
Unfortunately, this is the way the online service I am using supports. As soon as they add the ability to search using more filters, I will add them in MediaVault as well.
Ah, I see. No problem, I just wondered why.

Best regards,

Niels

Go to top
Re: MediaVault releases
Home away from home
Home away from home


See User information
@George
Downloaded today's version of mediavault from os4depot, unpacked to RAM:, run it, all works all fine, choose "check for update", it bring me window that there is update, want i install it or not, i choose yes. After some seconds it say "all ok, updated, plz close and restart". I close, restarts, but it on the same version, and when i check to update, it again repeat the same step and again close/restart, and no update applies.

Go to top
Re: MediaVault releases
Site Builder
Site Builder


See User information
@Kas1e
Possibly the reason is that you run it from Ram disk. Does it work if you do it from any partition or inside a folder?

Please, do me a favour and create an issue at https://github.com/walkero-gr/mediavault/issues

Go to top
Re: MediaVault releases
Home away from home
Home away from home


See User information
@george
Yeah, from WORK: all fine, so seems ram only issue, created ticket

Go to top
Re: MediaVault releases
Site Builder
Site Builder


See User information
Thank you so much for the ticket and for using MediaVault. Hope you enjoy it.

Go to top

  Register To Post
« 1 ... 9 10 11 (12)

 




Currently Active Users Viewing This Thread: 2 ( 0 members and 2 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project