Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (25 user(s) are browsing Forums)

Members: 1
Guests: 42

Rob, more...

Headlines

Forum Index


Board index » All Posts (smf)




Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


@MamePPCA1

if version can't find smartfilesystem then it's not loaded into memory when the kickstart is loaded so you have to fix that

Go to top


Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


@MamePPCA1

Can you launch a shell and type this:
"version SmartFuleSystem full" and give us the output?

Go to top


Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


@HypexQuote:
Hypex wrote:@smf



Quote:
If your partitions is SFS formated it's very important that your's usb boot media contains the "updated" sfs that supports the X5000.


I didn't think of this. Is the format changed? Most of my X1000 partitions are in SFS and would have been formatted before I installed Enhancer. So, would newer SFS be backwards compatible? But a newer SFS formatted volume be incompatible with an older SFS?

In this case if Enhancer has been applied to HDD but not recovery drive then that's simply a broken recovery and totally useless! This should have been tested before the machine was sent off from the dealer.


The format has not changed, it's just that the "old" sfs does not support new machines like tabor and X5000 so for you it will be safe.

But it's sure a little bit complicated for X5000 customers atm as they need to know how to prepare their own emergency boot pendrive if they want to run a better filesystem than what was offered when the latest os4.1 iso was shipped in case they run into problems.

A-eon has created a great emergency boot iso for the tabor, they should do it for the X5000 too.

Go to top


Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


This thread is a mess to follow so sorry if i'm pointing out something that's already been talked about or if i miss some information.

If your partitions is SFS formated it's very important that your's usb boot media contains the "updated" sfs that supports the X5000.

The OS4 cd does not have it for sure so you can not boot from it and access any SFS partitions.

I have no idea what this "pendrive" that you talks about contains but it does for sure sounds like it also does not have the correct version as the behaviour sounds like how SFS partitions would behave if wrong version was loaded.

Go to top


Re: Attempting to upgrade Sam 440 with an R7 240 or HD 7770
Just popping in
Just popping in


@utri007

Do you have the radeonhd entry in your kicklayout?
iirc os4 for the sam440 does not have it by default but other systems where a radeonhd is expected to run have it and the radeonhd-lite driver.

Go to top


Re: A1222+ memory interleaving
Just popping in
Just popping in


@LyleHaze

Hi!

I will send you an mail and ask for the tools.
But IMHO tools like this doesn't deserve to be buried in a forum post even if the output probably is only readable for people with insight, they should be available online on os4depot or similar :)

Go to top


Re: Qemu Pegasos II interrupts issue
Just popping in
Just popping in


I still have a peg2, although it's mostly collecting dust since upgrading to X5000 & Tabor.

I've had it for a long time and the drivers works fine afaik.
There is ONE problem tough, maybe it's driver related?
When using warp3d there can sometimes be heard a beeping sound from the soundcard.

Like in this video
https://www.youtube.com/watch?v=D2Eb9RQFTBw

At ~8s & ~30s etc into the video.

It took me several years before i noticed it, but then i often don't have speakers connected.

Go to top


Re: Best way to clone HDD?
Just popping in
Just popping in


@cloverskull

Before you go trough this "pain" of setting up a new hdd with NGFS.
Have you been in contact with Tony Wyatt and recieved a later version of NGFS than the official release?

I know he's been helping alot of X5000 owners to upgrade from the early version that was shipped with X5000 but i guess there must be someone left.

Go to top


Re: AmiDVD 1.53 window message
Just popping in
Just popping in


@Lio

The idea with the vsata.device and p50x0sata.device was that the vsata.device is used to talk to the OS via mounter.library and allows file systems to do their thing. The p50x0sata.device driver will be used by lower level tools.

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


@Olle

Ohh that fear when sfs reports about problems

I'm very glad to hear that you could save the precius sources

IMHO there is no better option than SFS for OS4.1 fe today.
Generally it's a stable file system but when things go wrong there is no cure.

I can't remember ever having any problems with sfs on ng amigas but for a while it was quite common to happen on one of my classics a long time ago and it turned out that the harddisk was dying.

So maybe replacing the harddisk is a good idea in case that is the problem?

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


@samo79

I have to correct you a little bit there.
Finaleditionupdate2hotfix.lha is for the ones who downloaded finaleditionupdate2 early as there was some mistakes there.

So the correct steps is update1 and then update2.

The original update 2 package has been updated since then.

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


@samo79

I would not be suprised if Olle is still using OS4.1 (not FE) as he's been away for some years and that changes in OS4.1 FE makes this old code not function as expected anymore.

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


I have good news regarding the warpsnes sources.

Per responed to me on facebook.
He still have the sources and will try to resurrect his amigaone and have a look at the sources and fix an archive he can send to steffen or maybe even try to fix some of the stuff mentioned here.

Let's see if he steps in here himself later on and gives us good news

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


@samo79

I hate risking to disturb people but sure, i have sent him a message

Go to top


Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Just popping in
Just popping in


@samo79Quote:
samo79 wrote:

I looked for him practically everywhere but I couldn't find him even on Facebook... if you have the sources maybe you could upload them on os4depot?


I seems to have better stalking skills than you, i found Per quite easily :)

I can pm you his facebook-profile to you if you want to.

Go to top


Re: SCSI HD in A1200
Just popping in
Just popping in


@walkero
That zuluscsi seems nice, i want one!

Is the drive working in synchronous or asynchronous mode when benchmarking the drive?

If asynchronous you might gain alot of speed if you set it to synchronous.
The speed increase for me with a real scsi-drive was quite huge.

There is a tool to set the mode supplied in the P5 scsi tools disk that came with the scsi-kit.

Go to top


Re: SCSI HD in A1200
Just popping in
Just popping in


The Blizzard scsi-kit IV boots just fine from a scsi-disk.
I have had it for many many years but sadly it's been collecting dust ever since i moved away from using my A1200 in a tower because back then there was no good options to mount a drive internal.

Now time has changed and there is some options out there.
I have been looking at getting a bluescsi with external DB25 connector.

There's other versions out there so why with the external connector you might ask?
Well my scsi-kit was delivered with that kind of cable that could be attached to the scsi-kit, maybe you have that one too lying around somewhere if you bought it new?

It should be posible to place it somewhere inside the case, it will probably look terrible but i dont care.

Go to top


Re: tbimages: missing - how to get to them?
Just popping in
Just popping in


@Reth

I'll let someone else answer that as i can't remember for sure but iirc it's an optional install but as there's quite a lot of programs that uses it it's a must have.

Go to top


Re: tbimages: missing - how to get to them?
Just popping in
Just popping in



Go to top


Re: MediaVault releases
Just popping in
Just popping in


Mediavault does not find any stations for me tonight ;(

Is it a temporarly glitch or has something changed?
My amiga has been offline for quite a while since some equipment was destroyed after a lightning strike.

Go to top



TopTop
(1) 2 3 4 ... 11 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project