Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
58 user(s) are online (52 user(s) are browsing Forums)

Members: 0
Guests: 58

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 2 3 (4) 5 6 7 8 »


Re: Post-Update 6 updates
Not too shy to talk
Joined:
2006/12/2 0:31
From Poland
Posts: 252
...so, PCI-E 1x is supported in Sam460,now

_________________
Sam440 flex 800MHz RAM 1GB R9250 128MB OS4.1 SBLive! ->
   Report Go to top

Re: Post-Update 6 updates
Just can't stay away
Joined:
2009/5/1 17:57
From Czech Republic
Posts: 1040
I really like the new update delivery. It's become some sort of an exciting game, checking for updates (and quite often finding some)! Maybe a small thing for some but for me, AmigaOS4 has definitely received a fun-factor boost.

_________________
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: Post-Update 6 updates
Quite a regular
Joined:
2008/11/19 22:44
From Tarsus IV
Posts: 548
Quote:

trixie wrote:
I really like the new update delivery. It's become some sort of an exciting game, checking for updates (and quite often finding some)! Maybe a small thing for some but for me, AmigaOS4 has definitely received a fun-factor boost.


+1!

Please, no more spoilers about new updates...

_________________
To Be A True Adventurer, You Ought To Play Real Text Adventures
   Report Go to top

Re: Post-Update 6 updates
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2311
@ trixie

+ 1, but that's been the case for me ever since I bought OS4.1 but now that it's an official AmigaOS component it's somehow that much cooler to get updates

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: Post-Update 6 updates
Just popping in
Joined:
2009/11/25 1:08
Posts: 58
*I'm pasting this post that I made at another location because I don't like paraphrasing myself for three different forums:*

Thanks for the update to the kernel to allow PCIe use!

I wanted to post my experiences:

Envy24DT based PCIe sound card: Now Workbench does not lock when the card is inserted and the driver (Envy24HT) is loaded into AHI. The system behaves like the audio is working but nothing comes out of the card (which works fine in my linux box). As an example, TuneNet will play a song, showing the bouncing level meters and everything but audio does not come out of the card.

I believe the Envy24HT driver does not work properly with cards based on Envy24DT chips. I wonder if the driver can be updated as these Envy24DT chips can be a very inexpensive alternative to the SAM460ex onboard audio.

The other experience I had was with the Startech "PEX1PCI1" PCIe to PCI bridge adapter card. This card does not work at all with a CMI 8738 sound card that I tried and with a 3Com Prism2 Wireless adapter card. The sound card cause programs to stop responding, and the Prism2 card caused the WiFi signal monitor to completely lock the machine as soon as it was executed.

I also tried the Sii3512 card with this Startech bridge card and the system did not recognize the Sii card to boot from it.

PCIe to PCI bridge that didn't work

PCIe sound card that ALMOST works..

   Report Go to top

Re: Post-Update 6 updates
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
Have you checked with the author (daveae) maybe he knows what can be the problem.

   Report Go to top

Re: Post-Update 6 updates
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3225
rtg.library has been updated to v53.30

Quote:
Changed many Semaphores to Mutexes for maximum speed
Added AltiVec optimized X1000 VRAM copy routines
Fixed X1000 shadow corruption problem
Fixed Alert() corruption problem
Fixed VERTB emulation on Sam platforms

   Report Go to top

Re: Post-Update 6 updates
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2725
Oh no not again, now I need to revert back to old AmiUpdate.
Now who leaked that I did not like shadow corruption?


Edited by LiveForIt on 2012/12/22 9:49:04
_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: Post-Update 6 updates
Quite a regular
Joined:
2007/2/27 10:47
From Gravity well
Posts: 644
Never mind, I added the update server to my hosts file so it can be reached for now.


Edited by Thematic on 2012/12/22 1:32:33
   Report Go to top

Re: Post-Update 6 updates
Not too shy to talk
Joined:
2008/3/15 2:00
From Alberta, Canada
Posts: 292
Are there any updates specifically for MicroA1? At this time I don't want to install stuff that is for other platforms.

As it is right now, I am getting occasional GR 80000003 DSI on ahi.device shortly after power-up. This is a new problem since I installed Update 6.

Not sure if I am launching my first program too soon after power-up or if it something else. When it occurs it seems to happen when I launch my first program (has happened with OWB and Final Writer 97).

redfox


Edited by redfox on 2012/12/22 17:42:02
   Report Go to top

Re: Post-Update 6 updates
Not too shy to talk
Joined:
2008/3/15 2:00
From Alberta, Canada
Posts: 292
Yesterday I updated directly to AmiUpdate 2.26 and used AmiUpdate to download new versions of Ranger and AmiDock.

Today, I updated to AmiUpdate 2.27 ... will download some other stuff over the next few days after I change some preferences settings. Right now, my preferences appear to be set up to allow AmiUpdate to download the files I request but not install or backup anything. I would like to be able to control what I download but also move old files to the rollback drawer. The updates to AmiUpdate itself did work as expected and the earlier files were moved to the rollback drawer. However the update to AmiDock and Ranger did not move the old files to the rollback drawer. I had to do manual install and forgot to save the old files.

Update...
Easier than I thought. I used "Allow automatic updates" and selected the following updates from the list.
Find tool
System Kernal
PCIGraphics.card
Input preferences program
RTG shared library
workbench.library
As expected, AmiUpdate downloaded and installed these system files and moved the old files to the rollback drawer.

Update... oh ... looks like it did not backup the old copy of Find tool, but did backup all the others.

I will stop there and let my system soak for a few days make sure everything else is stable before I go further.

redfox


Edited by redfox on 2012/12/26 16:55:19
Edited by redfox on 2012/12/26 17:22:51
Edited by redfox on 2012/12/26 17:29:46
Edited by redfox on 2012/12/26 17:35:30
Edited by redfox on 2012/12/26 18:02:09
   Report Go to top

Re: Post-Update 6 updates
Supreme Council
Joined:
2006/11/19 18:16
From London, England
Posts: 1291
Clever, 'init? :)

Simon

_________________
Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
   Report Go to top

Re: Post-Update 6 updates
Quite a regular
Joined:
2008/4/10 13:57
From Northern Ireland
Posts: 900
Very very clever! You my man are owed a very big drink. If I get ANT in 2013 I will buy you it!

   Report Go to top

Re: Post-Update 6 updates
Supreme Council
Joined:
2006/11/19 18:16
From London, England
Posts: 1291
Carefull, that could be more costly than you think :)

Simon

_________________
Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
   Report Go to top

Re: Post-Update 6 updates
Home away from home
Joined:
2007/1/26 21:48
From New Zealand
Posts: 2151
Quote:

graffias79 wrote:
*I'm pasting this post that I made at another location because I don't like paraphrasing myself for three different forums:*

Thanks for the update to the kernel to allow PCIe use!

I wanted to post my experiences:

Envy24DT based PCIe sound card: Now Workbench does not lock when the card is inserted and the driver (Envy24HT) is loaded into AHI. The system behaves like the audio is working but nothing comes out of the card (which works fine in my linux box). As an example, TuneNet will play a song, showing the bouncing level meters and everything but audio does not come out of the card.

I believe the Envy24HT driver does not work properly with cards based on Envy24DT chips. I wonder if the driver can be updated as these Envy24DT chips can be a very inexpensive alternative to the SAM460ex onboard audio.


You are probably right about the driver not being able to support that particular chip. The driver was developed for the old PCI cards, and you're the first to try out a PCI-Express version.

EDIT: I just looked at the card that you tried, and it is actually a PCI sound card with a built-in PCI-to-PCIe bridge (just like the PCI Radeon HD cards). It's an ASM1083. So, there could still be an issue with using PCI-to-PCIe bridges with anything other than Radeon HD cards.

Quote:
The other experience I had was with the Startech "PEX1PCI1" PCIe to PCI bridge adapter card. This card does not work at all with a CMI 8738 sound card that I tried and with a 3Com Prism2 Wireless adapter card. The sound card cause programs to stop responding, and the Prism2 card caused the WiFi signal monitor to completely lock the machine as soon as it was executed.


I don't know why they call it "PEX...", as it uses a Pericom chip. Try to find one based on the PEX 8112 chip, as that is what the Radeon HD PCI cards use.

Having said that, the Pericom chip should work too, as it's based on the same standard (i.e., simple setup is identical). Maybe UBoot isn't initialising the cards behind the bridge properly. Could you start a new thread about this, and post a screengrab of ranger showing the details for the sound card and/or wifi adaptor behind the bridge?

Quote:
I also tried the Sii3512 card with this Startech bridge card and the system did not recognize the Sii card to boot from it.

UBoot may simply not know how to deal with an Sii 3512 behind a PCI-to-PCIe bridge. Does the Sii3512 work under AmigaOS?

Hans

_________________
http://hdrlab.org.nz/ - Amiga OS 4 projects, programming articles and more.
https://keasigmadelta.com/ - more of my work
   Report Go to top

Re: Post-Update 6 updates
Just popping in
Joined:
2009/11/25 1:08
Posts: 58
Hi Hans,

Interesting thoughts. I will post my findings to a new thread. The Sil3512 came with my AmigaOne 500 system. It works beautifully in the PCI slot, and is recognized as a boot device by UBoot.

About the driver for the Envy24HT not recognizing the Envy24DT chip; I noticed on the box for the sound card it says that the chip used is the VIA VT1723, but ranger is picking up the device and calling it VT1720/24. Oddly it is giving a device number of "0x1724". (or at least that's what the system thinks)

Anyway please see my other thread regarding this subject.

Thanks,
Jamie

   Report Go to top

Re: Post-Update 6 updates
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3225
ATIRadeon.chip has been updated to 53.26.

Quote:

Set maximum allowable bitmap to 2048x2048.
Fixed rendering bug when compositing bitmaps with a 2048 dimension.


   Report Go to top

Re: Post-Update 6 updates
Not too shy to talk
Joined:
2010/1/22 20:03
From VIGO SPAIN
Posts: 386
The server of AmigaOs don't work for me.
I try it all the day, without luck.




PS:
Now works, new Radeon.chip installed.



Edited by RIBDEVIL on 2013/1/1 21:37:28
_________________
AmigaOne X5000 OS4.1 FEU1 And Lubuntu 10.04
1200 towered with Blizzard PPC - BVision and Mediator
And a new fantastic Chameleon64
   Report Go to top

Re: Post-Update 6 updates
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3225
Various Warp3D updates available now.

   Report Go to top

Re: Post-Update 6 updates
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3225
graphics.library is updated to 53.6

Quote:
Fixed crash in LoadRGB32() when setting too many colours.


   Report Go to top


« 1 2 3 (4) 5 6 7 8 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project