Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
40 user(s) are online (29 user(s) are browsing Forums)

Members: 0
Guests: 40

more...

Headlines

 
  Register To Post  

(1) 2 »
Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
** UPDATED 2nd Video & Snoppy Fails. See Below.

Enhancer 2.2 Installer Locks-Up my X5000 before it ever really gets started.


Don't see a software support forum for Enhancer so figured this Amiga OS 4 may be the right spot. If not, please let me know where for next time.

Amiga OS 4.1 Update 2 user. Fairly barebones install with just Enhancer 1.5 and some games and such I have downloaded since last year. I did a fairly fresh install of all last year after starting fresh with a new hard drive.

I double-clicked the installer and tried all 3 install options (Novice/Int/Expert) and all locked up/froze the computer.

The Enhancer splash screen window appears and boom, done.

Any idea what to try next?

TJ













Edited by AmigaSociety on 2023/11/3 23:39:26
Edited by AmigaSociety on 2023/11/4 18:19:55
Edited by AmigaSociety on 2023/11/4 18:21:39
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
a video showing what I see.
TJ

https://youtu.be/MLZU5GzT0n8

AmigaOne Tabor
AmigaOne X5000
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Quite a regular
Quite a regular


See User information
@AmigaSociety

Hopefully someone with an X5000 will respond.

Perhaps something was corrupted in the download.

Enhancer Software Installer seems to work ok on my MicroA1.

I get beyond the point shown in your video.

I see the Enhancer Software Welcome splash screen,
followed by a notification message.


Installer window updates to show

Enhancer Software Plus Edition
Version 2.2

website info and copyright info

"Proceed" button and "Exit Enhancer Software Install" button.



I clicked the "Exit Enhancer Software Install" button, because I don't want to accidently overwrite anything on my system.


I installed selected portions of Enhancer Software 2.2 on my system quite a while ago and I have used Updater for some updates that have become available since that time.


Best wishes,
redfox


Edited by redfox on 2023/11/4 3:17:18
Edited by redfox on 2023/11/4 3:56:17
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Not too shy to talk
Not too shy to talk


See User information
@AmigaSociety

Can you try to have Snoopy running, maybe it will give you some hint what might be the issue?

Steps I've go through the upgrade were following: AOS 4.1 Install from the USB stick from AOTL (53.25), then FE Upgrade 2.53.14, then FEU 2-53.14_Hotfix and then FEU 2-final.

Resized Image


And then would install Enhancer 2.2

I've ran Enhancer install from RAM:, I see you are running from SYS:, might not be relevant, just my observation.

Something is obviously conflicting in your system, unfortunately, I am not sure what it is, this is all I've got

Edited: Forgot to say when Enhancer 2.2 is installed


Edited by levellord on 2023/11/4 4:15:42
Edited by levellord on 2023/11/4 4:16:04
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
I would try stopping the animated backdrop as a next step.

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
@Magic

I had tried that actually before posting and made no difference. I turned Candi off and tried again... same issue.

Thanks though for the tip.

TJ

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Not too shy to talk
Not too shy to talk


See User information
Running it with Snoopy going is a good idea.

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
@levellord
@mbrantley

Thanks, I will download and try Snoopy today and make a video and post results here.

Guessing Snoopy logs something to a text file before it locks up?

Never ran it before but will tinker today.

TJ

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
OK, funny I had Snoopy on my HDD and ran before but been ages so I forgot. Here is a video of me running Snoopy while trying a fresh new download (via Updater) of Enhancer 2.2.

As shown in the video, somehow it THINKS I have 2.2 installed. I don't. I guess the past attempt toggles something to make it seem like 2.2 was installed before the crash?

Here is the video showing what is happening. I will post the log next but you will see some Picasso IV shows failing right as the Enhancer Window appears and locks up the system.

2nd Attempt Running Snoopy
https://youtu.be/Tx2gqEme7FY

Snoopy Fails Log
https://youtu.be/FUhNMfnuQTw

TJ

AmigaOne Tabor
AmigaOne X5000
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Not too shy to talk
Not too shy to talk


See User information
Hey AmigSociety,

I've started the instalation and followed up to the same point where yours hanged, and here is the Snoopy Output from my machine:

Pastebin -- Snoopy Output

In the settings I've also enabled FAILS since Snoopy will capture all kind of garbage. If you can do the same, and compare the results, maybe you can find something meaningful.

I hope this helps.

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
@levellord

Thanks for doing that. Although I set mine to save that snoopy output, there was no data for me after rebooting the frozen X5K so not sure snoopy will save this during a freezing issue.

I may try again if AmigaKit does not get back to me. I emailed them these same videos and asked for help.

Thanks

TJ

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
Hi AmigaSociety,

Not sure if you already did it, or have the equipment to do so, but I would try to capture the serial output of the X5000 on a second computer. You would need a null model cable and maybe a USB to RS232 converter.

I permanently hooked up my X5000 to another PC to get the stack traces if my X5000 crashes. That is really helpful if the X5000 freezes, as most of the time one program crashed and took the entire OS with it.

This might help you with setting it up:
https://wiki.amigaos.net/wiki/Advanced_Serial_Debugging_Guide

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Quite a regular
Quite a regular


See User information
@AmigaSociety

Hasn't there been some issues in the past with Multiviewer crashing when using some specific (I don't remember which) datatypes?

It looks like the installation process crashes when the Enhancer picture is displayed. In Snoopy we can see Multiviewer being used to display.

Maybe this is worth looking into?

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Supreme Council
Supreme Council


See User information
Personally, I think the morale of the story is to just avoid anything Enhancer related.

Apart from the obvious hijacking of system components, which just confuses users, it doesn't seem to be the most stable software out there.

YMMV, of course...

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Not too shy to talk
Not too shy to talk


See User information
@Rigo

I´ve picked my much needed cherrys from Enhancer and made my own usb bootstick.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Quite a regular
Quite a regular


See User information
@AmigaSociety

Just curious ...

I notice a boing ball at the top right of your screen, some icons down the right side, and a calendar at the bottom right.

I know that the calendar is a running Enhancer Calendar.

Are the boing ball and other icons on the right side on a vertical dock or minimized programs?

Also, I do not see a notification message.
Maybe the notification server is turned off.


---
redfox

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Just popping in
Just popping in


See User information
@redfox

The top right is the Boing clock, the right dock is just that, a dock like the bottom one, and notification popups normally appear down very bottom left, so may have been out of screen when I made teh video, but I dod see those appear at times when I run AmiStore, etc...

As it may be time for me to just start fresh again (I like to do that every now and then), I may just buy a new 1TB or 2TB SATA drive and install fresh Amiga OS 4.1 Update 2 and then Enhancer 2 .2 with nothing else to conflict and see what happens.

I don't have enough time to trouble shoot each and every thing that it may conflict with and in the end, don't have the full knowledge of it anyway so may want to just start fresh here.

Now if install bombs after I do that, then yeh, something ain't right. haha

TJ

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Home away from home
Home away from home


See User information
@Rigo

It's rock-stable here...*if* you got the beta fixes (as in not released yet)...but that is a well known and general problem in amigaland

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Not too shy to talk
Not too shy to talk


See User information
@AmigaSociety

Hmmm, no problems on my X5000 but I have had a lot of issues installing Hyperion updates, to the point that I once bricked my machine. I have found that if I select "Novice User" (I normally select Advanced), the installer doesn't crash out. Bit of a long shot, but give it a go.

Go to top
Re: Enhancer 2.2 Freezes X5K during installation
Quite a regular
Quite a regular


See User information
@AmigaSociety

Thanks TJ. When I reviewed your videos again, I saw the notification message down in the bottom left. Thanks.

You have a great looking system there and I sincerely hope this install issue gets solved.

redfox

Go to top

  Register To Post
(1) 2 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project