Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
35 user(s) are online (27 user(s) are browsing Forums)

Members: 0
Guests: 35

more...

Headlines

 
  Register To Post  

(1) 2 »
Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
As i seem to be really stuck with my SAM460 i would be very glad if i could bring back my sam440ep to life.

I did not use it for a year and when trying to power on the red led flashed a moment but the white led never took over.
Is this a motherboard problem, or ??


Edited by JosDuchIt on 2017/8/30 13:52:50
Go to top
Re: Sam440ep not starting
Not too shy to talk
Not too shy to talk


See User information
Maybe it's a battery problem and for the 460 too

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@pvannii checked the battery for both systems withmultimeter
They seem ok
Coulld iT be the connerction with the monitor? I used a newer lcd one Connected to the vga connector, whereas i used to connect it to a crt monitor using the other connector

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@JosDuchIt

Quote:
Coulld iT be the connerction withthe monitor? I usedba newer one Connected to the viva connector, wheras i used to connect ito a crt monitor using the other connector

Is your 440ep equipped with a gfx card (and the VGA connector is on the card), or are you using a VGA adaptor plugged into the VGA header on the motherboard?

The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@pvanni

i changed the battery and the connectiobns and cabling were checked.
The problem remains

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@trixie


I have no graphic card and explained things badly:

the crt was connected using a DVI to VGA connector, the flat screen using the DVI connector directly. That should not make the difference i guess.
Mobo problem?

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@JosDuchIt

Two things spring to mind:

1) the DVI-to-VGA convertor is faulty or doesn't work with your setup
2) the M9 graphics chip got burned (a case of which there were more than one in the Sam440ep line)

The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@trixie
Quote:
1) the DVI-to-VGA convertor is faulty or doesn't work with your setup


I think we can eliminate this cause: I connected the LCD directly to the DVI connector, it was for the old CRT monitor that i needed the DVI-to_VGA connector.

I did not use the Sam440ep for a long time ( a year? more) but it worked ok the last time, so burning some element on the mobo would be surprising.
Connections becoming oxydised looked more probable to me, but i was not kean on opening the Sam. With the help of a more experienced neighbour we checked the connections.
We did not check all voltages though.
The PSU is a small card which getd 12 V form external AC/DC converter (at least the only 2 such converters i have , whose connector fits in the case connector are 12 V, 5V does not fit


Does anybody recognise the symptons? (HD LED flashing once then nothing? internal blue led on the mobo is on)


Edited by JosDuchIt on 2017/8/30 17:38:39
Go to top
Re: Sam440ep not starting
Just popping in
Just popping in


See User information
@JosDuchIt

My Sam440ep has the same problem since many months. But it boots normally when I wait round about 5 (!!) minutes. Don't know why. In this 5 minutes absolutely nothing happens.
Did you wait so long?

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@JosDuchIt

I hope you'll come and visit us at the Alchimie in november. Several Belgian Amigans do the trip...

Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@JosDuchIt

i had a strange esperience with my sam440.
it was working to me ... i sold it to a guy and to him was not starting. he sand it back to me and it was working . i resend the machine to him and nothing...
my first think was to the monitor i think some voltage run(or not) on the dvi plug.
this small voltage dont make sam turn on.
I have this on x5000 too.
if i dont turn on the monitor the machine dont turn on, this come with the new gpu oldest dont have this "issue".

X5000/40 16GB
Go to top
Re: Sam440ep not starting
Amigans Defender
Amigans Defender


See User information
You should take a Serial -> USB (or a null modem cable) and see with a terminal what the uboot is saying to you. In both machine. You will fix the problem

i'm really tired...
Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@afxgroup

i did it on my x5000... and serial message was : i m crap

X5000/40 16GB
Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@tlosm

No problem with X5000 booting with monitor turned off here.
Asus R7 250 Graphics card.

https://www.asus.com/us/Graphics-Cards/R7250-1GD5-V2/

http://hdrlab.org.nz/benchmark/gfxben ... phicsCard/565/Result/2022

Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@afxgroup

Indeed .
There will always be Serial output unless the Sam is completely dead .

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@afxgroup
Quote:
. You should take a Serial -> USB (or a null modem cable) and see with a terminal what the uboot is saying to you. In both machines

I think I see how I could connect my 2 Sams, but what is th "terminal" you mention, I guess it is not the shell? if yes though, is there a command to make the connection?

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@JosDuchIt
Quote:
I think I see how I could connect my 2 Sams, but what is th "terminal" you mention, I guess it is not the shell? if yes though, is there a command to make the connection?

The "terminal" is a terminal program running on the computer at the receiving end of the null-modem cable. Check out:
http://wiki.amigaos.net/wiki/Advanced_Serial_Debugging_Guide


Amiga X1000 with 2GB memory & OS 4.1FE + Radeon HD 5450

Go to top
Re: Sam440ep not starting
Just can't stay away
Just can't stay away


See User information
@ xenix thanks
@gurus2000 i tried witin much longer: no reaction

I hope it is the PSU (12 V in CD CDsmall printed circuit producing the 5 V 3 V) The ACX connector is inserted very tightly and i can't pull it out (pushing the lever at the same time).I'll have to dismantle the am a bit more i guess)

Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@Spectre660

I have exactly that gpu on x5000/40

X5000/40 16GB
Go to top
Re: Sam440ep not starting
Quite a regular
Quite a regular


See User information
@tlosm

So your issue may not be the video card at all ?


Go to top

  Register To Post
(1) 2 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project