Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
64 user(s) are online (36 user(s) are browsing Forums)

Members: 0
Guests: 64

more...

Headlines

 
  Register To Post

x1000 CFE small beginners problems
Just popping in
Just popping in


See User information
Hi guys,

I have just received x1000 from Vox and we have swapped registered numbers of AmigaOS @ Hyp main website, but I have no posting rights in x1000 section [!?] so I am posting here.

Problem is:

- We have exchanged the hardware DVD inside X1000. It is properly connected. But it seems that CFE has given it different ID [example atapi 0.1].

I would need a little help to read from CFE - what is the new DVD no and to change Menu Options 1: AmigaOS Install CD Boot and 3: Linux Install CDBoot. They return that they can't load IDE 0.0:amigaboot.of (Error: -18) for AmigaOS and Linux CDBoot [command status = -6].

Please help me as soon as possible as I need to reinstall AmigaOS and Linux... I can`t wait to try OS4 and Linux on X1000.

Thank you and all best.
Nykk

Go to top
Re: x1000 CFE small beginners problems
Home away from home
Home away from home


See User information
@djnick

Make sure that the DVD is connected to the port labelled SATA2, and the hard-drive to SATA0. The machine should boot from the DVD automatically if you have the drives connected like that. Did vox send you the quickstart guide that came with the machine?

Hans



http://hdrlab.org.nz/ - Amiga OS 4 projects, programming articles and more.
https://keasigmadelta.com/ - more of my work
Go to top
Re: x1000 CFE small beginners problems
Home away from home
Home away from home


See User information
@djnick

First when the menu comes up press f.
Then write show devices. You will see atapi mentioned. On my machine it's 0.0.
Then put the amigaos4 cd in the drive and write...
boot -fs=iso atapi0.0:amigaboot.of

If the atapi device reports 0.1 then write that instead.

But why didn't you swap the whole system instead? Would make it much easier for both of you. Just get the machine and press the power button and start using it.

You can also do a printenv to see more info on the setup on the menu etc.

X5000
Go to top
Re: x1000 CFE small beginners problems
Not too shy to talk
Not too shy to talk


See User information
All the necessary documentation is on the dvd. If you pop it in another machine you should be able to read the pdf docs.

A1XE, A1200T, X5020, CDTV, CD32 , A500+ A500
OS4.1b / OS3.2b
Go to top
Re: x1000 CFE small beginners problems
Just popping in
Just popping in


See User information
Thank you guys. We have read installation manual [X1000 Quickstart guide] and found that HD and CDs needs to be connected to certain places on board! Finally installation of OS4 started and now it is done :)

Currently it is booting via CF Card, I suppose we will fix CF menu soon. Thank you very much for your help!

Go to top
Re: x1000 CFE small beginners problems
Not too shy to talk
Not too shy to talk


See User information
@djnick

Page 14 of the FirmwareBootingGuide on the X1K CD gives
you what the the default CFE variables should be. That
presumes the hard drive and optical are connected in the
places they were when shipped.

Who knows how much that X1K got voxxed up?

Obviously, you should confirm your CFE vars match.

You can print out the CFE vars in the OS4 shell with the
NVGetVar command.

If you want to deviate with your drive connections, you
will have to change the CFE variables accordingly.

Good luck,

PJS

PS - Here's hoping that now with an X1000 you might start
using an Amiga to create conent.


Go to top
Re: x1000 CFE small beginners problems
Home away from home
Home away from home


See User information
Quote:
PS - Here's hoping that now with an X1000 you might start
using an Amiga to create conent.

There are certainly a lot of options, especially for paint programs... although my favourite (Art Effects) is difficult to obtain (sold out). Not forgetting: SketchBlock, TV Paint, Perfect Paint, PPaint, Image FX (never could work out how to use it), Photogenics. You might even convince DPaint (4 or 5?) to mostly work, with some effort! I hear the Amiga also used to be good for making music and Bars & Pipes apparently has a native AmigaOS4 port.

Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project