Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
44 user(s) are online (40 user(s) are browsing Forums)

Members: 1
Guests: 43

balaton, more...

Headlines

 
  Register To Post  

(www|us).os4depot.net not reachable
Just popping in
Just popping in


See User information
Hello,

since about a week or so I can't reach www.os4depot.net (which is the very same as us.os4depot.net, i.e. 69.64.39.177) anymore. A tracert also didn't reach the server.

The se.os4depot.net mirror works though.


Anyone else with that experience?


Edit: hum .. seems my constant tries to tracert and open it via IP solved it somehow.. it's again reachable but extremely slow..

AmigaOS 4 core developer
www.os4welt.de - Die deutsche AmigaOS 4 Gemeinschaft

"In the beginning was CAOS.."
-- Andy Finkel, 1988 (ViewPort article, Oct. 1993)
Go to top
Re: (www|us).os4depot.net not reachable
Supreme Council
Supreme Council


See User information
@Cyborg

Could it be because the entry URL is "os4depot.net" (ie: no www.)

Simon

Go to top
Re: (www|us).os4depot.net not reachable
Supreme Council
Supreme Council


See User information
@Cyborg

Must be something wrong at your ISP or locally with you. It all works fine from all places I've tested.

Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
Go to top
Re: (www|us).os4depot.net not reachable
Just popping in
Just popping in


See User information
@Cyborg

www.os4depot.net works for me here in the UK.

clint

Go to top
Re: (www|us).os4depot.net not reachable
Just can't stay away
Just can't stay away


See User information
@clint

Here no problems...

Go to top
Re: (www|us).os4depot.net not reachable
Quite a regular
Quite a regular


See User information
works fine here in France ;)

All we have to decide is what to do with the time that is given to us.
Go to top
Re: (www|us).os4depot.net not reachable
Just popping in
Just popping in


See User information
@orgin

hmm .. seems so .. i wonder what changed during the last 1-2 weeks.. before it was all fine and nifty.. now it's slow like hell (if reachable anyway) ..

Well, I'll just stick with se.os4depot.net then for now .. that works as usual..

AmigaOS 4 core developer
www.os4welt.de - Die deutsche AmigaOS 4 Gemeinschaft

"In the beginning was CAOS.."
-- Andy Finkel, 1988 (ViewPort article, Oct. 1993)
Go to top
Anonymous
Re: (www|us).os4depot.net not reachable
@Cyborg

It is probably?a routing issue. If you have windows or linux, try running mtr (or winmtr) to the os4depot.net host. This will identify where there is a problem.

I intend to provde several more mirrors soon.

Go to top
Re: (www|us).os4depot.net not reachable
Just can't stay away
Just can't stay away


See User information
@Rigo

Could it be because the entry URL is "os4depot.net" (ie: no www.)

http://www.amigans.net/modules/newbb/ ... php?topic_id=3060&forum=6
URL from : att.net
Works here!

Go to top
Re: (www|us).os4depot.net not reachable
Just popping in
Just popping in


See User information
@DaveP

Quote:

DaveP wrote:
@Cyborg

It is probably?a routing issue. If you have windows or linux, try running mtr (or winmtr) to the os4depot.net host. This will identify where there is a problem.

I intend to provde several more mirrors soon.


Yes, it is some routing issue .. but probably nothing I could do anything about :-/

MTR/Traceroute output:

traceroute to os4depot.net (69.64.39.177), 30 hops max40 byte packets
 1  fafnir
.lan.net (192.168.0.100)  0.273 ms  0.313 ms  0.350 ms
 2  83
-169-169-162-isp.superkabel.de (83.169.169.162)  10.170 ms  10.214 ms  10.235 ms
 3  83
-169-136-62-isp.superkabel.de (83.169.136.62)  12.776 ms  12.928 ms  13.406 ms
 4  
* * *
 
5  83-169-128-201-isp.superkabel.de (83.169.128.201)  12.790 ms  12.822 ms  13.253 ms
 6  83
-169-128-197-isp.superkabel.de (83.169.128.197)  18.566 ms  17.786 ms  17.762 ms
 7  83
-169-128-129-isp.superkabel.de (83.169.128.129)  21.373 ms  15.138 ms  15.156 ms
 8  decix
.mpd01.fra03.atlas.cogentco.com (80.81.192.63)  16.094 ms  18.473 ms  18.533 ms
 9  te4
-1.ccr01.fra03.atlas.cogentco.com (130.117.1.54)  18.614 ms  18.595 ms  18.479 ms
10  te2
-4.ccr02.ymq02.atlas.cogentco.com (38.20.46.205)  108.363 ms  107.373 ms  107.369 ms
11  te8
-7.ccr02.ord01.atlas.cogentco.com (154.54.28.5)  127.501 ms  127.947 ms  128.191 ms
12  te4
-2.ccr01.stl03.atlas.cogentco.com (154.54.27.30)  133.827 ms  136.887 ms  134.484 ms
13  vl3508
.na41.b003211-0.stl03.atlas.cogentco.com (38.20.47.166)  135.015 ms  134.990 ms  134.989 ms
14  38.104.162.46 
(38.104.162.46)  163.164 ms  135.623 ms  133.724 ms
15  69.64.45.131 
(69.64.45.131)  134.122 ms  135.861 ms  134.167 ms
16  
* * *
...



Edit: Forgot to add that it seems to work OK again since yesterday.. the output above was captured when it didn't work.. anyway, as it is working OK now again, I'd say we can close this thread ;)

AmigaOS 4 core developer
www.os4welt.de - Die deutsche AmigaOS 4 Gemeinschaft

"In the beginning was CAOS.."
-- Andy Finkel, 1988 (ViewPort article, Oct. 1993)
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project