Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
54 user(s) are online (38 user(s) are browsing Forums)

Members: 0
Guests: 54

more...

Headlines

Forum Index


Board index » All Posts (Snuffy)




Re: XDE
Just can't stay away
Just can't stay away


Xmos ?

Do you mean Xamos?

Go to top


Re: A1-XE Kickstart hang-up!
Just can't stay away
Just can't stay away


Hi all,
Hot times these days and July the OS4th is tomarrow; eight years now!
My A1-XE PPC board was sent to Amiga Center, France in May, and I just heard that it's ready to come home...WOW...tres bien! I've started arrangements and look forward to closing this thread on a good note soon!

I won't get into details because it's a Dr. to client confidentiality. Best thing to do to get your A1 fixed is make an arrangement with Amiga Center!

Happy July 4th Holiday to all...

@ Powermetal,
if you see something on your screen, this not the battery or the graphics card,this is a loose contact somewhere on your amiga...

Very true, but there also physical hardware switches that can breakdown... as in my case to switch on the operating system.

Go to top


Re: Xamos
Just can't stay away
Just can't stay away


LiveForIt,

AmiBlitz3 or BlitzBasic way more system friendly...

Sorry, but SDLBasic works best for me. Over the years, I got a lot of applications accomplished with it and the A1; they run just as great on my Vista PC too.

http://www.flickr.com/photos/11367727@N07/4144756024/
Solitaires:
Yahoo's Addiction, Amiga Montana, Gaps, Thirteen, Golf, Matchs101

Poker Games:
Texas Hold'em, Royal Hold'em, 5-Card Draw, Acey-Ducey, Pai-Gow, Deal OR No Deal

Currently, I been looking into Texas Hold'em No River.

@Spotup
AMOS...Worth a port?
Not really not intereted in Amiga 'old ware'.

"Why do we have to listen to this old stuff, Sarge?"...Halo (Guilty Spark)

Go to top


Re: Dead A1...
Just can't stay away
Just can't stay away


My A1-XE Kickstart hang-up!

Thanks Raziel for that nice shortcut link note ; thanks for the instructions #6; a round of JD's OLD#7 for everyone!

Poker anyone?

Go to top


Re: Dead A1...
Just can't stay away
Just can't stay away


Hi metalheart,
Here's my episode- A1-XE Kickstart hang-up!
http://www.amigans.net/modules/xforum ... 0&mode=0&type=0&order=ASC
I haven't found that part where bootup jumps from UBoot to OS! Everything is fine except for that teeny-tiny switch! I've read your episode at AW and done all that too. It's fairly certain the problem is the CPU module according to Lemen's experience. I kind of not placing any priority to the repairs of A1 because it old like me! We are 'has been's'! I'm thinking about the Amiga One 500, but I don't see or hear much about them in the forums. Good luck getting your A1 up and running again.

@Raziel
How did you make that Lemens' link in your post?

Go to top


Re: Which USB card reader to use with AmiKit?
Just can't stay away
Just can't stay away


Hi AmiKit!
...Just touch it softly and rotate it out of the card profile.
Yes, I saw that here:
http://www.flashbay.com/products/cust ... J_mxaCPgK4CFbMAQAod1l_E7Q
But, mine didn't swivel out too easly. So, I wasn't sure. Doh... Now it's works OK after some serious tries. Thanks for help!
Really ... Icaros Desktop LIVE! and Icaros Desktop LIGHT! imagine that!

Go to top


Which USB card reader to use with AmiKit?
Just can't stay away
Just can't stay away


Hi all,
The AmiKit USB 'business card' flashcard came today! Wow, nice one. I don't have the card reader to handle this. Can you recommend a quality card reader to purchase? I went to Wal-Mart.com and was confused and awe struck by the number of devices for sale.
http://www.walmart.com/cp/Memory-Card-Readers/116797
Help...

Go to top


Re: AmigaOne-XE/G4 - VGA:ERROR
Just can't stay away
Just can't stay away


Hi Lemen
What you could do with is a known working CPU module to try in your motherboard.

That's not possible, but thanks for the ideas and infos for resurecting the A1. I'm going to look around here in the US for PPC repairs first.

Go to top


Re: AmigaOne-XE/G4 - VGA:ERROR
Just can't stay away
Just can't stay away


WOW,fantastic news! Congradulations...

So the CPU had to be removed, re-balled & then refitted. IT WORKED!

So do you recommend I send my XE CPU module to Retronix or refit the CPU first? You didn't replace the CPU did you?

My Bootup problem is something else, but it's missing a connection for sure.

Go to top


Re: SRec
Just can't stay away
Just can't stay away


Hi Thematic and TheDaddy,
SRec & Mplayer = Leitmotiv version
That's the one that always worked for me...
You gotta set-up SRec and MPlayer configs to get this:
http://www.flickr.com/photos/11367727@N07/4145395011/

Go to top


Re: need advice on SAM460EX purchase
Just can't stay away
Just can't stay away


i don't want to purchase used hardware...
Nice post there -- eliyahu ! The SAM460EX has been #1 on my shopping list for the last six months. I can't resolve my A1 boot-hangup and can't decide if a SAM is any better of a move! OMG, it kind of sounds like I talking like a troll...I'm not! It's just that the SAM product is not all that convincing to me ... thanks for bringing-up the questions to the Amigans:
...my biggest issue is that everything i have in my SAM440EP-flex is fully supported...
Is it? That's why I'm NOT buying one at this time. I don't 'see/hear' this issue addressed anywhere! Really...

Go to top


Re: Amicygnix
Just can't stay away
Just can't stay away


@TheDaddy
So it's not native? What do you mean? I thought it wasn't an emulator.

ABCshell is the real deal. It's a version of BASH *Born Again shell) for Amiga. A big requirement for the cygnix/linux enviroment. As kas1e pointed out, it's the X11 Window system that is cumbersome.

Go to top


Re: Using Flood()
Just can't stay away
Just can't stay away


I had trouble with Flood on AOS4 and I finally gave up and used AreaEllipse
to draw a filled ellipse/circle.


I had a real serious problem with the Flood in Halo. The 'Library' episode is grimist chapter of the adventure after '343 Guilty Spark'. Ooops sorry, different 'Flood' reference. BTW, HALO is a fantastic program -. I'd pay $$$ to see it on the AmigaOne.

Go to top


Amikit 1.6.0.LIVE, wow!
Just can't stay away
Just can't stay away


Hi Jan and AmiKit team,

I downloaded AmiKit Live Update 1.6.0 to the Vista PC this evening and installed OS 3.9 -- nice one! I couldn't wait for the USB card which was ordered on December 31. Probably will see it next week sometime.
Wow, that NetSurf is looking good. You guys do good work!

Go to top


Re: Happy New Year
Just can't stay away
Just can't stay away


Snuffy tries to be happy in the new year....
Thanks AmigaKit!

Go to top


Re: A1-XE Kickstart hang-up!
Just can't stay away
Just can't stay away


Hi all,
On the OS4th day of the new year 2012, a new idea has come into light:

Hi powermetal,
i have a A1 XE since 8 years
Nice to hear! thanks. I got one those Early Birds deliverd end of April 2003. I year after purchase on-line!

if you see something on your screen,this not the battery or the graphics card,this is a loose contact somewhere on your amiga...
Yes, I agree. It's all about good connections! Thanks for the connection

with the time the CPU module move,try to push it(or pull) little bit the corner hight-left of your CPU-module ......
I've heard rumors about this MegArray thing where the CPU mounts as the possible problem. Sounds like some heat warpage may have caused my peculiar disconnection. I'm treading lightly around this area. Don't know how to "touch" the problem! Do you think an Apple computer shop could fix this better than my 'stumbling around' and guessing ?

OK, I'll take a look into this at a later date. Thanks for the big idea!
-----------------
Hi Sundown,
If it loads KS, it then ...
blinking cursor on next line after progress bar...

... set the cd as the only boot device & see if it boots off the CD.
Same as above

It just doesn't sound like a cpu problem if it loads files. Uboot is a bugger ...
That's the problem, Uboot doesn't know what to do next....

I had a similar problem five years ago: black screen & winking cursor. I had Uboot chip checked and re-installed ten days later and it booted fine. Maybe I should do that again!
---------------------
Hi @ Raziel
You still could have ram issues...
It's fine at 256MB. UBoot chip is fine too...

Also do you have the possibility to use serial on a PC?
Shows a normal bootup, but doesn't...

I wouldn't give up just yet when you have still a few possiblilites to check ....and can't be sure *what* exactly is causing your lockup.
Keep on, mate

I hanging along with the hang-up! =:o

Go to top


Re: A1-XE Kickstart hang-up!
Just can't stay away
Just can't stay away


Hi Raziel & all,
On the last day of the Christmas and the last day of the year, I give up. I have a theory about the A1's problem-- it's a CPU connection.

My A1 went out about a week after Brandonlee's A1 stopped booting. He claimed that it was the MegArray structure of the MPC. It's kind of one of those things that needs to be varified in a repair facility. Well, there were none here, but I'm going say that after all my attemps to reboot under a different environment setup, this is my malfunction too. I guess the life expectancy of eight years from the A1 wasn't that bad. I'm with Brandonlee about doing nothing about repairs or replacement -- it's all too expensive to pursue and technologically being behind the times.


Go to top


Re: AmiKIT 1.6.0 now available for download
Just can't stay away
Just can't stay away


Hi Jan & AmiKit,
I just bought one, thanks! Look forward to starting the new year in a plus way!

Go to top


Re: KVM Options
Just can't stay away
Just can't stay away


Hi Eliyahu,
...you might find this thread useful.
Yes it was! It reminded me to to fix my Vista PC KVM problem...and I did... thanks!

Go to top


Re: A1-XE Kickstart hang-up!
Just can't stay away
Just can't stay away


On the fourth day of Christmas Snuffy got more busy...

I removed the SII 0680 IDE system and reconfigured the A1 back to its HW origins: 1 HD and 1 CDROM using VIA ide.I left the PowerColor gfx card in. OK, all that's need now is a new UBoot configuration. I finally decided on the 'default/fix' settings and updating anything from there. All I had to do is change boot1 to 'cdrom' because of this snag:

U-boot reads the last HD of OS4 Final:
]reset
...Dev 0...start...read sector 0...found HD...FLB:found something...SLB...found AmigaOS4 second level bootloader...A1 Second-level V2...loading...no config files found on any partitions...returning to u-boot....

DAMN, the HD was left on-line, but not as a boot disk...
But, that's OK, it can be set from a CD boot-up...
I used my pristine store bought AmigaKit OS4.1 CD to bootup the orginal A1-XE hardware now and ....
nothing changed!
This can only mean a MotherBoard problem, but what? I'm all ears for some ideas about what to do next....

Hi Niels,
As for the boot[1|2|3] variables, it's not a1ide, just ide.
You're right! It's be sometime (Jan 2007) since OS4 Final was installed and I stopped using Internal VIA. The old brain is rusting up!

Hi Renoir,
Did you try changing the battery?
Yes, first thing always no matter what the problems is.

Hi NutsAboutAmiga
If you like to test your configuration in UBOOT, drop “saveenv” and simply type “boota”
Yep! U-boot has a menu item -- USE for this Session Only.



Go to top



TopTop
(1) 2 3 4 ... 46 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project