Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
47 user(s) are online (39 user(s) are browsing Forums)

Members: 4
Guests: 43

beworld, salass00, VooDoo, Paul, more...

Headlines

 
  Register To Post

uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
Finally, AmigaOS once again running, uA1c is here and inside a tower. This time i would like to thank Antique who helped me with a aA1c motherboard,
once again thanks Pål ...there are still good people.....

Resized Image

Resized Image

Resized Image

My MorphOS friend help me :) and enjoys OS4... :P







Amiga x5000 / AmigaOS4.1 :D

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: uA1c and OS4 again :D
Home away from home
Home away from home


See User information
Nice to have you back again.
And get your friend out of the dark side.

Oh, and update your signature.

X5000
Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
Done, friend have plan for buying OS4 :) MorpOS is a necessary evil...cheap HW ;)


Amiga x5000 / AmigaOS4.1 :D

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: uA1c and OS4 again :D
Just can't stay away
Just can't stay away


See User information
Thanks Pål, man with the golden byxor, and welcome back Voodoo :)

Go to top
Anonymous
Re: uA1c and OS4 again :D
Its good to see VooDoo is back

Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
That's certainly some fan you have installed. I'd imagine the Micro Motherboard would take off if left unattached? ....

Glad you are back up and running.

TrevorD

AmigaOne X1000 betatester
Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
Hi VooDoo Good to have you back.

What's the name of that cooler, does it mount without modifications?

Personally I also managed to get my XE back in business over Christmas. Needed a new power supply and some other RAM modules (2x256mb) to become stable again. Current RAM is only stable at 100Mhz though, so at some point I need to track down a single 1 gig mmodule that's usable at 133Mhz.

But it's nice to have it working and fully updated again.

Bounty site for AmigaOS4! www.amigabounty.net
Go to top
Re: uA1c and OS4 again :D
Just can't stay away
Just can't stay away


See User information
@Troels

Looks like a Zalman i used to have in my A1G4XE before i got my X1000.

http://www.ggsdata.se/PC/vf700.php

Go to top
Re: uA1c and OS4 again :D
Home away from home
Home away from home


See User information
@ VooDoo

Welcome back

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
@Troels

Is Zalman cooler dont know how is puting on CPU , I get this ua1c and cooler is fixed before on CPU... Is better than my on old Ua1c , cooler is reason why my old CPU card is gone :( overheating and cpu is bye bye :(


Amiga x5000 / AmigaOS4.1 :D

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
@Kicko, Voodoo
Is it silent or noisy, I see it has two modes is it running full RPM or half speed?

Bounty site for AmigaOS4! www.amigabounty.net
Go to top
Re: uA1c and OS4 again :D
Just can't stay away
Just can't stay away


See User information
@Troels

My A1 was not noisy, if i remember very silent. I had a silent psu too. The cpu fan powerconnector you can change side when connecting for fast/slow speed. At summer i had it on fastspeed and on winter/autumn slowspeed.

But as Voodoo is using it now better he verify the noise/2 modes.

Actually i believe i had this one that is both aluminium and copper.
http://www.ggsdata.se/PC/zalmanalcu.php

The Voodoo have copper only which i think was even better.
http://www.ggsdata.se/PC/vf700.php

Go to top
Re: uA1c and OS4 again :D
Quite a regular
Quite a regular


See User information
On 750?x and heat... do you monitor temperature? I don't know how well I have calibrated but my range is 31..36 *something* with just a heatsink on the CPU. Two to three fans total, real silent.

Go to top
Re: uA1c and OS4 again :D
Not too shy to talk
Not too shy to talk


See User information
@Thematic

Yes I have temperature monitor (temp dockey) for GX cpu using :

My tooltypes;

TOP=949
LEFT=0
(STARTICONIFIED)
(SETENV)
TEMPOFFSET=22
(TEMPFACTOR=1.3)
(FAHRENHEIT)
(NOGUI)
(WARNTEMP=65)
(CLOCK)
IGNORETASKS=CPUInfo.CPUTask|CPUClock.CPUTask

And for cooler is silent...in start have bigger speed but in short time is reduced and silent !


Amiga x5000 / AmigaOS4.1 :D

A1200 sandwich

Warp - Croatian Amiga portal
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project