Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (34 user(s) are browsing Forums)

Members: 2
Guests: 50

VooDoo, ktadd, more...

Headlines

 
  Register To Post
« 1 ... 3 4 5 (6) 7 »

Re: Timberwolf!!!!
Just can't stay away
Just can't stay away


See User information
first post from timberwolf! :D

Go to top
Re: Timberwolf!!!!
Just can't stay away
Just can't stay away


See User information
Quote:
mr2 wrote:
@all

Spectre660 found that bookmarks work if TW is on SFS partition and don't on JXFS so try it out!

It works for me
Well, I also have SFS here - SFS\0 - but it doesn't work for me.

Best regards,

Niels

Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
@ cass

Update 4 installed ? Crash-on-exit points to an old elf.library that would crash if shared objects opened shared objects themselves.

@ magic

The frequent security warning popup is usually a sign of a wrong clock setting. Make sure your clock is set to the correct date, or almost every security certificate will have expired.

It's slower than the alpha because it does not share any code with the alpha, it's completely rewritten, and does not contain any hardware acceleration (the alpha did contain hardware acceleration for some parts).

I think I mentioned it often enough that this is an early version and that the current focus is on stability and completeness, not on speed.

@ RacerX

Font sizes for the user interface aren't changed yet. I guess I can use the font preferences settings. I'll see what can be done about it.

@ AmigaNG

No, "chrome" is FF's name for it's user interface.

@ all

Regarding bookmarks saving: This is done via sqlite. It uses record locking, so if the file system does not support that, it might be problematic. I used TW on a FFS partition, and for me, saving bookmarks worked.

Also worth mentioning is that the lack of a Level 2 cache is probably the cause for the slow speed on the 440. Not much we can do about it, we'll see if the hardware acceleration will change anything (it should).

Copy&Paste isn't implemented yet

100 % CPU load should usually only appear when a page is updating (GIF anims, dynamic HTML etc). I'll check if the code allows me to add an idle measurement and drop the frame rate of updates depending on the cpu load.

And yes, the easteregg is the dynamic html boing demo

Go to top
Re: Timberwolf!!!!
Quite a regular
Quite a regular


See User information
Quote:
100 % CPU load should usually only appear when a page is updating (GIF anims, dynamic HTML etc). I'll check if the code allows me to add an idle measurement and drop the frame rate of updates depending on the cpu load.


Even opening the simple google search page, with just a google logo and no vertical scrollbar give 100% CPU (and even a period of time after the complete loading of the google search page). Thats strange. On sam 440ep 667mhz.

A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
Found it.

funny !

Now to make the ball rotate...

seriously, clan frieden deserve a couple of these

Avatar: Avro Vulcan - XH558 needs YOU !!
Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
@ Mrodfr

Google has a string box on the page, meaning that it will flash the cursor all the time...

Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
@ agafaster

Rotating the ball would take too much graphics... it was meant as a joke

Go to top
Re: Timberwolf!!!!
Quite a regular
Quite a regular


See User information
Quote:
Google has a string box on the page, meaning that it will flash the cursor all the time...


But same page with MUI-OWB use no CPU ??

A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
@mrodfr

Even if OWB uses software cairo rendering, it only renders (and blits) the damaged areas instead of the whole page each time a change occurred, which is of course infinitely more efficient in the case of a blinking cursor, for instance.

Go to top
Re: Timberwolf!!!!
Quite a regular
Quite a regular


See User information
hello

ok, understand now..

A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
Go to top
Re: Timberwolf!!!!
Just can't stay away
Just can't stay away


See User information
@Mrodfr
Quote:
Even opening the simple google search page, with just a google logo and no vertical scrollbar give 100% CPU (and even a period of time after the complete loading of the google search page). Thats strange. On sam 440ep 667mhz.

It does the same when it just has a local html file loaded. If you monitor system activities with Snoopy and Ranger, you will see a number of unusual things. TW frequently opens a bunch of files repeatedly even though it doesn't appear to be writing anything new to them. Ranger shows that TW is running 20 pthread processes which means a heavier load on the Exec task checking/switching function. Each pthread process has 2MB of stack space too. Every time you move the pointer over a different type of object, TW opens an image file. It opens the same ones over and over again instead of caching the images in memory. I think there are still plenty of things to do to make TW more Amiga friendly and effecient.

Amiga X1000 with 2GB memory & OS 4.1FE + Radeon HD 5450

Go to top
Re: Timberwolf!!!!
Home away from home
Home away from home


See User information
Sadly Timberwolf now refuses to start at all for me, crashing every time. Reinstalling makes no difference, so it seems to dislike some recent change to my system, but i have no idea what


Possibly related, trying to regenerate the font cache using "fc-cache -r -f", I get lots of requesters asking me to insert strange volume names like "._Fonts:", "%Fonts:", ".AppleDouble/Fonts:", "resource.frk/Fonts:", ".resource/Fonts:" (without quotes) often repeating.

It also prints "Fontconfig error: Cannot load default config file".

Anyone got a clue what's wrong? Snoopy didn't help me.

Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
Go to top
Re: Timberwolf!!!!
Home away from home
Home away from home


See User information
Those look like the kind of errors you get when you search relative amiga paths with a program linked with libunix such as abc-shell

Did you reently install any linux ports which may gave included fonts or font related softaware?

Go to top
Re: Timberwolf!!!!
Just can't stay away
Just can't stay away


See User information
Quote:
ChrisH wrote:

Possibly related, trying to regenerate the font cache using "fc-cache -r -f", I get lots of requesters asking me to insert strange volume names like "._Fonts:", "%Fonts:", ".AppleDouble/Fonts:", "resource.frk/Fonts:", ".resource/Fonts:" (without quotes) often repeating.

It also prints "Fontconfig error: Cannot load default config file".

Anyone got a clue what's wrong? Snoopy didn't help me.
I had that once, long ago. The cure in my case was to do an "fc-cache --force --system-only" in a shell.

Best regards,

Niels

Go to top
Re: Timberwolf!!!!
Site Builder
Site Builder


See User information
For the fun of it I tried Timberwolf on my A1200PPC. It needs 3m 56sec to start and show the window (first start), 1m 3sec until it finish the load of the first two tabs and 2m 21sec to load amigans.net. Considering that it has a 10mbps lan card attached on PCMCIA, this is not so tragic for a computer with 175Mhz CPU, PIO-4 on hard disk, slow bus and memories. I wonder how a PC would get with such specifications.

Attach file:



jpg  (0.00 KB)


Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
I keep getting the same error whatever i have tried. Take a look at the following image in order to get the idea. It might be "all greek to you" but i suppose there are elements that might help.

http://imageshack.us/photo/my-images/829/img2096cn.jpg/

My system is a μA1 and i have OS 4.1.4 installed in a partition which is formatted with SFS. Any ideas? I would love to try the new version.

Go to top
Re: Timberwolf!!!!
Home away from home
Home away from home


See User information
@portarinos
I also get similar crashes (now - for some reason it did worked before).

Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
Go to top
Re: Timberwolf!!!!
Site Builder
Site Builder


See User information
I never had any problem at all on my mA1. Did you try to disable various utilities that might confuse the Timberwolf? I am running limbidclock and wet with Timberwolf with no problem. If nothing works, try to remove it's folder and reinstall.

Go to top
Re: Timberwolf!!!!
Just popping in
Just popping in


See User information
@walkero
I have installed Timberwolf as suggested in the guide but still no luck. I'm also running limpid clock and nothing else apart from the basic OS and apps. I'll try to delete the folder and reinstall but it is a weird problem isn't it?

Go to top
Re: Timberwolf!!!!
Home away from home
Home away from home


See User information
Does Timberwolf store any files in EnvArc: ? That would be one explanation.

Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
Go to top

  Register To Post
« 1 ... 3 4 5 (6) 7 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project