Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
41 user(s) are online (32 user(s) are browsing Forums)

Members: 0
Guests: 41

more...

Headlines

 
  Register To Post  

« 1 2 3 (4) 5 »
Re: AmiUpdate 2.50
Quite a regular
Quite a regular


See User information
@Rigo

Thank you very much for the new version 2.53.

Update 2.53 was displayed via AmiUpdate 2.52 including Prefs Update and installed without any problems. Sys:Prefs/Updater now works without any problems when executing "search now..." no error messages.

They reacted very quickly and I thank them for that.

MacStudio ARM M1 Max Qemu//Pegasos2 AmigaOs4.1 FE
Go to top
Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


See User information
@TiredOfLifeQuote:
TiredOfLife wrote:@daveyw

Did you have AmiUpdate running when you tried to update it?
You need to close that down before reinstalling with the latest downloaded version.
It will then be able to update itself while running as was the case previously.

Cheers


Thanks, I thought I had run the installer from fresh, but I guess I hadn't. I updated to 2.52, although AmiUpdate cannot update itself to 2.53. It can see the update but can't install it.

Go to top
Re: AmiUpdate 2.53
Not too shy to talk
Not too shy to talk


See User information
@Radar103Quote:
Radar103 wrote:Hello,
I have installed Amiupdate 2.52 but a scan does not show V2.53.


Go to Servers and check that www.amiupdate.net is selected. For some reason it isn't selected by default and selecting it doesn't stick.

Go to top
Re: AmiUpdate 2.53
Quite a regular
Quite a regular


See User information
@Rigo

Updated to AmiUpdate 2.53 ... works fine now.

Thanks so much for updating this great program.

---
redfox


Edited by redfox on 2024/2/14 1:49:32
Go to top
Re: AmiUpdate 2.50
Supreme Council
Supreme Council


See User information
Right, after a short support session with another user that was not getting the update, we found out that he was using "amiupdate.net" as the public server on an older version.

So the advice still sticks:

If you are trying to update to 2.53, PLEASE use "codebench.co.uk/amiupdate_website" as the public server, and the update will come through no problems. After that, you can go back to "amiupdate.net" and everything should be fine once you are running 2.53+

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top
Re: AmiUpdate 2.50
Home away from home
Home away from home


See User information
@Rigo

I had "amiupdate.net" set as server as well, without getting the update
Switching to "www.amiupdate.net" brought up the update *and* three more (including AmiSSL and Netsurf)...strange thing this interweb

Thank you

...

and while you are listening...is there a possibility to remove entries from my web account?

i.e. i only have two entries (ScummVM and ResidualVM) in my account (one of them empty, as ResidualVM has been merged into ScummVM a long time ago), but can i remove it?
Don't i just find the button for it, or do you have to do it? (given it's also listed in the app server list?)

Thank you again

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: AmiUpdate 2.50
Quite a regular
Quite a regular


See User information
@Raziel
Quote:
I had "amiupdate.net" set as server as well, without getting the update
Switching to "www.amiupdate.net" brought up the update *and* three more (including AmiSSL and Netsurf)...strange thing this interweb

Worked for me as well.

AmigaOne X1000, uA1
Go to top
Re: AmiUpdate 2.50
Supreme Council
Supreme Council


See User information
@Raziel

AmiUpdate database updated for you.

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top
Re: AmiUpdate 2.50
Just popping in
Just popping in


See User information
Hi,
Thanks for all the Help and development.I have now got V2.53 all working fine.
Many thanks


Edited by Radar103 on 2024/2/17 20:22:40
Go to top
Re: AmiUpdate 2.50
Home away from home
Home away from home


See User information
@Rigo

thank you

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: AmiUpdate 2.50
Just popping in
Just popping in


See User information
As Amiga-News.de reported (https://www.amiga-news.de/en/news/AN-2024-02-00083-EN.html), there is another one ;)
AmiUpdate V2.54!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 550 / AmigaOS 4.1 Final Edition / MorphOS 3.17
Amiga1200 / Blizzard 1230 IV PiStorm32-lite / AmigaOS 3.9
Go to top
Re: AmiUpdate 2.50
Just popping in
Just popping in


See User information
Hello,
Unfortunately Im having problems again. I have Amiupdate 2.53 installed and it appears to be working fine but when it scans for updates it is not showing V2.54. Please help

Go to top
Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


See User information

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: AmiUpdate 2.50
Just popping in
Just popping in


See User information
Thanks for the link now got V2.54 up and working well


Edited by Radar103 on 2024/2/19 10:24:58
Go to top
Re: AmiUpdate 2.50
Just popping in
Just popping in


See User information
@Rigo

I have PtPlay library V2.6) installed, from 29.04.2008. AmiUpdate finds also version 2.6, but from 2009-12-14.
In the package description I get a:

"PtPlay library (2.6) - %s - etc"

What about this "- %s -" ?

Thanks!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 550 / AmigaOS 4.1 Final Edition / MorphOS 3.17
Amiga1200 / Blizzard 1230 IV PiStorm32-lite / AmigaOS 3.9
Go to top
Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


See User information
@Primax

Quote:
Primax wrote:@Rigo

I have PtPlay library V2.6) installed, from 29.04.2008. AmiUpdate finds also version 2.6, but from 2009-12-14.
In the package description I get a:

"PtPlay library (2.6) - %s - etc"

What about this "- %s -" ?


you need to update your catalog file.
rigo changed one string and the (old) catalogs still contain it. just wait for an update of the catalog and install it

(the german one is in the upload queue. i only came back from vacation that weekend)

regards...
michael

Go to top
Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


See User information
@Radar103
Quote:
Radar103 wrote:Hello,
Unfortunately Im having problems again. I have Amiupdate 2.53 installed and it appears to be working fine but when it scans for updates it is not showing V2.54. Please help


afaik there was a small problem with the server yesterday. it did not show any update. rigo told me he was updating some script.i checked today and everything is fine again.

regards...
michael

Go to top
Re: AmiUpdate 2.50
Quite a regular
Quite a regular


See User information
@Primax

Quote:
MichaelMerkel wrote:@Primax

Quote:
Primax wrote:@Rigo

I have PtPlay library V2.6) installed, from 29.04.2008. AmiUpdate finds also version 2.6, but from 2009-12-14.
In the package description I get a:

"PtPlay library (2.6) - %s - etc"

What about this "- %s -" ?


you need to update your catalog file.
rigo changed one string and the (old) catalogs still contain it. just wait for an update of the catalog and install it

(the german one is in the upload queue. i only came back from vacation that weekend)

regards...
michael



The German catalog file can also be downloaded from the upload area beforehand.

Link: http://os4depot.net/download.php?file=queue/amiupdate_deu.lha

To install, use the shell to change to the unpacked directory. I have unpacked the amiupdate_deu.lha to RamDisk.

Open shell....

New shell process 7
7.workbench
:> cd "RAM Disk:" 
7.RAM Disk:> execute AutoInstall


Thanks @MichaelMerkel for the update

MacStudio ARM M1 Max Qemu//Pegasos2 AmigaOs4.1 FE
Go to top
Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


See User information
I hope that I will not jam this thread with this entry.
I noticed that there was never a Polish localization of AmiUpdate.
I have prepared for the latest version - only I have a request to contact a person from my country or knowing my language who could verify its correctness.

Resized Image

Thank you

Go to top
Re: AmiUpdate 2.50
Supreme Council
Supreme Council


See User information
@smarkusg

Most of the localisations are now hosted on os4depot. I suggest to look there for language files you require.

My aging memory tells me there /was/ a Polish translation, although how recent it is, I've no idea.

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top

  Register To Post
« 1 2 3 (4) 5 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project