Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
53 user(s) are online (32 user(s) are browsing Forums)

Members: 0
Guests: 53

more...

Headlines

Forum Index


Board index » All Posts (MichaelMerkel)




Re: AmiUpdate 2.49 crash bug
Not too shy to talk
Not too shy to talk


You need an updated Italian catalog. Isn't one offered when checking for updates?
I'd recommend to delete the Italian catalog manually and then check again.

Regards...
Michael

Go to top


Re: Please someone remove YAM's time contraint
Not too shy to talk
Not too shy to talk


@Daedalus

i'm quite sure that the current nightly has no time restriction built in. it does not show any in the about window.

i'm on the version from June, 1st 2021.
actually the last beta build so far

Regards...
Michael

Go to top


Re: Fienix on X1000 - anyone got it to work?
Not too shy to talk
Not too shy to talk


@Raziel
i had smth similar.
and the problem was a not supported graphics card.
i had an older one which i used to boot fienix. you can then set smth to activate sort of compatibility mode. after that also the new card works - but i believe more slowly.

but i only booted it once and was disappointed about the speed and feeling. it was not very "fluent" to work with. i even installed it on a spare harddisk. but removed it again.

check the hyperion forum for the black screen and graphics card problem. i think i asked about it and got an answer there.

regards...
michael

Go to top


Re: Scary X1000 crash story
Not too shy to talk
Not too shy to talk


and don't forget to have a *working* bootmedium available!
cd/dvd or usb stick.
the best backup may become useless if you can't boot up your machine at all because your BOOT partition (holding the amigaboot part) is destroyed.

regards...
michael

Go to top


Re: URL prefs
Not too shy to talk
Not too shy to talk


@Paul

no. yam does not support IMAP at all sadly.

regards...
michael

Go to top


Re: URL prefs
Not too shy to talk
Not too shy to talk


i have no idea what simplemail uses to handle links. no settings exist.
it also does not work here.
maybe it uses openurl and not url prefs?
(i don't use simplemail usually - just started it for testing)

regards...
michael

Go to top


Re: AmiUpdate 2.46?
Not too shy to talk
Not too shy to talk


@samo79

are you sure you're seing the correct catalog version?
usually this happens if the catalog file is an older than the program requires.

check the following places to be sure:

the current catalog files should be placed here (example in german)

* SYS:locale/catalogs/german/amiupdate.catalog
* SYS:locale/catalogs/german/prefs_updates.catalog

and they must NOT be placed here:

* SYS:System/AmiUpdate/catalogs/german/*

regards...
michael

Go to top


Re: SMBFS 2.1
Not too shy to talk
Not too shy to talk


to log into the git repo and file your bug there would also be an option

Go to top


Re: AmiUpdate 2.46?
Not too shy to talk
Not too shy to talk


@K-L

go to the database conent and download the update archive from there:
http://amiupdate.codebench.co.uk/index.php?page=dbcontents

you can download the .cd/.ct files from here:
http://amiupdate.codebench.co.uk/index.php?page=downloads
-> section "Translation files" -> "Download the translator files here"

regards...
michael

Go to top


Re: AmiUpdate 2.46?
Not too shy to talk
Not too shy to talk


@Rigo

Raziel:
Quote:
btw, can some formatting be done to make the "information" text on an update not being displayed one after the other with no newline feeds?
It makes the info very hard to read and looks plain wrong too.


Rigo:
Quote:
You ideally need to speak to the author, as it is they that upload those texts.


please check bug #133 in the amiupdate bugtracker.

thanks and regards
michael

Go to top


Re: VIM the editor
Not too shy to talk
Not too shy to talk


@kas1e

Quote:
@sTix Are you sure we need installers at all ? Classic "unpack&run" was always better, and all choice can be done from makefiles when pack lha ?


no installer please. unpack + copy folder to any destination.
what currently is not ok is the required assign. this needs to be removed. special assigns for applications should be forbidden.

regards...
michael

Go to top


Re: look what i found while looking to download Boing Bags to get my A4000 back up
Not too shy to talk
Not too shy to talk


i think mostly webgl.
and - of course - javascript.
well, not to forget html5

odyssey is years behind - sadly.

regards...
michael

Go to top


Re: look what i found while looking to download Boing Bags to get my A4000 back up
Not too shy to talk
Not too shy to talk


even better.
this is done in three.js
a quite impressive javascript 3d library
https://threejs.org/

regards...
michael

Go to top


Re: emotion media player
Not too shy to talk
Not too shy to talk


@Thematic

Quote:
Can this video player tell the screenblanker to keep out?


afaik yes.
at least the screenblanker does not start here - even if i move the mouse to the screenblank position.

regards...
michael

Go to top


Re: Workbench Explorer wish list
Not too shy to talk
Not too shy to talk


@mritter0

Quote:

Yeah, the file exists window keeps getting bigger. I have been trying to think of a new layout for a long time. I am using the already existing Hash function, I will see if I can't put it in the window. It will get taller......

yes. maybe you can drop the filename in the upper two boxes and only print it in the header. and make the buttons/pictures smaller....
or make the window wider... no idea
Quote:

I used to use RAWBInfo, now it is all internal. I could make it an option on which one to use. F6 toggles the Info window.

I like the Version column idea. But, it will slow down the scanning of drawers.....

multithreaded? async reading? isn't this on the todo list anyway?

regards...
michael

Go to top


Re: Workbench Explorer wish list
Not too shy to talk
Not too shy to talk


hi.

one more.
when i select a file and press the "info" button to see the file info i'd expect a popup. instead the detail section is opened.
but it is not closed when clicking on info again.
i presonally find this strange? at least i don't expext it to behave like this.

thanks and regards
michael

Go to top


Re: Workbench Explorer wish list
Not too shy to talk
Not too shy to talk


hi.

when trying to copy files already exsiting in the target you get a (quite big - imho too big) window to decide what to do.
there are buttons to read the version and to create a hash. they open each a popup with the information.

i'd like to see:
1. the result should be displayed inside the first popup itself. not in a separate popup.
2. it would be nice to get at least the verion read automatically. maybe also the hash
3. allow to copy "newer versions"

all in all it also would be nice to see the version as column in the normal file list.

regards
michael

Go to top


Re: Please someone remove YAM's time contraint
Not too shy to talk
Not too shy to talk


@tekmage

Quote:
@Raziel Would it be possible to write a launcher that checked the version online and was able to auto update if the local version was close to the timeout? That should be pretty easy and would not require maintaining a seperate build. Just a thought.


yam already has this built-in.
see menu entry "check version" or so. it also autochecks at every start.
but...
this seems to be broken since several months now. see yams bug
entry
https://github.com/jens-maus/yam/issues/671

regards...
michael

Go to top


Re: DuckDuckGo search in IB?
Not too shy to talk
Not too shy to talk


i tried this with OWB:
https://duckduckgo.com/?q=%s&kp=-2

and it works perfect.

regards...
michael

Go to top


Re: YT(.rexx)
Not too shy to talk
Not too shy to talk


@MickJT

Quote:

I don't know if Emotion supports HTTPS now, but if it still doesn't, then that's the problem. MPlayer is able to stream via STDIN, so I use that method in YT.rexx, or there's a setting to use HTTPS links in MPlayer directly if you have a build with SSL support.

If Emotion does support HTTPS links now, then it's just a matter of using NoPipe as an argument, or setting UsePipe = 0.


i guess missing https support may be the problem.
so we need to tease entwicklerx

regards...
michael

Go to top



TopTop
(1) 2 3 4 ... 15 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project