Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
66 user(s) are online (37 user(s) are browsing Forums)

Members: 0
Guests: 66

more...

Headlines

Forum Index


Board index » All Posts (MichaelMerkel)




Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


@Radar103
Quote:
Radar103 wrote:Hello,
Unfortunately Im having problems again. I have Amiupdate 2.53 installed and it appears to be working fine but when it scans for updates it is not showing V2.54. Please help


afaik there was a small problem with the server yesterday. it did not show any update. rigo told me he was updating some script.i checked today and everything is fine again.

regards...
michael

Go to top


Re: AmiUpdate 2.50
Not too shy to talk
Not too shy to talk


@Primax

Quote:
Primax wrote:@Rigo

I have PtPlay library V2.6) installed, from 29.04.2008. AmiUpdate finds also version 2.6, but from 2009-12-14.
In the package description I get a:

"PtPlay library (2.6) - %s - etc"

What about this "- %s -" ?


you need to update your catalog file.
rigo changed one string and the (old) catalogs still contain it. just wait for an update of the catalog and install it

(the german one is in the upload queue. i only came back from vacation that weekend)

regards...
michael

Go to top


Re: PageStream on AOS4
Not too shy to talk
Not too shy to talk


i was in contact with deron some months ago about the possibilities of the latest pagestream to be also updated for amiga os4.
and the answer was positive. he plans to do so. so let's see if this will happen and how long it may take. i guess he is not up to date with the latest hard and software (os and compiler).

maybe other can also try to ask politely?

regards...
michael

Go to top


Re: DrawerGenie for AOS4?
Not too shy to talk
Not too shy to talk


@sinisrus[quote]sinisrus wrote:@kas1e

The Window "dh1:" have buttons navigation

https://blog.hyperion-entertainment.co ... loads/2013/07/screen1.png[/quote

thats "filer" which i also like to use. best.

regards...
michael

Go to top


Re: Power Off script for A1222+
Not too shy to talk
Not too shy to talk


@jabiruloQuote:
jabirulo wrote:@LyleHaze

Hi, you mean this POff?
http://os4depot.net/?function=showfile&file=utility/shell/poff.lha

So drop me a PM and will send you some test/beta.


would also be nice for the x5000 - hint!
we only have the workbench shutdown menu here. no external tool which can handle it.

regards...
michael

Go to top


Re: Problems with AmiUpdate
Not too shy to talk
Not too shy to talk


"network problems".
rigo knows about it.
no idea when it will be back.

regards...
michael

Go to top


Re: Radeon RX cards on X1000
Not too shy to talk
Not too shy to talk


@RazielQuote:
Raziel wrote:@Deniil

I added all of your info to my bugreport http://www.amiga.org/developer/bugreports/view.php?id=950

You can add any more findings to this item, so it won't get lost


how can get one a user there?
i *think* i have one. but don't know my password. i cannot send a "password lost" mail. response:

APPLICATION ERROR #1905
Maximale Anzahl der in Bearbeitung befindlichen Anfragen erreichtBitte kontaktieren Sie einen Systemadministrator.

(maximum # of queries in progress reached...)

trying to create a new user i get:

APPLICATION ERROR #813
Diese E-Mail-Adresse wird bereits verwendetGehen Sie bitte zurück und geben Sie eine andere ein.

(email address already in use)

i tried to contact the admin several months ago. but no chance so far.

thanks and regards
Michael

Go to top


Re: I don't get ScreenMode prefs and monitors
Not too shy to talk
Not too shy to talk


@densho
Quote:
densho wrote:I've been playing with screenmode settings lately too, but unable to pinpoint where the bottleneck is.

Got LG 38UC99-W ultrawide monitor which is capable of 3840x1600 resolution. This works fine with displayport and pc.

On X5000 I'm unable to get the full resolution with HDMI. When modes are queried with DDCMODE=ALL it lists all possible modes, including 3840x1600. When testing this resolution with screenmode prefs screen stays black until I hit esc. 3440x1440 resolution is fine.

Monitor is capable of hdmi v2.0 and cable is high speed certified. Radeon R9 280X has HDMI 1.4 which should be able to display even 4k at 30hz?

Is it possible to define screenmodes which have different refresh rates, ie 3840x1600@30hz and all other modes smaller than this @60hz?

No matter what modes I input to devs/monitors/radeon tooltypes, only the default modes are displayed in the screenmode prefs. Even if it's only tooltype 3840x1600@30hz (yes, DCC is disabled in this case).

For some reason 3840x1600 is always reported 61hz in the screenmode prefs.


i have also a monior with that resolution (eizo) and a RX550 (sapphire)
it shows the screenmode with 30hz and 60hz.
30hz is working, but - honestly - not usable. mouse jumping at 30hz is really ugly!

60hz is not working. i already was in contact with hans about this and we found out that this seems to be a problem of the ROM code of the card.
when trying to use such a resolution i get on the serial output smth like:

>> RadeonRX (0): atombios stuck in loop for more than 5secs aborting
>> RadeonRX (0): atombios stuck executing D614 (len 824, WS 0, PS 0) @
>> 0xD763
>> RadeonRX (0): atombios stuck executing D4CE (len 326, WS 0, PS 0) @
>> 0xD56A

and only a black screen. i tried the card on our windows machine (with the normal windows built-in-driver) and it works like a charm in that resolution.

do you get a similar output?

i also tried another RX550 (yeston) with the same result
i'm a bit disappointed that this resolution is not working.

as proposed by hans i wanted to create a bugreport on A-EON's bug tracker. but until today i was not able to get a user there. i started trying in september last year...

btw... i'm now using a resolution of 2560x1600@60 which is working fine. but have black borders on the left + right. seems i need to live with that

regards...
michael

Go to top


Re: ISO making SW
Not too shy to talk
Not too shy to talk


hi jörg.

@joergQuote:
joerg wrote:@rjd324
...
AFAIK the only problem with the current public enhancer version of AmiDVD is that it doesn't work with some beta X1000 and X5000 (and maybe A1222) kernels, for them a not yet released beta version of AmiDVD is required.


any idea when this beta is available for use?
i found that amidvd from enhancer 2 is not working with my beta x5000 system when i wanted to create a new boot medium.

thanks and regards...
michael

Go to top


Re: Ramdisk failing on X5000
Not too shy to talk
Not too shy to talk


try to update to the very latest. i also had a problem with elf.library. that was gone before i could check and write a bugreport with the latest updates.

we're not discussing beta software here now? are we?

regards...
michael

Go to top


Re: Irrlicht Engine 1.9 for OpenGLES2 : in progress
Not too shy to talk
Not too shy to talk


@kas1eQuote:

how can i get a user on mantis? any idea? i tried so severeal weeks ago.
i tried to create one (userid + password) but cannot log in.

I retry to create a user and it tells me that my email address is in use.
ok - so i tried the "forget password" thing - but that does not send my any email...

i also contracted the admin. and also did not receive an answer.

any idea?

thanks and regards
michael

Go to top


x5000 - radeon RX550 - 3840x1600x60 not working
Not too shy to talk
Not too shy to talk


hi.

i now have a RX550 in my x5000. nice card!
but i still miss how to use full resolution on my eizo monitor.
this would be 3840x1600x60hz. and this does not work,
it is listed in the screenmode prefs but the mode mode does not even work. when testing it screen goes black and even goes to sleep.
wakes up again after test is done.
using 30hz is fine. but really not usable. i want the full 60hz.
RX550 should be capable to handle this. also the monitor of course. also the HDMI cable. tested with my son's windows machine.

checking the debug output of the rx driver when pressing the test button in screenmode prefs i can see:

Quote:

...
vsata open unit not found
RadeonRX (0): atombios stuck in loop for more than 5secs aborting
RadeonRX (0): atombios stuck executing D614 (len 824, WS 0, PS 0) @ 0xD763
RadeonRX (0): atombios stuck executing D4CE (len 326, WS 0, PS 0) @ 0xD56A
RadeonRX (0): atombios stuck in loop for more than 5secs aborting
RadeonRX (0): atombios stuck executing D614 (len 824, WS 0, PS 0) @ 0xD756
RadeonRX (0): atombios stuck executing D4CE (len 326, WS 0, PS 0) @ 0xD56A
...


any idea?
using the latest RX driver (enhancer 2.2)

i wanted to create a bug report on amiga.org but after registering there i don't get the registration mail...

thanks and regards
michael

Go to top


Re: enhancer 2.2 - update/-grade?
Not too shy to talk
Not too shy to talk


@MichaelMerkelQuote:
MichaelMerkel wrote:@redfoxQuote:
redfox wrote:@MichaelMerkel

I think you should contact support@amigakit.com for help.


Did so more than one week ago. But got no answer yet


actually it was sent to amishpere.com
i just forwarded it to amigakit.

thanks and regards...
michael

Go to top


Re: RadeonHD V.5 driver
Not too shy to talk
Not too shy to talk


@HansQuote:
Hans wrote:@MichaelMerkel

Quote:
And the RX cards are supported by that driver?

No. Radeon RX cards are supported via the RadeonRX.chip driver. The RadeonHD.chip driver is for older cards.


ok... so that one is of no use for RX cards: radeon on amigakit

is there a radeon RX V5 driver?
are they completely independent? so the RX driver cannot be bought separately and is part of enhancer 2.1/2? i see a
- RadeonRX.chip V2.8
- RadeonHD.chip V3.7
being installed from enhancer 2.1 on my x5000 currently.

i don't understand all those different products

regards...
michael

Go to top


Re: enhancer 2.2 - update/-grade?
Not too shy to talk
Not too shy to talk


@redfoxQuote:
redfox wrote:@MichaelMerkel

I think you should contact support@amigakit.com for help.


Did so more than one week ago. But got no answer yet

Regards...
Michael

Go to top


Re: RadeonHD V.5 driver
Not too shy to talk
Not too shy to talk


@Hans

Thanks Hans. Very welcome!
So HDMI is a must for the card to support currently.
And the RX cards are supported by that driver? All HD and the RX cards, right? Just because you did not mention them in the list.
I find it in general very confusing regarding the naming of all cards ...

I think I will head for a RX cards to finally make my eizo happy.

Thanks and regards...
Michael

Go to top


enhancer 2.2 - update/-grade?
Not too shy to talk
Not too shy to talk


hi.

i bought a x5000 some month ago which includes a copy of enhancer plus 2.1 (written on the paper in the disk case and also in the version string on disk). after registering it seems to show as "enhance software special edition os4 1.5" (i also have a "enhancer... plus edition os4 1.5" in the list not sure which one is the "new" one).

i expected an updateable 2.1 version? isn't this the case?

thanks and regards...
michael

Go to top


Re: RadeonHD V.5 driver
Not too shy to talk
Not too shy to talk


what's new there?
e.g. digital port support? audio support?

on the amigakit page it is written:
"RadeonHD PCI Express Graphics Card (official compatibility list)"

where is this list?

a dedicated list of all cards - especially which ones are receommended for the different machines (x5000) would be very welcome.

thanks and regards
Michael

Go to top


Re: AmiUpdate 2.49 crash bug
Not too shy to talk
Not too shy to talk


You need an updated Italian catalog. Isn't one offered when checking for updates?
I'd recommend to delete the Italian catalog manually and then check again.

Regards...
Michael

Go to top


Re: Please someone remove YAM's time contraint
Not too shy to talk
Not too shy to talk


@Daedalus

i'm quite sure that the current nightly has no time restriction built in. it does not show any in the about window.

i'm on the version from June, 1st 2021.
actually the last beta build so far

Regards...
Michael

Go to top



TopTop
(1) 2 3 4 ... 16 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project