Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
75 user(s) are online (21 user(s) are browsing Forums)

Members: 0
Guests: 75

more...

Headlines

 
  Register To Post  

tbimages: missing - how to get to them?
Just popping in
Just popping in


See User information
Hi again,

installed Codebench on my AOS4.1 installation of Peg2 QEmu (I also have real Peg2 in addition :) ).
After starting it Codebench claims that tbimages: is not assigned. Do I need to install something here in addition?
If so is this mentioned somewhere within Codebench or its website? Did not find it so far.

Thanks again and

Kind Regards

Go to top
Re: tbimages: missing - how to get to them?
Just can't stay away
Just can't stay away


See User information
@Reth

The standard User-Startup has this line (after the MUI stuff):

assign tbimages: SYS:Prefs/Presets/tbimages

Is that missing in yours?

Best regards,

Niels

Go to top
Re: tbimages: missing - how to get to them?
Just popping in
Just popping in


See User information
@nbache

Yeah, this line is completely missing. There is only the MUI part and the AOS4SDK card.

The installation of the patched Peg2 CD worked really fine though. Do I have to run some extra installers for these images to work?

Is there something else that should be there?

Go to top
Re: tbimages: missing - how to get to them?
Just popping in
Just popping in


See User information

Go to top
Re: tbimages: missing - how to get to them?
Just popping in
Just popping in


See User information
@smf
You mean this should have been installed too by the standard installation or it is a must from the Extras-Installation?

Go to top
Re: tbimages: missing - how to get to them?
Just popping in
Just popping in


See User information
@Reth

I'll let someone else answer that as i can't remember for sure but iirc it's an optional install but as there's quite a lot of programs that uses it it's a must have.

Go to top
Re: tbimages: missing - how to get to them?
Illusionist
Illusionist


See User information
@Reth

Quote:
Reth wrote:@smf
You mean this should have been installed too by the standard installation or it is a must from the Extras-Installation?


The full AISS is part of the extras-installation, iirc just the images used by AmigaOS were cpied during the standard installation procedure.

Just download the latest version from OS4Depot.net and install it. Depending on your Filesystem, you might need several cups of coffee until the installation is finished.

Be prepared ;)

Martin "Mason" Merz
www.masonicons.de

I've seen things you people wouldn't believe . . .
Go to top
Re: tbimages: missing - how to get to them?
Quite a regular
Quite a regular


See User information
@MasonQuote:
Mason wrote:@Reth

Quote:
Reth wrote:@smf
You mean this should have been installed too by the standard installation or it is a must from the Extras-Installation?


The full AISS is part of the extras-installation, iirc just the images used by AmigaOS were cpied during the standard installation procedure.

Just download the latest version from OS4Depot.net and install it. Depending on your Filesystem, you might need several cups of coffee until the installation is finished.

Be prepared ;)


The version on Os4Depot seems to be newer than the version via the extra installer of AmigaOs4.1, thanks for the hint.

Coffee during the installation is not necessary it takes about 40 seconds until AISS is updated

MacStudio ARM M1 Max Qemu/AmigaOs4.1FE/Pegasos2
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project