Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
38 user(s) are online (15 user(s) are browsing Forums)

Members: 1
Guests: 37

Maijestro, more...

Headlines

 
  Register To Post  

« 1 2 3 (4) 5 6 7 ... 14 »
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
Looks really nice with black PCB. I don't see an option (holes in the mobo) to attach cooler and fan, is it not needed?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Quite a regular
Quite a regular


See User information
@levellord

The sam460cr has the heatsink glued to the processor. The fan is connected with a 4pins molex connector to the psu.

So it will most likely be similar for the sam460le.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@geennaam

You're right, kas1e mentione this in one of his posts, I completely forgot. Thanks for reminding me.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Quite a regular
Quite a regular


See User information
Looks great! Thanks for sharing!

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@m3x

Great! I can't wait 🙂.

I hope it will be possible to boot from cd without any Uboot changes of does it come with AmigaOS on SD card?

Do you have any information on instalation process of AmigaOS?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@PixelHi

The board will come with a SD card (and a CD as well) to install AmigaOS4.1, and the primary boot source is set to SD.

There is also a newer U-Boot version with improved support for Radeon 2xx series (for example R7 250 etc...)

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@m3x

Fantastic. I have r7 240 passively cooled and I was hoping to use it from the very beginning. Hopefully, installation will go well.

Thank you for those improvements!

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@m3x

That's great news. Can you give us some more info regarding the new Uboot?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Home away from home
Home away from home


See User information
@m3x

Really cool, I hope one day, we can get new FW for X1000, I happily pay for it.

(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Home away from home
Home away from home


See User information
@m3x
Is the new changes in this uboot anyhow help to the RadeonRX cards and ability to see uboot on the screen ?

Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@m3x

I tried to upgrade my Sam460EX to latest version. However it failed at the end of procedure.

Message is

"Erasing ........ done"
"Writing Flashing failed due to error 2"

Luckily I have a Atmel programmer, so I extracted Uboot.bin from Updater file and reflashed the bios.

However it seems new Uboot has a problem with Radeon RX550 which was working in the previous Uboot version. Below is the serial output. The booting process stops after VGA:..

(I know that there is no VGA output for RX cards on Sam460, but it was possible to boot)

There are no problems with RadeonHD6570 and HD7750.

Now I'll downgrade to previous version.

U-Boot 2015.b (Dec 23 2022 13:18:55)

CPU:   AMCC PowerPC 460EX RevB at 1150 MHz (PLB=230 OPB=115 EBC=115)
       
No Security/Kasumi support
       Bootstrap Option H 
Boot ROM Location I2C (Addr 0x52)
       
Internal PCI arbiter enabled
       32 kB I
-Cache 32 kB D-Cache
Board
Sam460PCIe 4x SATA-2
I2C
:   ready
DRAM
:  ddr2_boost enabledlevel 3
       2 GiB 
(ECC not enabled460 MHzCL4)
PCI:   Bus Dev VenId DevId Class Int
        00  06  126f  0501  
0380  00
PCIE1
successfully set as root-complex
        02  00  1002  699f  0300  ff
Net
:   ppc_4xx_eth0
FPGA
:  Revision 03 (2010-10-07)
SM502found
PERMD2
:not found
VGA
:

U-Boot 2015.b (Dec 23 2022 13:18:55)

CPU:   AMCC PowerPC 460EX RevB at 1150 MHz (PLB=230 OPB=115 EBC=115)
       
No Security/Kasumi support
       Bootstrap Option H 
Boot ROM Location I2C (Addr 0x52)
       
Internal PCI arbiter enabled
       32 kB I
-Cache 32 kB D-Cache
Board
Sam460PCIe 4x SATA-2
I2C
:   ready
DRAM
:  ddr2_boost enabledlevel 3
       2 GiB 
(ECC not enabled460 MHzCL4)
PCI:   Bus Dev VenId DevId Class Int
        00  06  126f  0501  
0380  00
PCIE1
successfully set as root-complex
        02  00  1002  699f  0300  ff
Net
:   ppc_4xx_eth0
FPGA
:  Revision 03 (2010-10-07)
SM502found
PERMD2
:not found
VGA
:

Sinan - AmigaOS4 Beta-Tester
- AmigaOne X5000
- AmigaOne A1222
- Sam460ex
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@SinanSam460

do you have the x86 Bios Emulator (in Video Options) set to SLOW by any chances ?

In this case just select Fast or Medium, you shold be able to boot again with your RX550 (or set x86emu to 1 from the u-boot shell)

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Quite a regular
Quite a regular


See User information
Tried the TFTP and that failed with an error as well .
So I am bricked for now .

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@m3x

I have tried that with HD7750 in PCI slot. I set x86emu to SLOW and exchanged graphic cards.

However that doesn't work either..

I noticed that Uboot2015b never displays VESA in boot serial log and whole system stalls.

I also tried downgrading to 2015 and then updating 2015b again.. 2015a Update process works normal
However 2015b Update process failed with same error message.

Now I downgraded to 2015a again..And RX550 works as before.

My Sam460 board has a ATMEL AT49BV040B if it helps...

Sinan - AmigaOS4 Beta-Tester
- AmigaOne X5000
- AmigaOne A1222
- Sam460ex
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@Spectre660

If you can find this progammer device with ATMEL chip adapter

https://www.amazon.com/SETCTOP-TL866II ... x=tl86%2Caps%2C214&sr=8-1

You can flash the bios chip to UBoot2015b first and then you can downgrade to 2015a via tftp..

I can send you 2015b bin file for flashing

Sinan - AmigaOS4 Beta-Tester
- AmigaOne X5000
- AmigaOne A1222
- Sam460ex
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@SinanSam460

Quote:
I have tried that with HD7750 in PCI slot. I set x86emu to SLOW and exchanged graphic cards.

You need to set to FAST or Medium not SLOW

Quote:
However 2015b Update process failed with same error message

That's really strange, we did extensive tests on different eeprom chips and never noticed something loke this...

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@Spectre660

As said to SinanSam460, that's really unexpeted...
Do you have a spare chip ? Otherwise we'll send you another one, in this case send Enrico your full shipping address.

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@m3xQuote:
m3x wrote:@SinanSam460

Quote:
I have tried that with HD7750 in PCI slot. I set x86emu to SLOW and exchanged graphic cards.
You need to set to FAST or Medium not SLOW


At my first try X86emu was set to FAST (3). So no change.


Quote:
However 2015b Update process failed with same error message

That's really strange, we did extensive tests on different eeprom chips and never noticed something loke this...


Could it be that tftp loading address is wrong for this Updater50-460 file?

I wonder if Spectre660 has same ATMEL chip and same clock (50) like me ?

Sinan - AmigaOS4 Beta-Tester
- AmigaOne X5000
- AmigaOne A1222
- Sam460ex
Go to top

  Register To Post
« 1 2 3 (4) 5 6 7 ... 14 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project