Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
151 user(s) are online (118 user(s) are browsing Forums)

Members: 2
Guests: 149

Yodaphone, davec555, more...

Headlines

 
  Register To Post  

(1) 2 »
Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
just got my Sam & will be putting together my system in the next week or so
..was reading Elwood's installation guide & am wondering if Hyperion has a SLB that allows Sam440 to boot up Linux?
or is Parthenope still the way to go?

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@328gts

Parthenope is the only option as far as I know.

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@TiredOfLife

There is an older SLB that will boot both, but I don't have it.

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Just can't stay away
Just can't stay away


See User information
or you'll wait for a new version of SLB that will be able to boot both system

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@MickJT

Wasn't aware of that.
I wonder why it was withdrawn?

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
ok just finished putting together my Sam & all boots up fine but the system crashes when I'm at step 16 of Elwood's guide (after choosing login name/pass & choosing mirror/proxy info) .....hangs at 5%

..tried repartitioning & installing twice with same result..any ideas

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@328gts

I had that problem.
Think I ended up burning the first eight cds and installing that way.

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
@TiredOfLife

ok good to know..I will dl the 8 cd's & go from there....anything I shoudl know about the install other than what is already mentioned in Elwood's how to

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
ok just to be sure...the first cd is the 'Linux debian Lenny install CD-1" iso & then use the 2 to 8 'debian 502-1-power pc' ones right ?

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Just can't stay away
Just can't stay away


See User information
@328gts

Note that something has changed in the Debian mirrors a few months ago. This makes the installation freeze as you experienced when it checks for the mirrors.

After many tests by me and Faranheit, we reached this conclusion.

Unfortunately, there's no good solution to this.
We managed to get around it installing with the ethernet cable unplugged (or the network not configured).
It makes the install process skip reading the mirrors.

Then when the system is installed, you can add mirrors by hand in your sources.list and update your system.

Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@328gts

Yes, that's correct

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
update:

ok finally got Debian installed using the 8 install CD's but had to unplug the ethernet cable or the system hangs (thanks Elwood & Tired).

problem now is that I forgot to create the config file after it finished loading and just ejected the CD and rebooted..now Sam cannot boot into Debian using Parthenope

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
anyone ?..please tell me I don't have to reinstall Debian again to create the config file...tried booting up with CD1 and entering 'Alt-F2' but the menu.lst is blank....

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Quite a regular
Quite a regular


See User information
@328gts

What happens when you try?

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Just popping in
Just popping in


See User information
@328gts

Quote:

328gts wrote:
anyone ?..please tell me I don't have to reinstall Debian again to create the config file...tried booting up with CD1 and entering 'Alt-F2' but the menu.lst is blank....


When you enter the new terminal via alt-f2, you will most likely need to mount the hard drive otherwise all you will be looking at is the file system on the CD.

mkdir -p /tmp/harddrive
mount /dev/sda2 /mnt/harddrive
(Assuming the device is SATA and it is partition 2 on the drive)

vi the menu.lst file on /mnt/harddrive to your needs.

I was looking at using CruxPPC as a dual boot distro with AmigaOS4.1 and have not really had a chance to look into Debian so I am making a few assumption on what Debian does.

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Just popping in
Just popping in


See User information
@328gts:

Verify that the partition where you have installed boot files for Linux has the bootable flag and that it is in EXT2 filesystem, not EXT3 or any other filesystem !

Faranheit
New Shop In Luxembourg coming soon, take a look at this complete 733Mhz Flex system pre-order and its great price (500GB hdd inside)

ZORAWSKI Laurent
Your Amigaventurer
Tel : (+33) 979 725 615
GSM : (+33) 7 71 10 72 22
Mail : laurent@amedia-computer.com
Skype : faranheit57
Webshops :
https://www.amedia-computer.com/en/
https://amigakit.fr/?lang=en
Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
no luck so had to reinstall....modified menu.lst fin e but still cannot boot into Debian..get error "no SLB found in any of the designated sources:returiing to UBoot"

so far:installtion from 8 cd's went smooth, configuration edited, all UBoot setting seem ok..sda1 is set to ext2....do i have to install 'parthenope' file some how ???

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Just can't stay away
Just can't stay away


See User information
@328gts

Boot your OS4 CD and install Parthenope on the HD with MediaToolbox as you would do with SLB.

Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
@Elwood

forgot to mention I did try booting from OS4.1 CD but it hangs before the setup screen comes on ..workbench screen is blank and mouse works but other than that nothing else??? I thought maybe it had something to do with Parthenope not being installed...

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Dual boot OS4.1 & Linux on Sam440
Home away from home
Home away from home


See User information
rebooted & now get to the 'RunMedia Toolbox' or 'Format Disk' screen...system hangs yet again
..no error messages in workbench, mouse still works, can move windows around but nothing happens when I click on either button

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top

  Register To Post
(1) 2 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project