Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
34 user(s) are online (20 user(s) are browsing Forums)

Members: 1
Guests: 33

salass00, more...

Headlines

Forum Index


Board index » All Posts (TiredOfLife)




Re: Switch between many amigaos4 machines
Quite a regular
Quite a regular


@TiredOfLife

It looks like they do, or at least the models i'm looking at do.

Cheers

Go to top


Re: Switch between many amigaos4 machines
Quite a regular
Quite a regular


@kas1e

Interesting how the TESmart works, I wonder if all their models work the same?
If so, i'm tempted to upgrade to one of their 8 port models.

Cheers

Go to top


Re: Switch between many amigaos4 machines
Quite a regular
Quite a regular


@kas1e

KVM issues on Sam460 are not confined to the firmware in my experience.

I can have the keyboard and mouse working fine initially.
But after switching to another machine and back again to the Sam460, issues can then occur.
Keyboard, mouse or both not working.
Switching back and forth again can get them back running again.
Often, you will see the message on screen flash up to show that the system recognises they are there but still don't work.

This occurs when switching between OS4.1 and other OSes.

Cheers

Go to top


Re: Switch between many amigaos4 machines
Quite a regular
Quite a regular


@kas1e

If you just need to switch between audio on each machine, you can use something like this.

https://www.amazon.co.uk/MT-ViKI-Switc ... er&qid=1669315840&sr=8-15

I use something very similar.

Cheers

Go to top


Re: usb boot iso over amidvd on x5k questions
Quite a regular
Quite a regular


@kas1e

Quote:
kas1e wrote:@TiredOfLife
Interesting when i install os4 on my sam (which also have RadeonRX) i didn't have such problem.

Maybes that all related to different radeons ? I mean i use some older RadeonRX version for sam460 when install os4, it was something like 2.3 or 2.4 do not remember. But latest ones are 2.11 for public, so maybe issue starts somewhere after 2.7 or so (there was some heavy code changes in the drivers if i understand that correctly).

In other words, it can be some new bug in radeonrx


2.4 seems to work fine without the fix.
2.8 and 2.11 only work with the fix.

All tested on Sam460.

Cheers

Go to top


Re: Old AmigaOS 4 versions and new software
Quite a regular
Quite a regular


@walkero

Not a dev so take my thoughts with a pinch of salt.

A lot of our software is the result of one dev or small teams of devs.

If we were to add that further complexity of supporting older systems, what is the downside?

More time needed so some projects wont happen due to lack of time interest on the part of the dev(s)?
Slower development time of projects taken on by dev(s)?

All things being equal and we had big teams of devs like the mainstream OS's, I would suggest as much backward compatibility as is feasible.

In our world, I think that would be a big ask.

Cheers

Go to top


Re: usb boot iso over amidvd on x5k questions
Quite a regular
Quite a regular


I've done some further testing.
I can now boot from the CD without the Khayoz fix and with the RX 2.11 driver.

So something else was going in on that prevented the machine from booting.

Maybe time to look at the sata card and cable.

Cheers

Go to top


Re: usb boot iso over amidvd on x5k questions
Quite a regular
Quite a regular


@Spectre660

That is wierd.
I'd also amended the kicklayout as well originally but no joy.
Using an RX560.

I can't remember if it was version 2.8 or 2.11 of the RX driver.
Kas1e thought he had also done it with a version earlier than 2.8.

I did have 2.11 installed before reverting to 2.8

Think I will do some further tests tomorrow,see if changing between the two without the fix makes any difference.

Cheers

Go to top


Re: New Sam460cr boards will hit the road soon!
Quite a regular
Quite a regular


@kas1e

I havent noticed any issues with just a fan tbh.

Cheers

Go to top


Re: usb boot iso over amidvd on x5k questions
Quite a regular
Quite a regular


@kas1e

You understood me well.
I did have an issue before.
Previously The CD wouldn't boot with the RX driver.
Just kept getting stuck at a black screen.
With the amendments as suggested by Khayoz, it now does.

Cheers

Go to top


Re: usb boot iso over amidvd on x5k questions
Quite a regular
Quite a regular


@khayoz

That also worked for the Sam460.

Cheers

Go to top


Re: New Sam460cr boards will hit the road soon!
Quite a regular
Quite a regular


@kas1e

I had the same problem with the fan on my Sam460.
I've got it tied on at the min which isn't ideal as it partly obscures the fan.

Cheers

Go to top


Re: Help: Hyperion's Port of Heretic II
Quite a regular
Quite a regular


@Cageman

The Hyperion port works on AOS4.1FE with Nova Bridge.
It still appears to be available on their website.

Cheers


Edited by TiredOfLife on 2022/11/8 9:07:46
Go to top


Re: Help: Hyperion's Port of Heretic II
Quite a regular
Quite a regular


@LiveForIt

It's now working fine with Nova Bridge.

Cheers

Go to top


Re: Tutorial : How to install Warp3DNova, Bridge, MiniGL, Ogles2, and WarpOS emu
Quite a regular
Quite a regular


@TiredOfLife

Seems 2.11 of the Radeon Rx driver also stopped Reborn to Castle Wolfenstein from working.

Reverted back to 2.08 and everything now working as it should.

Cheers

Go to top


Re: Tutorial : How to install Warp3DNova, Bridge, MiniGL, Ogles2, and WarpOS emu
Quite a regular
Quite a regular


@kas1e

Nice one.
Thanks again.

Cheers

Go to top


Re: Tutorial : How to install Warp3DNova, Bridge, MiniGL, Ogles2, and WarpOS emu
Quite a regular
Quite a regular


@kas1e

Quote:
kas1e wrote:@TiredOfLife

Seems you just was the first one who run MaceDefence or anything else big enough on Sam460 with latest RX driver :) Hope Hans will fast fix it, as it surely urgent. Or maybe some others find the same issues, and just revert back to 2.8 silently.


I'm lucky like that, lol.
Well at least I know i'm not losing it.
Your guide is well done and I was at a loss to see how I could be failing to follow it correctly.

Many thanks for your help.

Cheers.

Go to top


Re: Tutorial : How to install Warp3DNova, Bridge, MiniGL, Ogles2, and WarpOS emu
Quite a regular
Quite a regular


@kas1e

Checked all libraries and do have the correct versions.
Power set to high with that line in the user-startup.

Also tested -
http://os4depot.net/share/development/example/erik_sdl2-ogles2.lha
http://os4depot.net/share/demo/misc/opengl_boing.lha
and demoes in -
http://os4depot.net/share/driver/graphics/minigl.lha.

All works as expected.

Cheers

Go to top


Re: Tutorial : How to install Warp3DNova, Bridge, MiniGL, Ogles2, and WarpOS emu
Quite a regular
Quite a regular


@kas1e

Followed the guide but there seems to be something I'm missing.
The disk mag and paint programs work but the two games don't.
The splash screen appears for both and then the machine just locks up.

Sam460 and RX560.

Cheers

Go to top


Re: Official release date of Doom3 for AmigaOS4
Quite a regular
Quite a regular


@328gts

Me too :)

Cheers

Go to top



TopTop
(1) 2 3 4 ... 36 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project