Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (38 user(s) are browsing Forums)

Members: 1
Guests: 51

BillE, more...

Headlines

 
  Register To Post
(1) 2 3 »

Amigaone dead
Just popping in
Just popping in


See User information
One cold morning I booted my machine. It got as far as telling me scsi was spinning up then quit. I replaced the poser supply, the battery - no luck. Video card is OK. When I tried a PCI video card the machine wouldn't power up. Dose anyone have any ideas?

Go to top
Re: Amigaone dead
Quite a regular
Quite a regular


See User information
@tlm

What does "telling" mean?
Only sound of devices spin?

Measure the new battery voltage anyway. I had an issue with new battery being to weak.

Jack

Resized Image
"the expression, 'atonal music,' is most unfortunate--it is on a par with calling flying 'the art of not falling,' or swimming 'the art of not drowning.'. A. Schoenberg
Go to top
Re: Amigaone dead
Amigans Defender
Amigans Defender


See User information
@tlm
Replace the battery.

ExecSG Team Lead
Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@Jack
I've replaced the battery for the fifth or sixth time. The message mentioned was the last time save once that I've seen anything on my screen. I'm wondering if I have a dead rom.

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@tlm

I have had (have) a similar problem. For me, it is the Processor-Card that has a bad contact to the motherboard. Try to reset it properly, to move the contacts a little. Since I got it running again, I don't turn it off anymore, because I never know if it starts again...

It should be repaired, but I can't afford to be without my A1 for a long time...

Luca

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@Ricossa

Thanks for your input. My machine lives at my weekend house. I won't be able to try your suggestioon until next weekend.

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@tlm

Just one more suggestion. Two weeks ago, I performed a home fix for my USB on my AmigaOne. When I got everything together and tried to boot up the machine, the HD light lit up, but the light quit after a few seconds, and I did not have anything show up on screen. I immediately thought that I had ruined my mother board with the fix; however, I retraced my steps, checking the battery, checking my ATA cabling, checking USB cabling, checking all other miscellaneous LED cabling, and finally checking the seating of my PCI cards. The culprit, it turns out, was the seating of my graphics card. Taking it out and reseating it solved the problem. I now have a fully functional AmigaOne... well apart from DMA, which I decided not to bother.

I hope you get your AmigaOne up and running again.

The Phantom "?"

Go to top
Re: Amigaone dead
Just can't stay away
Just can't stay away


See User information
Hi @tlm

Dose anyone have any ideas?

Hmmm, dose? Yep, I had a dose!

I had a dead rom for awhile. The LCD monitor died last summer and shook-up me and the system as it did! When I got a replacement monitor, I got a black screen with no prompts! New battery was installed; no change. I used a backup video card; no change. After trying everything, I assumed heat damage may have moved beyond just the monitor. So, I sent my UBoot rom to JJ at the Amiga Repair Center and he couldn't find anything wrong with the rom chip. Nice mess, huh? The chip returned in a couple weeks. In the meantime i decided to to replace the battery holder; AmigaKit has these! The original holder was a little wobbley and dubious. After three weeks offline, i got it all back together and it bootedup into the UBoot Menu---Wonderful! I had a copy of all my UBoot settings, so I typed in all the lost settings and the system was restored! What can I say: it all about lost connections.

It got as far as telling me scsi was spinning up then quit.

What language does it speak? Connections don't speak...

Go to top
Re: Amigaone dead
Amigans Defender
Amigans Defender


See User information
@tlm
Hook up a serial cable and grab the output with another computer and then post it here.

ExecSG Team Lead
Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@interrogative

Thanks

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@ssolie

I've tried that and got nothing but 4 nonsense letters no matter what parameters I tried on my terminal program.

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@Snuffy

Thanks for the dose. I should have checked my spelling, I now realize, but I was kind of in a hurry . I'll try getting a new battery holder if adjusting the CPU connection doesn't work.

Connections don't speak but my screen used to print out messages when it booted up. I'm hoping that someone will tell me something that will get those messages back.

Go to top
Re: Amigaone dead
Quite a regular
Quite a regular


See User information
@tlm

As far as I understand, there's no display at all.
If you rule out rom and battery holder, then it's like the sympthom I had when my cpu died
(couple of random chars from serial connection)

You can try this:

1. pull the power cable out
2. remove the battery
3. wait 5 minutes
4. connect the battery upside-down and then remove it (or shorten the battery contact by any other nopn-destructive means)
5. connect the power
6. power the machine
7. put the battery back in (propper orientation)

I had to perform this sequence when I had weak battery.

BTW: please try to measure the battery voltage.
The chance that all are a bit weak is small but not 0.
And if you have all batteries flat after visiting the A1, then you might have a faulty battery holder that drains them.

Jack

Resized Image
"the expression, 'atonal music,' is most unfortunate--it is on a par with calling flying 'the art of not falling,' or swimming 'the art of not drowning.'. A. Schoenberg
Go to top
Re: Amigaone dead
Quite a regular
Quite a regular


See User information
@Jack

I also have strange working of my A1XE when I pull the plug out : it does not want to boot after it has been plugged in again.
In fact to make it work again I should, first use the switch at the back of the power unit and put it on off, *then* I can plug out the cord. When I want to replug it I should do it in reverse order : plug again the cord, then switch the power unit on, then use the tower switch.

The first time I discovered that I had a very hard time : I thought I had broken something... Now I know it that's no problem anymore

Back to a quiet home... At last
Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@tlm

I have tried everyone's suggestion without success, except replacing the battery holder. I guess I will order one unless anyone has a better idea.

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@tlm

Try another memory modules too.
Try to change your serial speed also, because the nonsense chars means it isn't correct. Try with 9600. IIR that's the default.

A1-XE/G4@933+Radeon7500/64MB, A1200BPPC+BVision
AmigaOS4 on both of course.
Go to top
Re: Amigaone dead
Quite a regular
Quite a regular


See User information
@Chip

Quote:
Try to change your serial speed also, because the nonsense chars means it isn't correct. Try with 9600.


Dead module can produce nonsence chars. But this test should be performed.

@tlm
BTW: imho the holder's contacts can be verified by measuring the current by placing an ampermeter between battry and the holder (wire one side of fresh battery directly to the appropriate holder's one and the other side trough an ampermeter).
Can anyone with propper experience confirm this? I tink that with holder properly connected to the mobo, there should be some very small but measurable current.

On the other hand, with battery totally disconnected, healthy machine should boot anyway, the only difference then is inability to save uboot settings.

Anyway I don't see possibility to escape a properly connected null-modem cable.

Jack

Resized Image
"the expression, 'atonal music,' is most unfortunate--it is on a par with calling flying 'the art of not falling,' or swimming 'the art of not drowning.'. A. Schoenberg
Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@Chip
I have tried many combinations of speed, parity, bits and stop bits, all to no avail. In fact I only get these characters when I turn on the PSU switch beffore I hit the power button on the front of the case.

At the moment I have no memory in nor any drives connected. I just have a video card connected, which I know works in another machine.

Go to top
Re: Amigaone dead
Just popping in
Just popping in


See User information
@Jack

I have checked two batteries that I took off the board with a friend's volt meter. They both measured slightly above 3 volts.

Is it not true that Uboot will not send characters to the serial port unless you have saved that setting? Without video I can't change any settings.

Go to top
Re: Amigaone dead
Quite a regular
Quite a regular


See User information
@tlm

Quote:

Is it not true that Uboot will not send characters to the serial port unless you have saved that setting? Without video I can't change any settings.


afair, it'll sends them anyway, if settings are garbled, you'll see that there (even if it stops before gfx card initialization).

Jack

Resized Image
"the expression, 'atonal music,' is most unfortunate--it is on a par with calling flying 'the art of not falling,' or swimming 'the art of not drowning.'. A. Schoenberg
Go to top

  Register To Post
(1) 2 3 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project