Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
58 user(s) are online (43 user(s) are browsing Forums)

Members: 2
Guests: 56

VooDoo, salass00, more...

Headlines

Forum Index


Board index » All Posts (Ricossa)




Re: AOrganiser
Just popping in
Just popping in


@broadblues
Thank you, problem solved. Is there any chance to have also an addressbook in AO, like it was in Organiser?

Go to top


Re: AOrganiser
Just popping in
Just popping in



Go to top


Re: AOrganiser
Just popping in
Just popping in


I tried to set the timezone through "prefs/timezone".

I set Switzerland, then in advanced options, create variable TZ, mode 2 Europe/Zurich

Then created an event "test" at 6 am, but it displays at 4 am in AO...


Go to top


Re: AOrganiser
Just popping in
Just popping in


@broadblues

Both sides have Central Europe, GMT+2

Now, when editing an event in AO I notice that the timezone is not specified. I did it manually, and the event, planned for 9:00 appeared in AO at 7:00. But in google it appears correctly at 9:00 !!

Then edited it in my phone, but it was not updated.

Then directly in google, moved to 11:00, and in AO it appeared at 09:00.

I will send you the logs

Cheers

LR

Go to top


Re: AOrganiser
Just popping in
Just popping in


it works now, BUT the time is out of sync: from my Amiga into google calendar, it goes one hour later. From google into AO, it goes 2 hours back.
Eg, if I set an event in AO at 9 AM, it appears in google at 10. If I set it at 10 in google, it appears at 8 in AO. Both sides are GMT+1 and summer time (I leave in Switzerland). From google into my phone and back it's OK

Go to top


Re: AOrganiser
Just popping in
Just popping in


@broadblues

For the protection bit, I only did it with the scripts with an icon. Now it works.

The sync still doesn't work. I will send you the log file

Thanks

Luca

Go to top


AOrganiser
Just popping in
Just popping in


Hello!

I just bought AOrganiser and tried the option to sync with my google calendar. I followed the instructions, copied the long code google gave me, everything seems to run smoothly, it launches the scripts from the menu "sync", BUT it doesn't sync either way.
If I launch other scripts from the menu "launch a script", it says that it is not executable...

I'm lost

Go to top


Re: SMTube : new version on OS4Depot
Just popping in
Just popping in


@tommysammy

* REXX */
parse arg url filename

/* UPDATE THESE PARAMETERS IF NEEDED */

DOWNLOADER = "APPDIR:wget "
DOWNLOADER_OPTIONS = "-O "

/* DOWNLOADER = "APPDIR:curl "
DOWNLOADER_OPTIONS = "-o " */

Go to top


Re: SMTube : new version on OS4Depot
Just popping in
Just popping in


Solved editing downloadvideo.rexx changing the downloader from curl to wget

Go to top


Re: SMTube : new version on OS4Depot
Just popping in
Just popping in


@tommysammy

same here

Go to top


Re: Virii
Just popping in
Just popping in


@ddni

off topic, but in latin Virus has no plural! You have to use Vaenena instead...

Go to top


Re: Amigaone X1000 - 3 years in.
Just popping in
Just popping in


I'm very happy with my x-1000

Go to top


Re: Does it exist Virtual Keyboard in OS4.1?
Just popping in
Just popping in


@LiveForIt

it could be nice to have the possibility to choose different keyboard layout, so you could quickly type text in exotic languages

Go to top


Re: Muse Score
Just popping in
Just popping in


@zzd10h

merci bien

Go to top


Re: Muse Score
Just popping in
Just popping in


Thanks, I'll look if I find it somewhere

Go to top


Muse Score
Just popping in
Just popping in


Hi, I am no more able to run Muse score. It crashes almost immediately. Does anyone have suggestions to make it work again?

Cheers Luca

Go to top


Re: graphics print stretched vertically
Just popping in
Just popping in


@blmara

Here, with postscript driver on x1000 printerprefs (and postscript prefs) are ignored.

Go to top


Re: graphics print stretched vertically
Just popping in
Just popping in


@kilaueabart

I have the same problem, with a postscript printer. Multiview (and Picshow, etc...) try always to adapt the image to the page. It work if the image has more or less the rectangular shape of a page. If I have to print more accurately, I import in Pagestream or some wordprocessor and print from there...
For sure, it is a bug in the system (same problem here in Sam460 and X1000)

Go to top


Re: Hyphen, dash and minus sign
Just popping in
Just popping in


pagestream does it all differentiated

Go to top


Re: Word processing
Just popping in
Just popping in


@JosDuchIt

Yes, Abiword does docx.
Amigawriter unfortunately doesn't work with the franch locale under OS4

Go to top



TopTop
(1) 2 3 4 ... 10 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project