Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
101 user(s) are online (66 user(s) are browsing Forums)

Members: 1
Guests: 100

nbache, more...

Support us!

Headlines

 
  Register To Post  

« 1 2 (3)
Re: Timberwolf working AGAIN !
Quite a regular
Quite a regular


See User information
I was re-reading this I wrote:
; Choose right codecs which are correct for client PC and media player.

What are the default codecs used by Odyssey when playing a video on YouTube?

I hope the question is correct

Go to top
Re: Timberwolf working AGAIN !
Quite a regular
Quite a regular


See User information
Streaming now works perfectly.

Even with multiple streams at the same time.

All in real time

Clearly now what's important would be to somehow make Odyssey understand that he is the one who has to reproduce it.

But at this point the program and the script should be seen by those who can do a script on the amigaOS side.

To this I don't know the solution
even if I have some "artisanal" ideas.

Taking into account that I am only using a proxy

I need to see how it works with http server *


and here the YT.bat script:
@ youtube-dl "% 1" -o - | ffmpeg -protocol_whitelist file, http, https, tcp, tls -movflags + frag_keyframe + separate_moof + omit_tfhd_offset + empty_moov output.mp4 -y -i pipe: -vcodec libx264 -acodec mp2 -f mpegts pipe: | ffplay -i pipe:

here the test, I hope it is interesting for those who understand what I would like to do:

https://we.tl/t-fzzd9pXAgx

Go to top
Re: Timberwolf working AGAIN !
Just popping in
Just popping in


See User information
Sorry for the stupid question but was exactly was the reason that it is not possible to update the certificates in Timberwolf...?

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 550 / AmigaOS 4.1 Final Edition / MorphOS 3.17
Amiga1200 / Blizzard 1230 IV PiStorm32-lite / AmigaOS 3.9
Go to top
Re: Timberwolf working AGAIN !
Quite a regular
Quite a regular


See User information
Timberwolf looks really modern under AmigaOs4.1 it is a pity that this project has been discontinued.

I did some tests with the last version of Os4depot or Aminet and I must say the few pages that still work with Timberwolf are rendered really well and the rendering is really fast.

Why was this project discontinued?

MacStudio ARM M1 Max Qemu//Pegasos2 AmigaOs4.1 FE / AmigaOne A1222plus AmigaOs4.1 FE
Go to top
Re: Timberwolf working AGAIN !
Home away from home
Home away from home


See User information
@Maijestro

becouse FireFox is ported to RUST, and we do not have support for RUST.

TimberWolf only works if you have the correct filesystem installed, or else it can corrupt memory, it can be unstable. I believe it needs notification and other features; I don’t remember exactly.

(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
Go to top
Re: Timberwolf working AGAIN !
Home away from home
Home away from home


See User information
@LiveForIt

Out of curiosity I found this little howto on the necessary steps needed to port Rust to DragonFly

https://www.ntecs.de/posts/rust-ported-to-dragonflybsd/

Go to top
Re: Timberwolf working AGAIN !
Not too shy to talk
Not too shy to talk


See User information
With the new elf.library Timberwolf is now working better than ever before.
But same old problem with "Error code: ssl_error_no_cypher_overlap" on various pages, amigans.net for example.

Did anyone find a solution/hack for this?

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: Timberwolf working AGAIN !
Quite a regular
Quite a regular


See User information
@khayoz That's a tricky one, if it is as it looks and as seems likely: such an old browser only has outdated encryption methods.

Go to top
Re: Timberwolf working AGAIN !
Not too shy to talk
Not too shy to talk


See User information
@Thematic
In my Swenglish that means it's open source and not updated yet!

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: Timberwolf working AGAIN !
Just popping in
Just popping in


See User information
@Thematic I have solved this problem using webone containerized in a docker on my personal server

Go to top
Re: Timberwolf working AGAIN !
Not too shy to talk
Not too shy to talk


See User information
@vagappc
Thanks for that, will look into it.

Edit: Where exactly is the source code to Timberwolf?
I thought it was on openamiga.org, but can't find it.


Edited by khayoz on 2024/1/30 23:48:16
Edited by khayoz on 2024/1/30 23:52:52
1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: Timberwolf working AGAIN !
Home away from home
Home away from home


See User information

Go to top
Re: Timberwolf working AGAIN !
Just popping in
Just popping in


See User information
I found another solution for the certificate problems with Retro Proxy

Go to top

  Register To Post
« 1 2 (3)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project