Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
78 user(s) are online (52 user(s) are browsing Forums)

Members: 0
Guests: 78

more...

Support us!

Headlines

 
  Register To Post  

sound/ahi issues on OS4.1 / Pegasos2
Just popping in
Just popping in


See User information
Hello,

I have quite a few sound initialization issues with some apps on OS4.1/Pegasos (trackers, demos, games) and some other work well (tunenet etc). Mostly I get errors like "impossible to initialize ahi device or audio driver" when launching apps.. I suspect a bad ahi configuration, could someone help me with the ahi settings ?

thanks

Sam440EP - AmigaOS 4.1 up6
Powerbook G4 - MorphOS 3.2
Macmini G4 - MorphOS 3.2
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2
Just popping in
Just popping in


See User information
@SoundSquare

Quote:
I have quite a few sound initialization issues with some apps on OS4.1/Pegasos (trackers, demos, games) and some other work well (tunenet etc). Mostly I get errors like "impossible to initialize ahi device or audio driver" when launching apps.. I suspect a bad ahi configuration, could someone help me with the ahi settings ?


I posted the config for a Micro and OS4 in the following thread. There may be some info there that applies to Peg with OS4.1 as well. dunno.

http://www.amigans.net/modules/newbb/ ... php?topic_id=2606&forum=3


#6

Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2
Just can't stay away
Just can't stay away


See User information
@SSQ

If you had asked (or looked) at the right place, you would have had your answer (and in you own language moreover) :)

--
AmigaONE X1000 and Radeon RX 560
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2
Just popping in
Just popping in


See User information
@SoundSquare

Just take a look at the french guide I have made for AmigaOS 4.1 installation on Pegasos II.

You can download it HERE !

I think you have not chosen Unit 0 for the muscical unit but VIA ..., and this way I have noticed the AHI channels are closed by the first software which uses it.

Prefer to choose 'Unit 0 ..' instead of 'VIA ...' for the musical unit.

Hope it will help ;)

Laurent aka Faranheit

ZORAWSKI Laurent
Your Amigaventurer
Tel : (+33) 979 725 615
GSM : (+33) 7 71 10 72 22
Mail : laurent@amedia-computer.com
Skype : faranheit57
Webshops :
https://www.amedia-computer.com/en/
https://amigakit.fr/?lang=en
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2 [SOLVED]
Just popping in
Just popping in


See User information
@K-L

i didn't know there was a "right" place, for me every place is worth it.
same with language, french is not my native language.


@Fara

it solved my issue, no more problems with sound, thanks !

Sam440EP - AmigaOS 4.1 up6
Powerbook G4 - MorphOS 3.2
Macmini G4 - MorphOS 3.2
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2 [SOLVED]
Just popping in
Just popping in


See User information
@SoundSquare

Cool ;)

What do you think of this guide ??

Any suggestion on it ?

Thanks ;)
Laurent aka Faranheit

ZORAWSKI Laurent
Your Amigaventurer
Tel : (+33) 979 725 615
GSM : (+33) 7 71 10 72 22
Mail : laurent@amedia-computer.com
Skype : faranheit57
Webshops :
https://www.amedia-computer.com/en/
https://amigakit.fr/?lang=en
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2 [SOLVED]
Home away from home
Home away from home


See User information
@Faranheit

What about english version ?:)

Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2 [SOLVED]
Just can't stay away
Just can't stay away


See User information
@SSQ

Oblviously, there was a "right" place since you found your answer.

Thanks Fara

--
AmigaONE X1000 and Radeon RX 560
Go to top
Re: sound/ahi issues on OS4.1 / Pegasos2 [SOLVED]
Just popping in
Just popping in


See User information
@kas1e

It will be done, just give some time to do it ;)

Thanks, Laurent aka Faranheit

ZORAWSKI Laurent
Your Amigaventurer
Tel : (+33) 979 725 615
GSM : (+33) 7 71 10 72 22
Mail : laurent@amedia-computer.com
Skype : faranheit57
Webshops :
https://www.amedia-computer.com/en/
https://amigakit.fr/?lang=en
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project