Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
75 user(s) are online (47 user(s) are browsing Forums)

Members: 0
Guests: 75

more...

Support us!

Headlines

 
  Register To Post  

error validating amigaos 4.1?
Just popping in
Just popping in


See User information
Hi all out of shear boredum i decided to reformat my sam440 and put a fresh install of AOS 4.1 (update 1)
but im getting an error which says "error validating amigaos 4.1" any one got any ideas?

TIA Ray

Go to top
Re: error validating amigaos 4.1?
Just popping in
Just popping in


See User information
12 views and no reply?

Go to top
Re: error validating amigaos 4.1?
Just can't stay away
Just can't stay away


See User information
@carvedeye

Is "amigaos 4.1" the volume name of your boot partition? If so, try booting from your CD and wait until it finishes validating the hard disk partition.

You probably have something which tries to write to your boot partition during startup, and if a partition is written to before it is done validating, the validation can fail.

Best regards,

Niels

Go to top
Re: error validating amigaos 4.1?
Supreme Council
Supreme Council


See User information
@carvedeye

If its an FFS2 partition, you'll need to let it validate before trying to access it. Boot with no startup-sequence and just let the machine idle while the drive validates. Once the drive light goes out, you can execute the startup-sequence manually from the shell.

If its an SFS partition, there is a deeper problem, which normally requires a quick-format to cure.

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top
Re: error validating amigaos 4.1?
Just popping in
Just popping in


See User information
I have placed another hard drive in the sam440 and have successfuly installed AOS 4.1 :)

Thanks for the help it was very much appreciated

Cheers Ray

Go to top
Re: error validating amigaos 4.1?
Supreme Council
Supreme Council


See User information
@carvedeye

I'm glad you got it sorted out.

Simon

Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
Go to top
Re: error validating amigaos 4.1?
Quite a regular
Quite a regular


See User information
My HD light is flashing like crazy today, with the amount of reboots I have to do during coding and DSIs, both partitions are SFS2. How long should it take to validate a 1TB drive? Its been going about 4 hours solid now. I assume its validating anyway the light is constantly on, Workbench seems fine, Odyssey running fine, however Codebench is very sluggishly.

Go to top
Re: error validating amigaos 4.1?
Just can't stay away
Just can't stay away


See User information
SFS2 doesn't need valdiation as far as I remember, only FFS(2) partitions need valdidation after a crash.

You've got another problem there

--
AmigaONE X1000 and Radeon RX 560
Go to top
Re: error validating amigaos 4.1?
Quite a regular
Quite a regular


See User information
K thanks. Nvm I've got to the bottom of it (sort of). nmbd which is part of the Samba distribution kept firing up a process continually trying to connect to something. I just went into Internet->Servers and made the netbios-ns Inactive.
Seen it before, can't remind the proper solution.

Go to top
Re: error validating amigaos 4.1?
Not too shy to talk
Not too shy to talk


See User information
Quote:
Seen it before, can't remind the proper solution.


The directory it tries to write its log file to does not exist.


Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project