Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
62 user(s) are online (39 user(s) are browsing Forums)

Members: 4
Guests: 58

samo79, miggymac, Georg, orgin, more...

Headlines

 
  Register To Post  

Mui OWB (and Reaction OWB ?) and Facebook
Just popping in
Just popping in


See User information
Hi everybody,

well the title almost says all.
Since a few days (since the change of my router), I have had some problems to use FaceBook (and all links to it from other sites). All is blocked, i.e. trying to connect with no success and I have no error message.

I tried to change the dns from my ISP to those of Google. Nop.
I tried to remove some or all cookies of Fracebook and I could only click one or twice.
I changed the cookies preferences (not to save cookies). The cookies
are saved (bug of MOWB ?) and the same history happens.

Finally, I tested a little with Reaction OWB and it seems to be the same.

I am in France. Did anyone experiment the same ?
Any ideas for this strange behaviour ?

YesCop

Since a lot of months without an amiga to love, I was lost.
Now I feel happiness again with a Sam Flex 800 .
Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Just can't stay away
Just can't stay away


See User information
I also live in France and don't encounter your troubles, neither with RA-OWB or MUI-OWB. I know there as a cookie problem a a time.

If you speak French, there is also a French speaking AmigaOS 4 site : http://www.amiga-ng.org

Maybe you'll find some help there.

--
AmigaONE X1000 and Radeon R7 250
Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Just popping in
Just popping in


See User information
I didn't check recently with Sam, but it is OK on my A1 and it doesn't work with SAM (from France)

Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Quite a regular
Quite a regular


See User information
Only problem I have noticed is that since a few weeks back MUI-OWB never logs me in automatically. It fills in the login stuff but it doesn't matter if I tick the "Keep me logged in" or not, I always get to the login page and have to click Log In. Not a very big deal, but still a bit annoying.

Perhaps you need to manually delete the cookie file(s) to make sure they are gone.

Software developer for Amiga OS3 and OS4.
Develops for OnyxSoft and the Amiga using E and C and occasionally C++
Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Home away from home
Home away from home


See User information
OWB both reaction and MUI variants haven't worked with facebook for me for sometime, as soon as any ajax activity occurs, the site stops working, I think it's related to cookies set by the ajax requests (maybe) but simply banning cookies stops everything from working so is no work arround.

As other webkit browsers work (eg Chrome et al) I have my suspicions that it's todo with the curl http layer.


Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Home away from home
Home away from home


See User information
@broadblues

Yep this is a usual problem on OWB, any version ..

I also think about curl, or maybe is only because we miss threading support

Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Just popping in
Just popping in


See User information
Hi Samo79 and BroadBlues,

Any idea if some developpers are working on that curl problem ?

Since a lot of months without an amiga to love, I was lost.
Now I feel happiness again with a Sam Flex 800 .
Go to top
Re: Mui OWB (and Reaction OWB ?) and Facebook
Home away from home
Home away from home


See User information
Don't know but AFAIK Fab have a working version of curl with threading support and so on, altrough as i say i don't know if this can "cure" our problems on Facebook and other website, i will never understand this ...

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project