Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
51 user(s) are online (32 user(s) are browsing Forums)

Members: 1
Guests: 50

Arthas, more...

Headlines

 
  Register To Post  

« 1 (2)
Re: Thanks for MUI-OWB and MUI update.
Just popping in
Just popping in


See User information
@JosDuchIt

Help and SaveURL (and the others) REXX commands work just fine in the MorphOS version, so it has to be something wrong in the OS4 port.

As for the Reaction OWB commands, i don't plan to support them.

Go to top
Re: Thanks for MUI-OWB and MUI update.
Quite a regular
Quite a regular


See User information
Quote:

JosDuchIt wrote:
The standard "help" arexx command (for MUI applications) does not work


It works OK here.

Using rx "address owb.1; 'HELP file=ram:owb.txt'" gives the following info in the file ram:owb.txt.


Standard-Commands:

Command Template
------- --------
quit FORCE/S
hide
deactivate
show
activate
info ITEM/A
help FILE/A


Commands for application "Origyn Web Browser":

Command Template
------- --------
PRINT
ABOUT
COPY
CLEARSELECTED
SNAPSHOT
WINDOWTOFRONT
WINDOWTOBACK
ACTIVATEWINDOW
SCREENTOFRONT
SCREENTOBACK
OPEN NAME/K,NEWPAGE/S,BACKGROUND/S,SOURCE/S
RELOAD
BACK
FORWARD
SAVEURL URL/A,AS/K
ADDBOOKMARK TITLE/A,URL/A,ALIAS/K,MENU/S,QUICKLINK/S
GETURL

Go to top
Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Not too shy to talk


See User information
Recently Google mail chaged something (visible also by their new log-in page) and MUI-OWB is now incapable of rendering the Gmail-"Chat" portion which lies on the screen's bottom left side.
Used to work the day before, and it keeps working in Reaction-OWB and all my PC browsers (MUI-OWB instead leaves that portion dead).

I wonder what might be causing the problem...

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top
Re: Thanks for MUI-OWB and MUI update.
Just popping in
Just popping in


See User information
@DAX
More like a corrupted gmail cookie. You can delete conf/cookiedatabase.db and try again.

Go to top
Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Not too shy to talk


See User information
@Fab
It worked, thanks! :)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top
Re: Thanks for MUI-OWB and MUI update.
Just can't stay away
Just can't stay away


See User information
@BillE

Thanks a lot. Works here too. A big relief.
I used "help" without pointing to a file (as for YAM).


I tested all commands. What the following are supposed to do is unclear to me

COPY i expected a selected text would be copied to clipboard. I could not confirm this.
CLEARSELECTED i expected a selected text would be deselected. I could not confirm this.
SNAPSHOT probably has to do with icon or window position ?

I also don't know what the standard command "info" can have as 'item'


Edited by JosDuchIt on 2011/9/26 20:03:28
Go to top
Re: Thanks for MUI-OWB and MUI update.
Quite a regular
Quite a regular


See User information
If you add some truetype fonts when MUIOWB (fontconfig) has already done the cache, it won't overwrite the old one but the user has to manually delete the cache. YMMV. Probably fixed for the next release? :)

Go to top

  Register To Post
« 1 (2)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project