Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
48 user(s) are online (24 user(s) are browsing Forums)

Members: 0
Guests: 48

more...

Headlines

Forum Index


Board index » All Posts (DAX)




Re: Perception IME - Extending locale for Input
Not too shy to talk
Not too shy to talk


Great to hear, being in Japan will indeed reinforce the notion that we absolutely need the IME!

And besides, how will we conquer that market otherwise?? :D ^__^

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Perception IME - Extending locale for Input
Not too shy to talk
Not too shy to talk


Thanks for the explanation.

I hope this goes through, I have a ton of "Mangajin" magazines here (the American publication about learning japanese through manga translations) and there are a ton of Apple ads boasting Mac's easier access to japanese input and general usage.
Nowadays PC folks can lough at those ads, we, in the amiga community, still cannot

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Lodepaint ??
Not too shy to talk
Not too shy to talk


Quote:
I found a related thread that tracked the problem to SDL. Apparently the OS updates 3 and 4 comes with an older SDL version, so installing the latest one fixed the problem.

Glad to help (the thread was THIS one right?)

For those making fresh installs, remember to grab the latest SDL here: http://code.google.com/p/os4sdl/

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: "Top Ten MUST HAVE Software for AmigaOS 4.1"
Not too shy to talk
Not too shy to talk


If you want to check some screens of (some of)the software mentioned here (in case you didn't already) visit the applications section of amigaos.net:

http://www.amigaos.net/applications

All the sections contain some good stuff :)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Perception IME - Extending locale for Input
Not too shy to talk
Not too shy to talk


@Chris
But is this solely dependant on the App or is it some sort of system-wide OS feature that new apps can take advantage of?

@Belxjander
As I said I would love to test it for you, however it would seem we need UTF-8 so my next question is:

@All
What are the apps already supporting UTF-8 aside web-browsers?
I seem to remember Page Stream does (am I wrong?) Others?

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Perception IME - Extending locale for Input
Not too shy to talk
Not too shy to talk


I could certainly Beta Test the Japanese IME myself ;)

It would be great if it could work just like the windows one, ie: you type the word in kana and use the space-bar as the "henkan"(変換) button (was used to electronic dictionaries ^_^).
The best thing would be to be able to use japanese inside an AmigaOS document (for example, a japanese language page's HTML text file) and then have this file render correctly in a web browser.
Right now if you do this in Windows it works (I believe it's because of unicode) but what about amiga? Is it gonna be a specialized char-set that when brought to a browser turns to gibberish?
And what about viceversa (when I copy japanese text from the web to my AOS document)? Will it display correctly?

If it could be done so that text can be easily interchanged between OS and Browser it would be great (of course it should also be possible to type in japanese inside web forms and so on).

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Amigaworld down?
Not too shy to talk
Not too shy to talk


AW still down though, has anyone contacted admins or moderators there (via email)to understand what happened?

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: New update
Not too shy to talk
Not too shy to talk


@Fab
Seems weird to me too, judging from their website "they brought PPC users all kinds of Altivec acceleration" and they also say that video would be slow on CPUs slower than 1250Mhz, aren't Mac minis faster than that?

I also noticed this however:

"TenFourFox comes in tuned builds for specific processor families. Choosing the wrong one could make the application crash, or run poorly."
Could it be that Deniil downloaded the wrong version?

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: SSolie's X1000 experience blog
Not too shy to talk
Not too shy to talk


Drooling... :)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Openoffice.org for Kids, OS4 porting
Not too shy to talk
Not too shy to talk


@Chris
Abalaban in another thread suggested it might be using KDE specific libraries sitting on top of QT, I wonder if it's the case...(?)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: What happened to Qt??
Not too shy to talk
Not too shy to talk


Great to hear anything QT is still going ;)

Talking about Koffice, would it be possible to port just the word processor for starters?
Could it be more "doable" this way (one piece at a time?)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Openoffice.org for Kids, OS4 porting
Not too shy to talk
Not too shy to talk


I wonder how hard would it be to have KOffice on Amiga, would it be any easier than OOL?

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Not too shy to talk


@Fab
It worked, thanks! :)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Not too shy to talk


Recently Google mail chaged something (visible also by their new log-in page) and MUI-OWB is now incapable of rendering the Gmail-"Chat" portion which lies on the screen's bottom left side.
Used to work the day before, and it keeps working in Reaction-OWB and all my PC browsers (MUI-OWB instead leaves that portion dead).

I wonder what might be causing the problem...

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Not too shy to talk


Quote:
So you can open the bookmark/history panels without any problems (for example) ?

Ok I tried them and as expected big crash. However with quick links and bookmarks manager window + right-click menu (the latter avaialble for both History and Bookmarks) it is a non-issue for the end user.
Other DSI I got (not very often mind you) were all ignorable (such as the DSI you often get at AmigaNews when you hit "preview" ;) ).
A threaded resolver would be nice though :)

P.S
Of course BIG Thanks to Denill & co. maybe the fact that there weren't as many thank you messages (as you would expect at least) has to do with kas1e threatning everyone (no thank yous!! just bug reports!!!)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Sam440ep Setup Tool and Update 3
Not too shy to talk
Not too shy to talk


Quote:
The fact that it's still needed should be made more clear to everybody. Anything that helps in terms of speed is more than welcome.


Yup, and another thing that should be made more clear to everybody should be "WHY" such a file doesn't produce the good results it used to provide... (very curious about this...)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: Sam440ep Setup Tool and Update 3
Not too shy to talk
Not too shy to talk


Posted this on Hyperion forum but I believe these findings might be helpful here as well.

Due to other problems I ended up trying the entire 4.1 Update1 kickstart with Update3 (basically only the latest MUI, theme and few other things stay the same) and the findings are quite surprising:

RageMem Values with Vanilla Update 3:

CPU: AMCC PPC440EP 1.3 @ 799 Mhz
Caches Sizes: L1: 32 KB - L2: none - L3: none
Cache Line: 32

---> CPU <---
MAX MIPS: 1598

---> L1 <---
READ32: 2866 MB/Sec
READ64: 5681 MB/Sec
WRITE32: 2877 MB/Sec
WRITE64: 5685 MB/Sec

---> RAM <---
READ32: 316 MB/Sec
READ64: 316 MB/Sec
WRITE32: 199 MB/Sec
WRITE64: 199 MB/Sec
WRITE: 873 MB/Sec (Tricky)

---> VIDEO BUS <---
READ: 15 MB/Sec
WRITE: 58 MB/Sec

By adding the Sam440Set_UP in the start-up, the only improvement I get is that the VideoBus "READ" is raised to "39".

Below instead, you will find the results of the RageMem test using Update 3 but with the whole Update1 Kickstart swapped in + Sam440_SetUp (more Update1 than update3 in practice):

RAGEMEM v0.37 - compiled 11/06/2010

CPU: AMCC PPC440EP 1.3 @ 799 Mhz
Caches Sizes: L1: 32 KB - L2: none - L3: none
Cache Line: 128

---> CPU <---
MAX MIPS: 1598

---> L1 <---
READ32: 2872 MB/Sec
READ64: 5741 MB/Sec
WRITE32: 2895 MB/Sec
WRITE64: 5744 MB/Sec

---> RAM <---
READ32: 323 MB/Sec
READ64: 323 MB/Sec
WRITE32: 204 MB/Sec
WRITE64: 204 MB/Sec
WRITE: 911 MB/Sec (Tricky)

---> VIDEO BUS <---
READ: 41 MB/Sec
WRITE: 63 MB/Sec

I wonder why with the newer Kickstart the Sam440_Set up file doesn't improve the sistuation as strongly as it does with the older kickstart.

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: LodePaint not working with Update3
Not too shy to talk
Not too shy to talk


Thanks everyone for the suggestions, here's what happened, it might be helpful to know for those in the same situation:

Basically since I made a clean install I got myself an older SDL library. It would seem normal that if your are installing Update1 ->Update2 and then Update 3 you get all the latest files but not so with SDL.

To anyone that performed a clean install: remember to download the latest SDL here -> http://code.google.com/p/os4sdl/

P.S
the latest LodePaint with Amiga look, looks very cool :)

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


Re: LodePaint not working with Update3
Not too shy to talk
Not too shy to talk


@jabirulo
Here's a Pic I just took after setting the screen to 1280x1024@85hz 32Bit:

http://imageshack.us/photo/my-images/10/lodeofgarbage.png/

It opens on its own screen (not in a window) quite strange as it never did this before update 3.

SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top


LodePaint not working with Update3 [SOLVED]
Not too shy to talk
Not too shy to talk


As per subject, after installing update 3 I cannot get LodePaint to work (other openGL stuff such as blender or the GLExcess demo all work mighty fine).

Instead of opening the program in a window like before, it opens it in its own screen but everything is messed-up/corrupted.

Anyone using Lodepaint proficiently? (I have SamFlex+Vanilla OS4.1.3 installation from scratch, nothing added to the basics).


Edited by DAX on 2011/9/6 21:55:00
SamFlex Complete System + AmigaOS4.1 Update 4
Amiga 2000 GVP GForce-040 Picasso II AmigaOS3.9 BB2
Amiga CD-32
Go to top



TopTop
(1) 2 3 4 ... 14 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project