Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
67 user(s) are online (46 user(s) are browsing Forums)

Members: 0
Guests: 67

more...

Headlines

 
  Register To Post  

Has anybody tried TGEmu on 4.1FE?
Not too shy to talk
Not too shy to talk


See User information
Per the title, I tried to start TGEmu today (Peg2, 4.1Feupd2), the main window appears and when I try to run any rom, I get a total freeze. No grim reaper or anything, just a freeze and I can only do a hardware reset.

I think I recall it used to work back in the 4.1upd6 days. Does it work for anybody else here?

Thx!

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Quite a regular
Quite a regular


See User information
I have no idea about this other than I think that it is the "PC Engine". I think mednafen emulates this, so you could try using that.

==
EDIT: May also be worth trying to get the serial debug output if you can if you really want to use that emulator.

If liberty means anything at all, it means the right to tell people what they do not want to hear.
George Orwell.
Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Not too shy to talk
Not too shy to talk


See User information
ah thx a lot m8!
both very good suggestions, ggonna try them, cheers!

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Home away from home
Home away from home


See User information
@Vulture

Unfortunely the author of TGEmu left Amiga years ago.. as alternative for PC Engine emu you can use Mednafen or Final Burn

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Not too shy to talk
Not too shy to talk


See User information
Ah yes, you're right, final burn does pce too, forgot about that. Thx!

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Just popping in
Just popping in


See User information
Was this the WarpTGEmu I did ages ago ? Or a different port ?

If it was my port I might have a look eventually (But as samo wrote the "author left Amiga" - he knows I am back - I suspect it is about a different port).

And definitely any work on Emulators by me would have to wait till H2 and Q2 Update and *S*ecret 3D Game are finished. Don't want to split up myselves too much

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Not too shy to talk
Not too shy to talk


See User information
@TheMagicSN

I think it's a different port simply called TGEmu. Btw, is WarpTGEmu available anywhere? I'd like to try it, thx!

Go to top
Re: Has anybody tried TGEmu on 4.1FE?
Home away from home
Home away from home


See User information
@TheMagicSN

Its a native port for OS4 released in 2005 or 2006 by Per Johansson but he left the scene years ago.
I presume your port was older... for WarpOS maybe?

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project