Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
81 user(s) are online (66 user(s) are browsing Forums)

Members: 1
Guests: 80

xenic, more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 (2) 3 »


Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2627
@amigakit

I don't know what SMP8674 costs but I think be nice co-processor for any Amiga

http://www.sigmadesigns.com/products.php?id=150

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/26 21:45
From A haunted Castle somewhere in the Bavarian Mountains
Posts: 2867
@amigakit

Quote:

A-EON's new Amiga music card is VS1063 based. Will this help?

Is that the Prisma Megamix you are talking about?

Quote:
@amigakit
I know there will be a new soundcard for X1000 owners.

Hold the press...now i'm intruiged

Was that a slip of tongue or do you actually know about a new sound card design/hardware being developed especially for the NG hardware X1000 (Nemo) and probably the Cyrus aswell?

If that design exists and if it will feature on-board/on-chip hardware mixing (mabybe even audio decoding) at least, i'm a sure customer

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 425
I am referring to Prisma sound card for Classic Amiga

If you are running AmigaOS 4.1 Classic and MPlayer has support for the new Prisma.library then audio decoding load can be taken off the CPU. This is most welcome on the Classic Amigas running AmigaOS 4.1. We want to encourage developers to use the Prisma library as much as possible.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 720
@LiveForIt
I have here 1080 movies from Bluray and the same movie as 1080p with mp3 sound ouput. Then they are playable here on my X1000

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2627
@tommysammy

Well its easy to check does it say this in the mplayer output:

VO: [COMP] 1920x1080 => 1920x1080 ….

Some where in mplayer in the output then its 1080p.

If the output says:

VO: [COMP] 1280x720 => 1280x720 ….

Some where in mplayer in the output then its 720p.

I have not found one 1080p video yet that plays perfect, not saying that there are no 1080p movies that can play, but if it does its a low quality movie whit low frame rate and low audio quality.

And most say I have really good graphic card, it did really well on HDRLAB benchmark.

You can also multiply 1920x1080 =2073600 pixel ~ 2.1 Mpixel.
(Mpixels / KPixels unit is 1000 not 1024 that bytes uses.)

I have 1080p test video from “monster factory”, its low on colors compared to a normal movie, its about 10%-20% to slow or some thing like that, But I also have really high quality 720p video that does not play also.


Edited by LiveForIt on 2014/5/18 12:41:09
Edited by LiveForIt on 2014/5/18 12:41:55
Edited by LiveForIt on 2014/5/18 12:44:08
_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 720
@LiveForItMPlayer LiveForIt V4.2 - SVN-rSVN-r32634-4.2.4(C) 2000-2010 MPlayer Team

Playing Media:Filme/BATTLESHIP.avi.
Warning streams need a type !!!!
AVI file format detected.
[aviheader] Video stream found, -vid 0
[aviheader] Audio stream found, -aid 1
VIDEO: [xvid] 1920x1080 24bpp 25.000 fps 880.8 kbps (107.5 kbyte/s)
Clip info:
Software: Lavf52.94.0
VO: [comp] Welcome man !.
Opening video filter: [expand aspect=16/9]
Expand: -1 x -1, -1 ; -1, osd: 0, aspect: 1.777778, round: 1
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
==========================================================================
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 48000 Hz, 2 ch, s16be, 256.0 kbit/16.67% (ratio: 32000->192000)
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
AO: [ahi_dev] 48000Hz 2ch s16be (2 bytes per sample)
Starting playback...
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
VO: [comp] 1920x1080 => 1920x1080 Planar YV12
VO: Disabling blanker
[swscaler @ 0x531b6e40]ALTIVEC: Color Space ARGB
[swscaler @ 0x531b6e40]using unscaled yuv420p -> argb special converter
Full DR not possible, trying SLICES instead!
ANS_LENGTH=7553.16
Full DR not possible, trying SLICES instead!


_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 720
@Livefor it. This video can i look with DVPlayer in WB screen very well.
With your MPlayer in compositing mode it works well too but video/soundoutput is not 100% synchron

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2627
@tommysammy

If audio/video is not in sync then it can't play 1080p, but anyway its really close to being able to play 1080p.

Maybe its because its AVI encoding, the “monster factory” clip I have uses h264 encoding and its only 23.976 FPS, yours is 25 FPS.

my video format is yuv420p but is should be almost be the same as YV12 that your movie uses, so should not effect speed.


Edited by LiveForIt on 2014/5/18 21:47:48
_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 720
@LiveForIt
In DVPlayer video/sound ouput is 100% synchron with your MPlayer not.
So with DVPlayer i can look 1080p videos but only in WB screen

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2458
@amigakit

Looking forward to the dvplayer site to see whats happening with that software.
Nice to see you supporting amigaos software.

_________________
Sam460 Lite
   Report Go to top

Re: DVPlayer site gone?
Just can't stay away
Joined:
2007/1/26 21:48
From New Zealand
Posts: 1821
@LiveForIt

Quote:
@tommysammy

If audio/video is not in sync then it can't play 1080p, but anyway its really close to being able to play 1080p.

Maybe its because its AVI encoding, the “monster factory” clip I have uses h264 encoding and is only 23.976 FPS, yours is 25 FPS.


It depends on the codec. DIVX/MP4 or H.264 at a low profile takes a lot less processing power to decode than H.264 with a higher profile (which includes computationally expensive stuff like sub-pixel motion compensation).

Hans

_________________
http://hdrlab.org.nz/ - Amiga OS 4 projects, programming articles and more.
https://keasigmadelta.com/ - more of my work
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2627
@tommysammy

I guess DVPlayer uses different code to convert the picture format, and also different video decoders, I think it will hard to compete with FFMPEG for speed, as many people have worked on that to make it as good as possible, well who knows maybe a newer Mplayer core (whit newer video codecs) can help a bit, don't know.


Edited by LiveForIt on 2014/5/23 21:07:32
_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 425
DVPlayer website is back now at its new URL, please update bookmarks and links:

http://dvplayer.amistore.net


   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/11/27 15:55
From SYS:Prefs/
Posts: 374
Nice but now we want to see some news!
Also the buy link in the last news item didn't work anymore.

Cmon DvPlayer deserve a new version and website, it is one of the best Amiga software.


Edited by ikir on 2014/5/25 11:19:48
_________________
Amiga News.it
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2008/4/10 13:57
From Northern Ireland
Posts: 868
@ikir

It would be really nice to hear about any update on the DV Player situation.

This news update is over two years old now;
http://a-eon.biz/?news=14-06-2015


It's interesting, because it talks about hardware accelerated playback.

_________________
AmigaOne X1000.
Radeon R9 270X

http://www.tinylife.org.uk/
   Report Go to top

Re: DVPlayer site gone?
Just can't stay away
Joined:
2006/11/30 11:30
From Finland
Posts: 1512
@ddni

Quote:

It's interesting, because it talks about hardware accelerated playback.


That's just referring to the composited video feature of the Radeon HD v2.x driver that replaces overlay for the newer Radeon HD cards which do not have it (overlay).

   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 865
@ddni

Now that Emotion has been released, no need fo DvPlayer anymore (except for DVD playing).

_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2627
@K-L

You can play DVD's with mplayer, as well, this one things I fixed, just remember to type in device name,

playing directly from CD0: is bad idea, not as fast, as accessing it from the device name, but yes that works too, you even copy the content to HD, and play it from there, this might be idea, if you have slow DVD reader.

and also the buffering feature in mplayer helps playback speed.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 865
@LiveForIt

Indeed, it is the one I use to read DVDs

_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2007/5/19 13:23
From England
Posts: 3460
@K-L Quote:
Now that Emotion has been released, no need fo DvPlayer anymore (except for DVD playing).

Ummm, one of the main purposes of DvPlayer was to play DVDs. And it does so FAR fast than MPlayer manages (although without menu support).

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top


« 1 (2) 3 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project