Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
69 user(s) are online (50 user(s) are browsing Forums)

Members: 2
Guests: 67

trixie, beworld, more...

Headlines

 
  Register To Post
« 1 (2) 3 4 »

Re: Clock problem on my AmigaOne X5000
Home away from home
Home away from home


See User information
@levellord

How do i find which server to use for Norway?

X5000
Go to top
Re: Clock problem on my AmigaOne X5000
Amigans Defender
Amigans Defender


See User information
@Antique

You can look on ntppool.org (it's probably no.pool.ntp.org)

Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
I think the jumper enables serial output of uboot, so probably not critical.

Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
@Antique

Chris is right Antique, you can find it here:

NTP Servers in Norway

@daweyw,

You are correct too, per manual: JP3 -- Controls VGA enable, 1 - U-Boot serial, 0 - U-Boot VGA if available.

What I had on my mind when I was asking MamePPCA1 , did he stick the jumper into the right place? Without him providing additional explanation, it is hard to troubleshoot the issue. I am curios to know is that behavior to press power button twice to start the machine happening all the time, or from time to time. And what is happening next, how the machine boots, etc. It could be anything really, and without too much info, well..

Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
I do not fully understand what you're having problems with but
have you tried to use the "setclock reset" command?

Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@MamePPCA1
Clean the contacts where go the battery sometimes these contacts have a few of oxide, with contact cleaner and ear swabs (bastoncillo de óidos con el Lubir limp 0 de Tasio Vision, if you are from Spain you know these).

Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@smf

I am trying to set clock and date permanently on my Workbench 4.1 and also eventually to change the bad behivior of my AmigaOne X5000's tower that tends to boot after two button presses ,not one.

I hope this can clear the situation for you.

I will try setclock reset.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@Templario

OK I will try but what is contact cleaner? Can I clean with alcohol?

Yes I know what are ear swabs.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
I don't know if the battery on my X5000 ever has worked. Technically its not required to make this machine boot.

Changing the battery I have never found the clock to survive turning off(or unplugging) the the Power Supply. I have just given up it ever working and use utilities to update time at reboot and don't turn off Power supply.

Considering the MB is pretty niche I suspect there are all sorts of bugs/issues and we have to accept them as that. But from a reliability stand point. For a machine I don't use as much as primary PC. I have had RAM fail, Power Supply fail, video card fail, clock does not work.

Don't get me wrong I like my machine and playing with OS4.1 but there is some wonky stuff in these forums relating to stability issues with the X5000 hardware.

Doug

Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
@MamePPCA1

Isopropyl alcohol specifically for cleaning electrical components. You should be able to get it from any hardware, electronics or hobbyist store, or failing that, order online.

It's very useful stuff and you should always have some on hand. Last week I sold my now unused Blu-ray player. I cleaned it up with isopropyl alcohol, made it look almost brand new.

Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
Hi guys,

Only a few weeks ago we found and fixed a bug in the battclock.resource. It was causing exactly the problem that the OP describes, ie after losing backup power, the clock can't be made to run from battery any more.

"Setclock reset" should re-enable this ability, but due to a bug, it wasn't always working. It affected the X5000/20, X5000/40 and A1222, but some machines worked regardless (for instance my X5000/20 was OK). There are probably some clock chips that behave slightly differently from others.

It has now been fixed (in beta releases at least).

cheers
tony
Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
Hi @tonyw

Thanks for above! Do you know when the fix will be released? While I do not have a problem with the clock after machine lose power, it would be good to know.

Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@smf

Yeah I tried "setclock reset" but I see no difference.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@daveyw

I cleaned today with ear swab and no alcohol.The result is the same because my battery holder is clean as it was when I buyed.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@levellord

One of the problems is solved.I set the hour and date after adjusting in Prefs/Time is press,then a reboot and all is well.

Now I have the problem that I have to push the tower's button to times to switch on.

Can anybody help me?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
@MamePPCA1

What kind of case is your X5000 in? Is it the standard Fractal case that Aeon shipped pre-made systems?

Are you able to post some pictures?

My initial thinking is that it is a mechanical problem with the power switch. I would also recommend checking where the power button jumper connects to the motherboard.

Go to top
Re: Clock problem on my AmigaOne X5000
Just popping in
Just popping in


See User information
@MamePPCA1

Using just a swab won't really clean electrical components, use isopropyl alcohol.

Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@daveyw

OK I will send you a picture if I can,but my AmigaOne's X6000 doesn't recognize my phone I think

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: Clock problem on my AmigaOne X5000
Home away from home
Home away from home


See User information
@MamePPCA1

Quote:

OK I will send you a picture if I can,but my AmigaOne's X6000 doesn't recognize my phone I think


http://www.os4depot.net/?function=sho ... r/misc/simpletransfer.lha

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: Clock problem on my AmigaOne X5000
Quite a regular
Quite a regular


See User information
@Raziel

OK I will download soon,but with this utilitie,can I transfer the data of my mobile to the AmigaOne X5000?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top

  Register To Post
« 1 (2) 3 4 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project