Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
67 user(s) are online (56 user(s) are browsing Forums)

Members: 0
Guests: 67

more...

Headlines

Forum Index


Board index » All Posts (MamePPCA1)




Re: Astromenace - AmigaOne X5K Game - Amiga OS 4.1
Quite a regular
Quite a regular


@jabirulo

I have Enhancer 1.1 installed I believe.But I was talking about this for Morphos MAME emulation and more.

Which files contains the RadeonRX driver? And what about Warp3DNova? I think I have these libs on my HD.No sorry only Warp3D Nova.

On AmigaOS 4.1 FE Up2 I can run all the MAME roms except some "buggy ones".

What happens on Morphos 3.18? Well I don't know why I cannot set a 320x240 screenmode.

And I have tons of emulators and games that require 320x240-

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Astromenace - AmigaOne X5K Game - Amiga OS 4.1
Quite a regular
Quite a regular


@jabirulo

I am thinking to purchase an ATI Radeon video card for my A1-X5000.Is to watch games and emulators on 320x240 at fullscreen.

Can you recommend me one? Do you have a spare one to test?

Thanks

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: AmigaOS 4 68K emulation options
Quite a regular
Quite a regular


@LiveForIt

Yeah that's true.It happened me sometimes.And with some games too.

But with 68030 you must go very well on an Amiga 1200 or Amiga 1300.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@smarkusg

With your settings I get:

140,000 Chip Memory and 0 Fast RAM

What happens?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@smarkusg

OK added to my configuration and tested later

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@smarkusg

I only want to ask:

Which lines for UAEGFX may I add to activate it?

I have activated JIT since 2 days ago I think.

Help me and I will be grateful

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@smarkusg

My version is E-UAE_1.0.0_AmigaOS4 and I have more versions.

What values are good for gfxcard_size?

Why Workbench only show 1 MB of Chip RAM

I musn't run games like Racer or Land Of Genesis at the moment due to this Chip RAM problem.

Anyway the emulator runs fast that is a great new without UAEGFX support yet


Edited by MamePPCA1 on 2024/1/2 19:39:58
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@Maijestro

What Amiga do you use? IS PPC?

I will try now the JIT lines you gave me

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@Maijestro

Here is my config:
# Example UAE configuration
#
# Lines beginning with a '#' are comments

# Path to file containing Kickstart ROM image
kickstart_rom_file=AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/roms/kick31.rom

# If you have an encrypted ROM image from Amiga forever,
# this is a path to the key file
kickstart_key_file=AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/roms/rom.key

# Default path where floppy disk images may be found
amiga.floppy_path=AMIGA-GAMES:EMULATORS/16-BITS/AMIGA/ADF

#Show status LEDs on emulator screen
show_leds=true

# Enable floppy drives 2 & 3
floppy2type=0
floppy3type=0

# Speed of floppy drives; 100 is normal speed (most compatible), 800 is fastest speed (least compatible)
floppy_speed=100

# Joystick port emulation; none, mouse, joy0, joy1, kbd1, kbd2, kbd3
joyport0=mouse
joyport1=joy0
#joyport1=joy1

# CPU type to emulate
cpu_type=68040
# CPU compatibility (true is slower)
cpu_compatible=false
cpu_cycle_exact=false
# CPU emulation speed
# real = approx A500 speed. max = CPU emulation will run as fast as it can
cpu_speed=real

# Amiga chipset to emulate
# Can be ocs, ecs or aga
chipset=aga
immediate_blits=true
# Collision detection; none, sprites, playfields, full
collision_level=playfields

# Amount of chip memory to emulate
# in multiples of 512K. Thus chipmem=4 is 2MB
chipmem_size=4
bogomem_size=0

# Amount of fast memory to emulate in MB
fastmem_size=8
# Sound output; none, interrupts, normal, exact
sound_output=normal
#sound_output=interrupts

# Sound channels; mono, stereo, mixed
sound_channels=stereo

# Frequency of emulated sound output in Hz
sound_frequency=48000

# Sound buffer size in bytes, default 8192
sound_max_buff=8192
sound_latency=120

# Prompt for screen mode to use; public, custom, ask
amiga.screen_type=custom
amiga.publicscreen=

gfx_fullscreen_amiga=true

# Don't dither
amiga.use_dither=false

# Set frame skipping (1=show all frames, 2=show every 2nd frame, 3=show every 3rd frame, etc)
gfx_framerate=1

# Display settings
gfx_width_windowed=640
gfx_height_windowed=480
gfx_lores=false
gfx_linemode=double
gfx_correct_aspect=yes
gfx_center_horizontal=smart
gfx_center_vertical=smart

# Miscellaneous
use_debugger=no
ppc.use_tbc=false

# Full floppy drive noises
floppy0sound=1

# Additional settings
#RUNINUAE: SCREENMODE=ScreenMode_HiRes.prefs

# Filesystem settings for virtual devices
#hardfile=rw,32,1,2,512,AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4/AmigaSYS/AmigaSYS4.hdf
#filesystem=rw,DH1:AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4/AmigaSYS/Work
#hardfile=rw,32,1,2,512,AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/E-UAE_1.0.0_AmigaOS4/AmigaSYS4/AmigaSYS/Games/Games.hdf
#filesystem=rw,DH0:AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4-2/System
hardfile=rw,32,1,2,512,AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4_Windows/AmigaSYS/AmigaOS_3.9.hdf
filesystem=rw,DH1:AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_Amig

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


@Maijestr

OK the trick must be to add JIT and UAEGFX support to the .uaerc file.

But I don't see nothing of JIT or UAEGFX on your config file.

Can I add more than 8 MB of Fast?

Any help is highly apreciated.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


E-UAE 1.0.0 with an AmigaOS 3.9 HDF runs very slow
Quite a regular
Quite a regular


Hi

I tried to run right the E-UAE great Amiga emulator with AmigaOS 3.9 partition and I succeded yesterday's night.But the Fast memory was at 0 on Workbench after leaving the memory setting as 128 first and then to 32 MB.So I tried with 8 MB and now runs as expected.I believe that I must have more than 8 MB of Fast RAM to run games like Land Of Genesis,Zombie Massacre,Payback or WET The Sexy Empire and so much more.

The question is why runs so slow that on an installation of WHDLOAD on WinUAE or a real Amiga with HD that finishes in less than a minute and on my AmigaOne X5000's E-UAE it last for 4 or 5 minutes?

How much memory can I use? What is the memory limit?

Is it recomendable to use AmigaOS 3.9?

Is it better to use AmigaSYS4 alone? Can you help me?

What is the speed limit and ghow to increase it?

Thanks a lot and in advance

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: PageStream on AOS4
Quite a regular
Quite a regular


@eliyahu

Where did you get those things going' Whre did you get that prize? Maybe I can win one copy for me? Tell me please.


Pagestream rules!!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: PageStream on AOS4
Quite a regular
Quite a regular


@MichaelMerkel


I never have the great oportunity to use or try Pagestream on OS4,but if I do it I am sure it will definetely rock.

Ultimately I use more AmigaOS 4.1 on my AmigaOne X5000 than Morphos but I prefer to run emulators such MAME than games like Doom 3,that at least on Morphos definetely crashes and trashes out my other work,for example with Iris.That is a must to not.

AmigaOS 4.1 on AmigaOne X5000 it crashes except when it appears the Grim Reaper callings.

Hope you all can happily run Pagestream desktop publishing on your AmigaOS 4.1.

And Amiga rules forever!!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Installing AmigaSYS4 on my handsome utterful invincible Amiga One X-5000
Quite a regular
Quite a regular


@Skateman

I managed to run and install AmigaSYS4 HDF file of Mac and Linux but now there is an error that says something related to Picasso96 screenmodes.It only makes selectable the PAL and NTSC modes.

Anyway I installed and it boot AmigaSYS4 finally and my Work partition too.

What do you think? How can I set Picasso96 modes?

Happy to have installed but with errors anyway


Edited by MamePPCA1 on 2023/10/16 20:22:23
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Installing AmigaSYS4 on my handsome utterful invincible Amiga One X-5000
Quite a regular
Quite a regular


@Skateman

Your version is Amiga 1200 AGA,mine is AmigaSYS4.

Where did you get that wallpapers:Is spectacular!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Installing AmigaSYS4 on my handsome utterful invincible Amiga One X-5000
Quite a regular
Quite a regular


@MamePPCA1

Here is my config file:
# Example UAE configuration
#
# Lines beginning with a '#' are comments

# Path to file containing Kickstart ROM image
kickstart_rom_file=AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/roms/kick.rom

# If you have an encrypted ROM image from Amiga forever,
# this is a path to the key file
kickstart_key_file=AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/roms/rom.key

# Default path where floppy disk images may be found
amiga.floppy_path=AMIGA-GAMES:EMULATORS/16-BITS/AMIGA/ADF

#Show status LEDs on emulator screen
show_leds=true

# Enable floppy drives 2 & 3
floppy2type=0
floppy3type=0

# Speed of floppy drives; 100 is normal speed (most compatible), 800 is fastest speed (least compatible)
floppy_speed=100

# Joystick port emulation; none, mouse, joy0, joy1, kbd1, kbd2, kbd3
joyport0=mouse
joyport1=joy0
#joyport1=joy1

# CPU type to emulate
cpu_type=68040
# CPU compatibility (true is slower)
cpu_compatible=false
cpu_cycle_exact=false
# CPU emulation speed
# real = approx A500 speed. max = CPU emulation will run as fast as it can
cpu_speed=real

# Amiga chipset to emulate
# Can be ocs, ecs or aga
chipset=aga
immediate_blits=true
# Collision detection; none, sprites, playfields, full
collision_level=playfields

# Amount of chip memory to emulate
# in multiples of 512K. Thus chipmem=4 is 2MB
chipmem_size=4
bogomem_size=0

# Amount of fast memory to emulate in MB
fastmem_size=128
# Sound output; none, interrupts, normal, exact
sound_output=normal
#sound_output=interrupts

# Sound channels; mono, stereo, mixed
sound_channels=stereo

# Frequency of emulated sound output in Hz
sound_frequency=48000

# Sound buffer size in bytes, default 8192
sound_max_buff=8192
sound_latency=120

# Prompt for screen mode to use; public, custom, ask
amiga.screen_type=custom
amiga.publicscreen=

gfx_fullscreen_amiga=true

# Don't dither
amiga.use_dither=false

# Set frame skipping (1=show all frames, 2=show every 2nd frame, 3=show every 3rd frame, etc)
gfx_framerate=1

# Display settings
gfx_width_windowed=640
gfx_height_windowed=480
gfx_lores=false
gfx_linemode=double
gfx_correct_aspect=yes
gfx_center_horizontal=smart
gfx_center_vertical=smart

# Miscellaneous
use_debugger=no
ppc.use_tbc=false

# Full floppy drive noises
floppy0sound=1

# Additional settings
#RUNINUAE: SCREENMODE=ScreenMode_HiRes.prefs

# Filesystem settings for virtual devices
hardfile=rw,32,1,2,512,AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4/AmigaSYS/AmigaSYS4.hdf
filesystem=rw,DH1:AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AMIGA/AmigaSYS4/AmigaSYS/Work
hardfile=rw,32,1,2,512,AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/E-UAE_1.0.0_AmigaOS4/AmigaSYS4/AmigaSYS/Games/Games.hdf
#filesystem=rw,DH0:AMIGA-GAMES:EMULATORS/COMPUTERS/16-BITS/AMIGA/E-UAE_1.0.0_AmigaOS4/AmigaSYS4-2/System

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Installing AmigaSYS4 on my handsome utterful invincible Amiga One X-5000
Quite a regular
Quite a regular


@Skateman

Any more ideas?

Answer to my PMs

AmigaSYS4 must work

Thanks for you this beautiful community

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Installing AmigaSYS4 on my handsome utterful invincible Amiga One X-5000
Quite a regular
Quite a regular


@MamePPCA1

I deleted uncounssiously my .uaerc E-UAE file and then I lost all

Help me

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


@livebyfaith74&all

Hi,hopefully I have great news that is:
.
My X5000 works well since 6 or 7 days but I don't want to be victorious at all.

But yes since 6-7 days my Amiga works so fine anyway.

That is a good road to user friendliness I think

And I am talking about and pointing to my AmigaOS 4.1 FE Update 2 installation.At the moment it works like a charm.

Time will reveal all...

And I am talking all that behaves to the using of Amidock icons and to the other partitions.

Amiga!


Edited by MamePPCA1 on 2023/9/24 19:21:34
Edited by MamePPCA1 on 2023/9/24 19:23:44
Edited by MamePPCA1 on 2023/9/24 19:25:45
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


@livebyfaith74

Yes I hope so.To reach to a good solution.

Time will tell.

Thanks to all of you folks!!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top



TopTop
(1) 2 3 4 ... 38 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project