Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (29 user(s) are browsing Forums)

Members: 1
Guests: 42

root, more...

Headlines

 
  Register To Post  

« 1 ... 6 7 8 (9) 10 11 12 »
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@kas1e

I have to say that even plain instalation (without proper drivers etc.) feels way faster that emulation run on 5600x with m.2 ssd. Currently I'm using old 7200rpm 2.5" HDD ๐Ÿง“.

There are some glitches, like I can't boot from SD card and my slim DVD Rom stopped working when install is finished, cds will not be read. I hope there is fix for it i really like my slim case ๐Ÿ˜.

I don't game much, but it would be nice to try some classic games under emulation, someday.

I also need to replace CPU fan, it's not laud but I can easily hear it. I think I will add some massive radiator to passively cool it.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Home away from home
Home away from home


See User information
@PixelHi
Issue with cpu-fan only that by default they glued with some sort of glue-paper, and in my case it was just sliding off.

So I got a Noctua fan, and buy thermal glue (not a 2 side paper one), and then all fine.

Without Fan, the CPU was quite hot, and after a minute or two usage everything freezes. So FAN or good solid radiator are must.

Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@kas1e

I know exactly how your Sam460 looks like, I studied your YouTube channel in last few months๐Ÿ‘Œ.

I'm thinking about adapting on of Intel socet low profil radiators, those are quite nice, but this will come later, now I want to enjoy AmigaOS 4.1 as much as possible.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Quick question. What is easiest way to set resolutions higher than 1024x768 and use hardware acceleration for Workbench? Do I need to buy Enhancer 2.2 for it?


BTW. I can't process payment in AMIStore, it's not sending link with payment info.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@PixelHi

Quote:
I also need to replace CPU fan, it's not laud but I can easily hear it. I think I will add some massive radiator to passively cool it.

On the left of the CPU fan connector there is a header J42, from which you can change the voltage applied to the fan, default is 12V, selecting 5V the CPU fan will spin at a lower speed (and will make less noise)

Max Tretene, ACube Systems Srl, Soft3
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Any hope of a list of the compatible hardware?

Which graphics card is a good one to start?

Looking forward to receiving my Sam460LE! (grin)

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@m3x

I switched to 5v (good idea) except fan will not turn on its own. It will turn when I push it with a finger, than it turns fine.

I tired to wait, put some load on CPU, nope it's not turning, until pushed.

When it's turning at 5V it's nice and quite but I don't think I'm going to push it every time.

I think this fan doesn't like 5V to much to start it.

BTW. Who did QC of this board ๐Ÿ˜œ?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Received my SAM460LE today. It made it unscathed from Italy. I find it interesting the case interface plate is mounted directly to the board.

Got to wait for components to arrive now.

Exciting stuff!

Lots of pressure on Acube here. I had no issues building my x5040 other than the 3d driver for my Radeon R9 280 card. Once I got the correct Warp driver, I was all good.

So are you guys saying that I cannot use my RX550 out of the box without Enhancer 2.0? Should I swap my R9 280 card from my X5040 until I get it up and running with Enhancer 2.0?

It is pretty cool that the Acube Team names are silk screened on the board.

Did they do that on previous boards?


Edited by amiganuts on 2023/1/18 23:56:12
Edited by amiganuts on 2023/1/19 0:43:23
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
@amiganuts

Happy to hear you got one. I'm wondering how many of those arrived to US.

I decided to get 2gb of ram (instead of 512 I found in my "drawer") and nice Noctua fan 40mmx10mm. Original would work fine at 5v (quiet) but it will not start on it's own ๐Ÿ˜”.

I had nice USB 3 to Usb 2 internal interface, so that one works on my case and USB 2 will go to one of external USB ports. Audio yo Sound Blaster, new driver works great.

Beside this I need to get my r7 240 running as it should, but first need a driver for it.

Almost forgot, Amiga Os4.1 can't see slim DVD, despite being detected by Uboot... and being able to use it to install system(?!??!). USB DVD doesn't work ๐Ÿ˜•, so that is not an option.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
I was just looking. I pre-ordered this board on 5/18/2022.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Is there a compatibility issue with:

SiiG Sata3114 4-port SATA card?

In my XE, I had the SiiG 3112 2 port card and it recognized no problem. When I installed the SiiG 3114 4 port card it would not boot from it. I can't remember but I think I had the same issue with I installed it in my X5040.

Is it a Uboot or OS4.1 issue? I am going to try it in the LE and see. I thought I read from a user that it has to be a 2 port card only.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Drive is detected by Uboot, and I'm able to install AmigaOS using it. However, after boot from hard drive slim drive will not work. Uboot will always recognize this drive and boot from it. It's only under AmigaOS that is loaded from HDD there is a problem.

When I swap it with traditional 5.25 drive it always work.

I tired two 3114 and 3113 cards, the same issue.

Drive is not visible under the AmigaOS.

EDIT. I swapped 5.25 DVD drive after booting AmigaOS (yes, it was hot swap๐Ÿ™„) and slim drive works fine. It must be something with a driver?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Not too shy to talk
Not too shy to talk


See User information
@amiganuts

Quote:
amiganuts wrote:When I installed the SiiG 3114 4 port card it would not boot from it. I can't remember but I think I had the same issue with I installed it in my X5040.

Is it a Uboot or OS4.1 issue? I am going to try it in the LE and see. I thought I read from a user that it has to be a 2 port card only.


I'm pretty sure its UBoot. I know that the X5000 (and almost certainly the X5040) won't boot off anything other than the motherboard Sata.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
I just added it above.

I swapped 5.25 DVD drive after booting AmigaOS (yes, it was hot swap๐Ÿ™„) and slim drive works fine. It must be something with a driver?

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just can't stay away
Just can't stay away


See User information
@PixelHi
Quote:
I swapped 5.25 DVD drive after booting AmigaOS (yes, it was hot swap๐Ÿ™„) and slim drive works fine. It must be something with a driver?
Hot swapping is allowed by the SATA standard, but IIRC the AmigaOS 4.x SATA drivers may not support it.
Often detecting the drive type (HD, DVD/CD, etc.) was a problem, you may have to use U-Boot variables like sii3114ide_conf to set the drive type.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
As Amiga-News.de reported (https://www.amiga-news.de/en/news/AN-2023-01-00079-EN.html):

First batch of Sam460LE boards shipped - second delayed

Official press release:
https://www.acube-systems.biz/index.php?page=news&id=157

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon X1650 / AmigaOS 4.1 Final Edition / MorphOS 3.17
Amiga1200 / Blizzard 1230 IV / 128 MB RAM / AmigaOS 3.9
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just can't stay away
Just can't stay away


See User information
@Primax

Thanks for the information. I'm sorry to see more delays, but then again, delivering a well-tested and reliable product is top priority, of course.

The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
I found "solution" to issue with my slim drive. I keep some CD in a drive all the time, now my drive works after fresh boot ๐Ÿ˜Ž.

Still waiting for a new fan, since original will not work on 5v (I lowered voltage with a resistor for now - nice and quiet โ˜บ๏ธ).

Besides those two issues all is good.

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
Finally, I received all my components but this board is a HUGE PITA!

It won't boot my RX550 period not even in Uboot to see anything. So I removed my Radeon R9 280 out of my X5000 but wait, it requires 300watts of power PCIe3 8 + PCIe 6. My 450W Corsair only has 1 PCIe 8. So I remove my 650W EVGA PS out of my X5000 but get this, the EVGA only has a 24pin MB power connector and you cannot split it into a 20. The SAM460LE only has a 20 pin MB PS connector.

I connected a terminal to the serial and it is stuck in a loop. Maybe because it cannot see a video card.

So it looks like a 40 mile trip to MicroCenter to get a molex to 8 pin PCIe. I am dead in the water until I get the Video card/PS figured out.

U-Boot 2015.b (Dec 23 2022 - 13:11:28)

CPU: AMCC PowerPC 460EX Rev. B at 1140 MHz (PLB=228 OPB=114 EBC=114)
No Security/Kasumi support
Bootstrap Option H - Boot ROM Location I2C (Addr 0x52)
Internal PCI arbiter enabled
32 kB I-Cache 32 kB D-Cache
Board: Sam460, PCIe 4x + PCIe 1x
I2C: ready
DRAM: 2 GiB (ECC not enabled, 456 MHz, CL4)
PCI: Bus Dev VenId DevId Class Int
00 04 1095 3114 0104 00
PCIE0: successfully set as root-complex
02 00 1102 0012 0403 ff
PCIE1: link is not up.
Net: ppc_4xx_eth0
FPGA: Revision 03 (2010-10-07)
SM502: not found
PERMD2:not found
VGA: NO CARDS
Model: Sam460cr/le, PCIe 4x + PCIe 1x
USB: EHCI 1.00
scanning bus for devices... 4 USB Device(s) found
scanning usb for storage devices... 1 Storage Device(s) found
SATA Device 0: OK
Model: PNY CS900 500GB SSD Firm: CS900613 Ser#: PNY502022981005056ED
Type: Hard Disk
Supports 48-bit addressing
Capacity: 476940.0 MB = 465.7 GB (976773168 x 512)
Model: TSSTcor Firm: HD00 Ser#: CDDVDW TS-H653Z
Type: Removable CD ROM
Capacity: 538.8 MB = 0.5 GB (275878 x 2048)
Press SPACE for menu, ESC or Q for prompt, Enter for boot source
Countdown.... 2 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
Scanning CD/DVD TSSTcor CDDVDW TS-H653Z HD00A1 Second-level booter V2.
Idea, design and main code: Andrea Vallinotto.
Testing and fixes: Stefan Burstroem
SFS and ISO9660 reading routines: Joerg Strohmayer.
Linux booting extensions: Andrea and the GRUB team.
A1 Second-level booter V2.
Idea, design and main code: Andrea Vallinotto.
Testing and fixes: Stefan Burstroem
SFS and ISO9660 reading routines: Joerg Strohmayer.
Linux booting extensions: Andrea and the GRUB team.



Machine Check Exception.
Caused by (from msr): regs 0deed218 Data Write PLB Error
NIP: 0FF09080 XER: 20000000 LR: 0FF08F5C REGS: 0deed218 TRAP: 0200 DEAR: 00080140
MSR: 00029000 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 00

GPR00: 00000000 0DEED308 0DEEDB24 BC000006 0FF6E100 0DEED3C1 00000001 BC000006
GPR08: 00000000 0FF6E10C 0FF6E110 3F400000 0FF501E0 81405022 21415864 0DEED600
GPR16: 01416C20 0DEED60C 014063F8 014063E4 0140640C 01416C20 01416C20 00000007
GPR24: 00000001 C0C0C0C0 C0C0C0C0 BFFFFFFA 00000000 00000000 0FF4CE50 C0C0C0C0
Call backtrace:
0FF28468 0FF09904 0FF09EC0 014028BC 01402CEC 0FF0AC10 0FF016CC
0FF01828 0FF016CC 0FF0175C 0FEF1BB0 0FEF0728
machine check
Machine Check Exception.
Caused by (from msr): regs 0deed218 Data Write PLB Error
NIP: 0FF09060 XER: 20000000 LR: 0FF08F5C REGS: 0deed218 TRAP: 0200 DEAR: 00080140
MSR: 00029000 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 00

GPR00: 00000000 0DEED308 0DEEDB24 BC000006 0FF6E100 0DEED3C1 00000001 FB400006
GPR08: 00000000 0FF6E10C 0FF6E110 3F400000 0FF501E1 81405022 21415864 0DEED600
GPR16: 01416C20 0DEED60C 014063F8 014063E4 0140640C 01416C20 01416C20 00000007
GPR24: 00000001 C0C0C0C0 00000008 BFFFFFFA 00000000 00000000 0FF4CE50 0FF391CC
Call backtrace:
0FF28468 0FF09904 0FF09EC0 014028BC 01402CEC 0FF0AC10 0FF016CC
0FF01828 0FF016CC 0FF0175C 0FEF1BB0 0FEF0728
machine check
Machine Check Exception.
Caused by (from msr): regs 0deed218 Data Write PLB Error
NIP: 0FF09088 XER: 20000000 LR: 0FF08F5C REGS: 0deed218 TRAP: 0200 DEAR: 00080140
MSR: 00029000 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 00

GPR00: 00000000 0DEED308 0DEEDB24 BC000006 0FF6E100 0DEED3C1 00000001 FB400006
GPR08: 00000000 0FF6E10C 0FF6E110 3F400000 0FF501E1 81405022 21415864 0DEED600
GPR16: 01416C20 0DEรฝ

Go to top
Re: Sam460LE 1.10 Ghz Pre-Order!
Just popping in
Just popping in


See User information
ACUBE, what is the point of the SD card? Does it have OS4.1 on it? It would be nice if it did have OS4.1 and the RX drivers that would be a HUGE help!!!

Go to top

  Register To Post
« 1 ... 6 7 8 (9) 10 11 12 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 ยฉ 2001-2016 The XOOPS Project