Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (25 user(s) are browsing Forums)

Members: 2
Guests: 41

BCP, samo79, more...

Headlines

 
  Register To Post  

Ibrowse tabs
Quite a regular
Quite a regular


See User information
I keep reading about 'tabs' in Ibrowse 2.4.

I am using the OS4Final OEM version, and when I select a link another window opens.
I can only find two references to tabs in the GUI prefs and that is 'show tab for single browser' and 'show space for newtab'

How do I try out tabs, or is this only on the registered version. Which I have, I just haven't installed it yet.

Go to top
Re: Ibrowse tabs
Supreme Council
Supreme Council


See User information
Was in the wrong forum, moved to the correct one.

Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
Go to top
Re: Ibrowse tabs
Just popping in
Just popping in


See User information
@Swoop

Look right underneath the tick boxes there is a section default behaviour.
Change open link in from new window to new browser.
That should sort u out!!

Go to top
Re: Ibrowse tabs
Just can't stay away
Just can't stay away


See User information
@Swoop

In settings / GUI turn 'New... / Open links in' to new browser

Check your FAB Menus too, if you copied your old 2.3 prefs over to 2.4 you will have lost things like 'view link in new inactive browser'.

BTW 'Browser' can mean either window or tab depending on the users settings.

The OEM version is limited but not as limited as the Demo version.

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Ibrowse tabs
Quite a regular
Quite a regular


See User information
@Severin

Quote:

Severin wrote:
@Swoop

In settings / GUI turn 'New... / Open links in' to new browser

Check your FAB Menus too, if you copied your old 2.3 prefs over to 2.4 you will have lost things like 'view link in new inactive browser'.

BTW 'Browser' can mean either window or tab depending on the users settings.

The OEM version is limited but not as limited as the Demo version.


I have selected the two tabs items on the GUI menu and the 'open links in a new browser' and all I get is a single window. I used to get a new window for each browser now I have only one.

How do I use the FAB menus?

i can select them under settings/GUI, and I get two windows displayed on the right, the first showing submenu, custom, etc. The second shows some buttons similar to the settings panel, and when I click on them they seem to display the entries in the first window sorted to each button.

If I select 'view link in new inactive browser' in both windows, it is just shown highlighted.

The options below don't become available to me.
I am obviuosly doing something stupid.
BTW, If it helps, I am using the OEM version as it comes, I haven't copied any prefs files over.

Go to top
Re: Ibrowse tabs
Just popping in
Just popping in


See User information
@Swoop

it's easy .. basicaly ibrowse call tabs " new browser"
you open ibrowse.. you right click on a link.. a context menu popup, you can choose there to open the link in an active or inactive browser.. either way should open a tab..

and you always have the option of opening a new tab manualy, by clicking on ibrowse menu (1st menu from the left), select "open a new browser".. you're done..

Go to top
Re: Ibrowse tabs
Quite a regular
Quite a regular


See User information
@keisangi

Thanks for that.

I have launched Ibrowse this morning and clicking on links does in fact open in a new browser, and you menu method will give me a new blank tab.

However, What I was using to test this was the fastlinks along the top of the browser window. I have Amigaworld, Amigans, OS4Depot etc set up along there as butttons.

If I select any of them they open in the first browser, and not a new browser.

Any hints on getting the fastlinks to open in a new browser.

Go to top
Re: Ibrowse tabs
Just can't stay away
Just can't stay away


See User information
@Swoop

Easy enough

Go to the settings and do this:

Highlight and copy the url you want to change

Change the URL option to REXX and click on 'INT'

Choose NEWBROWSER and in the 2nd string gadget type "<r-amiga v>"

Ensure you enter the quotes or it won't work.

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Ibrowse tabs
Quite a regular
Quite a regular


See User information
@Severin

Quote:

Severin wrote:
@Swoop

Easy enough

Go to the settings and do this:

Highlight and copy the url you want to change

Change the URL option to REXX and click on 'INT'

Choose NEWBROWSER and in the 2nd string gadget type "<r-amiga v>"

Ensure you enter the quotes or it won't work.


Hey, thanks for that worked brilliantly, now off to reconfigure the other fastlinks.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project