Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
45 user(s) are online (32 user(s) are browsing Forums)

Members: 2
Guests: 43

daveyw, trixie, more...

Headlines

Forum Index


Board index » All Posts (Curty)




Re: AmigaAMP 3.7 with support of the TN plugin
Just popping in
Just popping in


Superb!!

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: TuneNet plugins and subsong support
Just popping in
Just popping in


I shall do, they are pretty messy though and wont compile on the latest SDK. If anyone needs anything else give me a shout.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: TuneNet plugins and subsong support
Just popping in
Just popping in


Ive dropped you an email with source code ;)

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: TuneNet plugins and subsong support
Just popping in
Just popping in


I have a rechargeable mouse and the batteries are dead as a dodo and wont charge. Have ordered some new ones. Will borrow a mouse from work on Monday though. :(

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: TuneNet plugins and subsong support
Just popping in
Just popping in


Sorry for the late response, will dig out my source code and send your way by the weekend. ;)

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Let's Make Tunenet Plugins!
Just popping in
Just popping in


I haven't given up on it yet, wrote the plugin and it was failing on decoding, then did some adjustments and it failed on opening the file!!!

I have a nice few Christmas weeks off soon so will spend as much time coding as I can.
I have updates planned for WiFiSignal, I have fixed a load of bugs in TheClue so will release this soon and I have started recompiling some of the TN plugins in the new SDK and using Newlib instead of CLIB.
I also plan to make/port some more visual plugins, get this bloody sidplay2 plugin working and find some more projects to work on.
Did I forget that I will eat lots of Turkey and drink as much beer as I can!!!

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Getting Napalm to run on AmigaOS 4.1.2?
Just popping in
Just popping in


And Me!! :)

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: We need a Update Sound driver for sam460ex
Just popping in
Just popping in


I currently use an ESI Juli@ which is a superb card.
Audio works fine until I play Quake 2 when I get glitches and stuttering. Q3 works ok though which is very odd.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: WookieChat
Just popping in
Just popping in


Cheers all,

Checked my libs drawer and all looking for stray mui libs but couldnt find any.
Deleted wookie mui prefs and still no joy.
Then downloaded the last release version, copied executable over the top, still the same.
When I tried to run Wookie from RAM, it worked as supposed to.
Downloaded latest beta and copied over ram version, worked fine.
There must have been some sort of borked settings in the progdir.

So I now have it irc running again.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: WookieChat
Just popping in
Just popping in


Cheers I will try the stable version.
If I get a second I will post a screen shot but I can only describe it as the text draws down the window and then it doesnt refresh properly when scrolling down and the text writes back over whats currently in the window.

I have tried a number of other MUI programs and all seem fine.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


WookieChat
Just popping in
Just popping in


Since upgrade to Update 3, Wookiechat gives graphical trashing on window.
Is there an easy fix or have others experienced this?

Cheers,
Curtis

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Where is AmigaOS 4.1 update 3?
Just popping in
Just popping in


Isn't he the Amidock author?

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Getting Napalm to run on AmigaOS 4.1.2?
Just popping in
Just popping in


One hell of a game but ive had no luck

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Let's Make Tunenet Plugins!
Just popping in
Just popping in


Trust spot to break it ;)

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: WMA Plugin Problem
Just popping in
Just popping in


@spotUP

Hey ho,
I'm still alive you git, i also visit the forums everyday but just don't get much time to do any programming.

I'll try to take a look at this in the next few days,
if I get a new version would anyone of you be able to test for me?

Thanks
Curt

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: OS4.1(.1) and WiFi
Just popping in
Just popping in


@MickJT

In regard to the no transparency in 16 bit with compostion on,
i can recreate her and have reported this to an OS4 developer.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: OS4.1(.1) and WiFi
Just popping in
Just popping in


@RuDeE

Ive added a delay as suggested by Chris below to my WifiSignal prog.

You can download and test from:

www.curtyh.talktalk.net/wifisignal

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: OS4.1 Update 1 problems & solutions
Just popping in
Just popping in


@Chris

Ive noticed that if you run the program after amidock the appdocky shows but if you iconify amidock or change any preferences which causes amidock to iconify then the appicons dissapear.
Every program ive tested which includes tunenet, wet, wifisignal, doesnt show back up even though the program is still registered.

Ive made someone in the OS4.1 team aware of this.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: New TuneNet on OS4.1
Just popping in
Just popping in


@Bean

Looking good, well done Bean

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top


Re: Amiga OS4 Update 1. What have you found so far?
Just popping in
Just popping in


@BillE

I downloaded twice with IBrowse and they were both corrupted, so i tried OWB and it worked fine.

A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
Go to top



TopTop
(1) 2 3 4 ... 9 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project