Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
47 user(s) are online (25 user(s) are browsing Forums)

Members: 0
Guests: 47

more...

Headlines

 
  Register To Post  

Anyone tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
Hi,


Just wondering if anyone has tried Digital Universe on a SAM or even a classic PPC Amiga.

There is no reason it should not work on any OS4 machine, but I would be interested to know how it runs on the lower range CPU speeds.

BTW. It runs VERY nicely on a 1.26GHz Amiga One



Bill.


Edited by BillE on 2008/11/18 17:30:56
Go to top
Re: Anyne tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
@BillE

Quote:
BTW. It runs VERY nicely on a 1.26GHz Amiga One

Bill.

Show off!!!

Peter Swallow

Eyetech A1XE-G3 800Mhz OS4.1
Towered A1200 OS3.9
Go to top
Re: Anyne tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
Hi,
Just downloaded the demo version.
Will get it a try later today on my SAM440, when I'll be back at home.
I'll post comment after ...

Go to top
Re: Anyne tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
I've downloaded the demonstration version and installed it.
It simply work fine.
I've only seen one bug, it's when I move view using arrow keys ... it doesn't remove last frame and write new one over last one ... with few modes ... it fastly become scratch graphics :p
I can then use REFRESH option in menu to make display clean again ...
Except this strange bug, every thing work fine and smoothly :)

Go to top
Re: Anyne tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
@freddix

> I've only seen one bug, it's when I move view using arrow keys ...
> it doesn't remove last frame and write new one over last one

Are you using the cursor keys ?

If so they increment/decrement time not position. The numeric keypad is used to move the view around. It sounds as if you have "Star Trails" enabled - which 'should' be OFF by default. That certainly would describe what you are seeing though.

Check the Display/Objects Prefs and see if Star Trails is enabled, it is under the first tab.

If not you may have found a bug!


Thanks for confirming it works with the SAM as I do not have one myself to try it out.



Bill.

Go to top
Re: Anyone tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
@BillE:
I've modified some settings options (didn't remind exactly whiwh ones) and now the bug is no more available, even cursor keys works with time changing
Effectively, to move in the map, I can use keypad arrows :)
All work perfectly :)

Go to top
Re: Anyone tried DU on a SAM yet ?
Amigans Defender
Amigans Defender


See User information
@BillE
DU was installed on both the MicroA1-C and Sam440ep on display at AmiWest in October. Both running AmigaOS 4.1 of course. No complaints.

ExecSG Team Lead
Go to top
Re: Anyone tried DU on a SAM yet ?
Quite a regular
Quite a regular


See User information
@ssolie

Quote:

DU was installed on both the MicroA1-C and Sam440ep on display at AmiWest in October. Both running AmigaOS 4.1 of course. No complaints.


Excellent news and thanks for doing that.

Any difference in performance? I know in general that the SAM and A1 may roughly be the same regards DDR mem vs CPU speed, but DU is rather CPU intensive.


Bill.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project