Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
42 user(s) are online (34 user(s) are browsing Forums)

Members: 1
Guests: 41

emeck, more...

Headlines

 
  Register To Post  

Some problems with changing buttons (Installer and AmiUpdate tool) SOLVED!
Quite a regular
Quite a regular


See User information
I noticed that I have strange problems when I need to change "buttons" when I need to install something. As I can see I have this problem only with installer.

When I need to change something in installation, for exemple in this case I need to click with mouse 15 time that option would be changed...So, I do not know where is problem?

Maybe someone had similar issue?

(os4.1 final / x5000)


Resized Image


Edited by VooDoo on 2022/9/7 17:35:09
Edited by VooDoo on 2022/9/10 12:53:47
Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons
Just can't stay away
Just can't stay away


See User information
RadeonRX?

IIRC installer had a problem with such driver, and it was solved in AOS4.1Final Update 2.

Go to top
Re: Some problems with changing buttons
Quite a regular
Quite a regular


See User information
@jabirulo

Quote:
jabirulo wrote:RadeonRX?

IIRC installer had a problem with such driver, and it was solved in AOS4.1Final Update 2.


Yeah RX. I have installed OS4.1 Finall and update 2 - do not know where is then problem?

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons
Just can't stay away
Just can't stay away


See User information
program/tool "Installer" IIRC (or maybe was gadtools.library don't remember sorry)

Go to top
Re: Some problems with changing buttons
Just can't stay away
Just can't stay away


See User information
@VooDoo:

What is the version of Installer on your system?

There were some updates made available (through AmiUpdate) after the main Update2, and Installer was one of them. IIRC, it was exactly because of this issue. The fixed one is 53.12.

See http://update.amigaos.net/ where there is a list.

Best regards,

Niels

Go to top
Re: Some problems with changing buttons
Quite a regular
Quite a regular


See User information
@nbacheQuote:
nbache wrote:@VooDoo:

What is the version of Installer on your system?

There were some updates made available (through AmiUpdate) after the main Update2, and Installer was one of them. IIRC, it was exactly because of this issue. The fixed one is 53.12.

See http://update.amigaos.net/ where there is a list.

Best regards,

Niels


Thank you! I have old installer version installed. I tried AmiUpdate but it asked me for username and password to connect on AmigaOsUpdateServer - i forgot it. Have I can make new one?

Thank you

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons
Just popping in
Just popping in


See User information
@VooDoo

You should be able to restore username/password from https://www.hyperion-entertainment.com/

Go to top
Re: Some problems with changing buttons
Quite a regular
Quite a regular


See User information
@smf

Quote:
smf wrote:@VooDoo

You should be able to restore username/password from https://www.hyperion-entertainment.com/


I found my login/pass but it does not work! I can login on hyperion page with your link where I can see all of my registered products but the same login/pass does not work with AmiUpdate... I can not see any list for download files, BTW I can see only AdRipper update but, it is not on amigaos update server... So, I can not download updated files :(

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons
Quite a regular
Quite a regular


See User information
AmiUpdate log file

AmiUpdate 2.49 (02.01.2022) Part of the AmiUpdate suite

Log opened on 7-9-2022 at 16:53:50

16:53:50 Program started

16:53:50 Waiting for user input...

16:54:51 Starting uniconify...

16:54:52 Opening window...

16:54:57 Started system scan

16:54:57 Found host machine as: X5020

16:54:57 Synchronising with server: 'www.amiupdate.net'...

16:54:57 Trying to connect to: www.amiupdate.net on port: 80

16:54:57 Connected

16:54:57 Redirection required, following link....

16:54:58 Trying to connect to: codebench.co.uk on port: 80

16:54:58 Connected

16:54:58 Failed to get filesize from header, Content-Length: tag missing

16:54:58 Trying to connect to: codebench.co.uk on port: 80

16:54:58 Connected

16:54:59 Synchronisation successful

16:55:00 Update "libboostyGfxV2" has a listed requirement with an invalid syntax (|), checking aborted
16:55:00 Synchronising with server: 'update.amigaos.net'...

16:55:00 Trying to connect to: www2.hyperion-entertainment.com on port: 80

16:55:00 Connected

16:55:00 Prompting user for login details...

16:55:07 Trying to connect to: www2.hyperion-entertainment.com on port: 80

16:55:07 Connected

16:55:07 HTTPFetch error: This user is forbidden to access this resource

16:55:07 Scan completed


BTW, login i password that I tried with AmiUpate is working fine when I am login on to Hyperion webpage..

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons
Just can't stay away
Just can't stay away


See User information
@VooDoo

Quote:
16:55:07 HTTPFetch error: This user is forbidden to access this resource
This looks really strange. Are you completely sure you have exactly the same user name and password combination which works for logging into your account at hyperion-entertainment.com? And do you have your copy of OS4.1 FE registered there? I.e. you can log in with those credentials and see you registration?

Best regards,

Niels

Go to top
Re: Some problems with changing buttons
Quite a regular
Quite a regular


See User information
@nbacheQuote:
nbache wrote:@VooDoo

Quote:
16:55:07 HTTPFetch error: This user is forbidden to access this resource
This looks really strange. Are you completely sure you have exactly the same user name and password combination which works for logging into your account at hyperion-entertainment.com? And do you have your copy of OS4.1 FE registered there? I.e. you can log in with those credentials and see you registration?

Best regards,

Niels


Yeah I am sure! I tried the same usernsme and pass on different browsers and everything works fine. Also I can see all my registered products. There is two Os4.1 Final version for x5000 and AmigaOne XE

Resized Image

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons (Installer and AmiUpdate tool)
Quite a regular
Quite a regular


See User information
Small update, when I installed older version 2.47 now connection to server is a bit longer and with different log errors ... but still I can not see any file list for update :(


AmiUpdate 2.47 (29.12.2019) Part of the AmiUpdate suite

Log opened on 8-9-2022 at 21:41:50

21:41:50 Program started

21:41:50 Waiting for user input...

21:42:15 Starting uniconify...

21:42:15 Opening window...

21:42:34 Started system scan

21:42:34 Found host machine as: X5020

21:42:34 Synchronising with server: 'www.amiupdate.net'...

21:42:34 Requesting HTTP header file from server...

21:42:34 Trying to connect to: www.amiupdate.net on port: 80

21:42:34 Connected

21:42:34 Received HTTP header file...

21:42:34 Redirection required, following link....

21:42:34 Requesting HTTP header file from server...

21:42:34 Trying to connect to: codebench.co.uk on port: 80

21:42:34 Connected

21:42:34 Received HTTP header file...

21:42:34 Failed to get filesize from header, Content-Length: tag missing

21:42:34 Starting file download (unknown size )

21:42:34 Trying to connect to: codebench.co.uk on port: 80

21:42:34 Connected

21:42:35 Synchronisation successful

21:42:36 This update has a listed requirement with an invalid syntax (|), checking aborted
21:42:36 Synchronising with server: 'update.amigaos.net'...

21:42:36 Requesting HTTP header file from server...

21:42:36 Trying to connect to: www2.hyperion-entertainment.com on port: 80

21:42:36 Connected

21:42:36 Received HTTP header file...

21:42:36 Basic Authorisation required for this update

21:42:36 Prompting user for login details...

21:42:43 Authorizing...

21:42:43 Trying to connect to: www2.hyperion-entertainment.com on port: 80

21:42:43 Connected

21:43:24 20 second timeout exceeded, retry #1

21:43:43 Received HTTP header file...

21:43:43 Error 408 returned from HEAD request: o˙ç@n¤ŽŔg^

21:43:43 HTTPFetch error: Transferring the file was not possible due to a previous error

21:43:44 Scan completed

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons (Installer and AmiUpdate tool)
Just can't stay away
Just can't stay away


See User information
@VooDoo

I'm not sure what else I can come up with - this is very strange.

I just booted my public partition on the X1000 (I usually work on my beta partition) and checked my AmiUpdate installation there. It works fine with no problems like yours.

My AmiUpdate version on that system is 2.48, but that shouldn't make such a difference.

The only thing I can think of is that you have the third party server listed first, so that is searched first (I have it the other way around), and in the log there is an error message about an entry with an invalid syntax. I believe I suppressed that a long time ago using the Ignore feature - but anyway, try simply deactivating the third party server in your prefs, so you only search the AmigaOS update server. That way we are sure it isn't something like that error which confuses AmiUpdate. It may be a long shot, but if nothing else, your log will be shorter and more relevant for any further investigation .

Best regards,

Niels

Go to top
Re: Some problems with changing buttons (Installer and AmiUpdate tool)
Quite a regular
Quite a regular


See User information
@nbacheQuote:
nbache wrote:@VooDoo

I'm not sure what else I can come up with - this is very strange.

I just booted my public partition on the X1000 (I usually work on my beta partition) and checked my AmiUpdate installation there. It works fine with no problems like yours.

My AmiUpdate version on that system is 2.48, but that shouldn't make such a difference.

The only thing I can think of is that you have the third party server listed first, so that is searched first (I have it the other way around), and in the log there is an error message about an entry with an invalid syntax. I believe I suppressed that a long time ago using the Ignore feature - but anyway, try simply deactivating the third party server in your prefs, so you only search the AmigaOS update server. That way we are sure it isn't something like that error which confuses AmiUpdate. It may be a long shot, but if nothing else, your log will be shorter and more relevant for any further investigation .

Best regards,

Niels


I tried like you said. I have only AmigaOs update server on list and no luck again. Log file it looks the same...I do not know where can be problem...Is there any Hyperion ftp server that I try login on it with my login/pass?

Also, I tried with new Account on Hyperion and re registered Os4.1 Final but results are the same...

I remember that on my previous OS4.1 installation on microA1 everything works fine..


12:26:22 Started system scan

12:26:22 Found host machine as: X5020

12:26:22 Synchronising with server: 'update.amigaos.net'...

12:26:22 Requesting HTTP header file from server...

12:26:22 Trying to connect to: www2.hyperion-entertainment.com on port: 80

12:26:22 Connected

12:26:22 Received HTTP header file...

12:26:22 Basic Authorisation required for this update

12:26:22 Prompting user for login details...

12:26:29 Authorizing...

12:26:29 Trying to connect to: www2.hyperion-entertainment.com on port: 80

12:26:29 Connected

12:27:09 20 second timeout exceeded, retry #1

12:27:29 Received HTTP header file...

12:27:29 Error 408 returned from HEAD request:

12:27:29 HTTPFetch error: Transferring the file was not possible due to a previous error

12:27:29 Scan completed

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top
Re: Some problems with changing buttons (Installer and AmiUpdate tool)
Quite a regular
Quite a regular


See User information
Problem solved with SiteList file, for some reason that file is missing in my AmiUpdate drawer so I copied it from my old system backup and now AmiUpdate it works! I can see all files on server, no any kind of errors on connecting.

Thanks to Nbache!

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich

Warp - Croatian Amiga portal
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project