Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
113 user(s) are online (103 user(s) are browsing Forums)

Members: 1
Guests: 112

Maijestro, more...

Headlines

 
  Register To Post  

Bug or not ?
Quite a regular
Quite a regular


See User information
Hi,

I'm not sure it's a bug because before I reinstall AmigaOS 4.1 (HD crash), I didn't get this.

When I open one of my projects or create a new one,

I can use special character that need ALT or ALT GR key to be added (like # { } ... ) in the project/Information window but, inside my project source code windows I can't
when I try to do that, cursor change from red to black and it seem to lost focus on the source code window to another one (because I can no more type text in it)...

As information, I'm french and on French keyboard configuration exactly like it was before I reinstall Amiga OS 4.1

Does someone have an idea on this problem ?
Is it a bug ?

Kindest Regards,
Fred

All we have to decide is what to do with the time that is given to us.
Go to top
Re: Bug or not ?
Supreme Council
Supreme Council


See User information
@freddix

This has been reported before, and I'm sure it's fixed, although I can't really test it without the same keyboard as you as I don't know which keys to press :)

Simon

Go to top
Re: Bug or not ?
Quite a regular
Quite a regular


See User information
@Rigo
ALT GR + 3
in french keyboard layout, per default we don't have numbers 1,2,3,4,... we have characters &,?,",',...
With ALT GR or ALT we get ,~,#,{,....

Keyboard is logitech Ultra flat keyboard :p

All we have to decide is what to do with the time that is given to us.
Go to top
Re: Bug or not ?
Just can't stay away
Just can't stay away


See User information
@freddix

Are you sure you didn't accidentally install an older version of Codebench from before Rigo fixed this issue?

(Just checking ...)

Best regards,

Niels

Go to top
Re: Bug or not ?
Quite a regular
Quite a regular


See User information
@nbache
CodeBench 0.8 02.01.09
Correct ?

All we have to decide is what to do with the time that is given to us.
Go to top
Re: Bug or not ?
Just popping in
Just popping in


See User information
I am having the same problem. I have to change to British keyboard layout to write {}[] and back to Norwegian to be able to write #

Edit: I'm using this version.

Go to top
Re: Bug or not ?
Supreme Council
Supreme Council


See User information
OK, I've just looked at the code for the input handling, and it looks like this bug should be cured in the next release. I can enter ALT characters quite happily here with the French locale loaded.

Consider this fixed :)

Simon

Go to top
Re: Bug or not ?
Quite a regular
Quite a regular


See User information
@Rigo
Thanks Rigo :)

All we have to decide is what to do with the time that is given to us.
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project