Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
41 user(s) are online (28 user(s) are browsing Forums)

Members: 0
Guests: 41

more...

Headlines

Forum Index


Board index » All Posts (amipal)




Re: AmigaOne XE G4 - no sound with soundcard
Just popping in
Just popping in


@jabirulo
Thanks for the reply! I don't have Ranger installed, but will look to as it looks very useful.

As it turns out, my cabling was at fault. Switched cables, and voila - sound! Tested it by playing the Cannon Fodder CD32 intro in DvPlayer! :)

Go to top


AmigaOne XE G4 - no sound with soundcard - SOLVED
Just popping in
Just popping in


Hello all! Long time no post! And apologies if you're seeing this cross-posted from other forums/groups...

I've plugged in my AmigaOne for the first time in roughly a year. Back then, I swapped the internal cell battery as the original had long since expired.
The machine booted fine last October, but this year I don't seem to be getting any sound from it (nor do I remember any sound from it last year).

What do I need to check? I don't recall changing any settings, and everything appears to be plugged in correctly.

Spec: AmigaOne XE G4, 512MB, AGP Radeon 9000Pro, Terratec 512 soundcard (this was working ~10 years ago).
Running AmigaOS 4.0 (yes, I need to upgrade... that's actually why I plugged it back in!).


Edited by amipal on 2021/11/25 13:39:29
Go to top


Re: OWB 3.4
Just popping in
Just popping in


@joerg

I'm not sure if this has been mentioned before. I seem to be getting graphical corruption within the OWB window. Here's an example:
http://i12.photobucket.com/albums/a21 ... /Amiga/owb_corruption.png grab[/a]

This doesn't happen with all sites, mainly Facebook. I have plenty of RAM free.

Go to top


Re: OWB screenshots
Just popping in
Just popping in



Go to top


Re: Warzone 2100 AmigaOS 4 port?
Just popping in
Just popping in


@tfrieden

I'm very excited by your words! I love Homeworld, and Warzone 2100 was a pretty good game too.

Go to top


Re: Some observations for Transmission v1.0 w/GUI
Just popping in
Just popping in


@hotrod

Where can I get v1.5 from? Only v1.4 is available on OS4depot.

Go to top


Re: MP3 Encoding
Just popping in
Just popping in


@TiredOfLife

TheMPEGEncGUI is a great utility for full control over MP3 creation, but I agree that there should be an easier tool available i.e. insert CD, click encode, new drawer with tagged files created.

Go to top


Re: Warzone 2100 AmigaOS 4 port?
Just popping in
Just popping in


@AmigaPapst

I'm certainly interested in it, but my coding skills are nowhere near the level needed for this.

Go to top


Re: Wireless for AmigaOnes
Just popping in
Just popping in


@Chris

I'll be ordering one of these too, as the length of cabling I require to wire up my AmigaOne beggars belief! Everything else in the flat is wireless now too.

Go to top


Re: Something about Soundblasters...
Just popping in
Just popping in


@MamePPCA1

I was fed up of the audio output from my SB Live!, plus it had an uncanny ability to freeze my system. So I ditched it for a Terratec 512i - never looked back.

Go to top


Re: id3 tags in tunenet
Just popping in
Just popping in


@Jack

Quote:
Jack wrote:

Hope so. Interesting thing: some files are displayed well.

Hopefully Bean can clarify. If I find the thread I'll post a link.

Go to top


Re: id3 tags in tunenet
Just popping in
Just popping in


@Jack

I've had similar issues with MP3 tags. Supposed to be sorted in the next full Tunenet release.

Go to top


Re: New Tunenet? New DVplayer?
Just popping in
Just popping in


@PEB

I'm looking forward to these too. They really show what is possible on our OS.

Go to top


Re: Basilisk 2
Just popping in
Just popping in


@LiveForIt

Wow, you've accomplished quite a bit in such a short amount of time!

Go to top


Re: There is hope for OS4 on the Classic.
Just popping in
Just popping in


AMIGA 1200 in Power Tower
Mediator PCI busboard
PPC 603e @ 175 Mhz and 68040 @ 25 Mhz
96 Mb Fast RAM
Voodoo 3 3000
PowerFlyer IDE interface

Go to top


Re: Basilisk 2
Just popping in
Just popping in


@LiveForIt

Looking good! Here's hoping your board is fixed sharpish!

Go to top


Re: OS4DepotGUI
Just popping in
Just popping in


@alexw

Shaping up to be a very nice program. Well done!

Go to top


Re: Latidute/Longitude
Just popping in
Just popping in


@BillE
I don't need paper; I have the internet!

@Severin
PM'd

Go to top


Latidute/Longitude
Just popping in
Just popping in


I only seem to be able to get lat/long information in the following format:
Latitude: 50.83,
Longitude: -0.3.

This example is from the BBC weather site. How to I convert this into the format that Wet expects:
Resized Image

Thanks!

Go to top


Re: Space! the final frontier. New Forum at Amigans.net
Just popping in
Just popping in


@BillE

I'm very impressed with the demo BillE - well done!

Go to top



TopTop
(1) 2 3 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project