Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
53 user(s) are online (41 user(s) are browsing Forums)

Members: 0
Guests: 53

more...

Headlines

Forum Index


Board index » All Posts (Lio)




Re: Do we have fast, accelerated, bug-free, supporting scaling SNES emulator ?
Not too shy to talk
Not too shy to talk


Fantastic work Huno ! it runs very fast on my X-5000.

And it is the first time that we have a version supporting the SuperFX mode !

and it is using the composite mode so kudos again and nice Christmas present from HunoPPC !

Go to top


Re: AmiDVD 1.53 window message
Not too shy to talk
Not too shy to talk


@joerg

same issue here.

my Samsung drive w/o disk inserted reports nothing in the 3rd tab.

when I put a DVD, it displays (no window output at this point) :
device : vsata.device unit 1
fimware date unknown MMC-5
serial number R93E68DF802X2B

drive is reported as TSSTcorp CDDVDW SH-224DB version SB01 in mediatoolbox in p50x0sata.device (I never got why I have vsata and p50x0sata.device pointing to the same drive even with a fresh install??).

Go to top


Re: Odyssey 1.23 progress: r5 RC2
Not too shy to talk
Not too shy to talk


@Gregor

I am using duckduckgolite which still works fine with the following line :
https://lite.duckduckgo.com/lite/?q=%s

Go to top


Re: Your graphics and sound card recommendations for X5000
Not too shy to talk
Not too shy to talk


Maybe you should mention whether your are using PCI or PCI-express sound card.

I am using a PCI soundblaster and was told not all soundblaster PCI-E are compatible so maybe it is the same for Audigy and Juli soundcards ?

Go to top


Re: AmigaOS 15" laptop one day?
Not too shy to talk
Not too shy to talk


@virgola

thank you for the posting the news.

It went under the radat but A-Cube came with their laptop prototype at Amiga38, according to this blog : https://blog.amigaguru.com/a-complete-report-on-amiga38/

Go to top


Re: the best way to remote use of real os4 machine ?
Not too shy to talk
Not too shy to talk


@kas1e

I am using TwinVNC on my X-5000 and TightVNC on the Win7 with RAW encoder

It is not fast (I mean the refresh) but at least it is working (kind of speed you get with AmiCygnix)

We have RDesktop which is on the AOS4 CD but I was never able to connect !

Go to top


Re: Flashback (REminiscence) 0.5.1r1
Not too shy to talk
Not too shy to talk


In the previous version, the audio was not perfectly synced with the videos (at least in the intro).

Go to top


Re: XRick Version #021212
Not too shy to talk
Not too shy to talk


some years ago, Huno released another Rick Dangerous.

you can find it here : http://hunoppc.amiga-projects.net/content/rickd-rick-dangerous-1-2

working with Gamepads, which is a plus point for this kind of (platform) game !

Go to top


Re: Odyssey driving me crazy
Not too shy to talk
Not too shy to talk


@geennaam

maybe you could try something like "cookie master" from OS4depot
http://os4depot.net/?function=showfil ... /browser/cookiemaster.lha

Go to top


Re: twittAmiga 4.4.2 now unable to connect?
Not too shy to talk
Not too shy to talk


same here

it says : Unauthorized , add or switch user when I press the home button

Go to top


Re: NVMe device driver
Not too shy to talk
Not too shy to talk


@geennaam

Impressive ! we (as user) can only be proud to have people like you still developing new (and usefull) stuff for our beloved Amigas !

one question thought : can you boot from it ?

EDIT: nevermind I just find tha answer in the readme !

Q: Ok, that is all disappointing. But I will be able to boot from this drive,
right?
A: Wrong again. Currently, none of the NG systems support booting from NVMe
drives. U-boot itself supports NVMe since 2017 with three isolated source files
but I was told that it will take a complete rewrite of the X5000 U-boot to add
support. In other words. Never.

Go to top


Re: Download Speed from Internet
Not too shy to talk
Not too shy to talk


@arfcarl

I rename/disable the roadshow entry in ENV, rebooted and speed is the same as before (50Mbps, should be 500Mbps)

what are these magical settings to help getting the full network speed back onto NG Amiga ?

Go to top


Re: Download Speed from Internet
Not too shy to talk
Not too shy to talk


same here on my X-5000 and onboard ethernet port : I am supposed to have 510Mbps (on the pc) and got only 56Mbps on the Amiga side ??

Go to top


Re: Official release date of Doom3 for AmigaOS4
Not too shy to talk
Not too shy to talk


@sailor

Huno told me auto.cfg or default.cfg (in base/base) are not used.
if you want to change something change it in Doom3-configs/base/Doom3.cfg (make a backup first)

for the timedemo, Huno was clever and added a shortcut : just bring back the console (win key + ²) and press arrow up et voilà !

EDIT: we tested the multiplayer and it requires a valid Doom3 key (to enter in the multiplayer menu tab)

Go to top


Re: Bug in YT version 2.4?
Not too shy to talk
Not too shy to talk


same here !
I checked in v2.3 and this line is not present...
thank you for the quick fix, much appreciated !

Go to top


Re: GL4ES / SDL+GL4ES / CLIB2 / Outdated NEWLIB libs and OnWards
Not too shy to talk
Not too shy to talk


both gave 171-173 on my X-5000 + R7-250

Go to top


Re: Compatible memory modules
Not too shy to talk
Not too shy to talk


I originally had 1x2Gb (Corsair) in my X-5000 and after reading the recommandation from Kas1e regarding his latest ports I replace it with 2x1Gb of Kingston which were laying around and after running Ragemem, I am getting the expected number for write32/64 (around 1'500)

Go to top


Re: Dynamite- bomberman clone
Not too shy to talk
Not too shy to talk


@328gts

for Atomic Bomberman session you have to log to discord server, which as you might guess, does not work under Odyssey...
so it is a no go for me !

Go to top


Re: Dynamite- bomberman clone
Not too shy to talk
Not too shy to talk


same here can not connect, altough I could a few weeks back
noticed that some played on an unknown server recently.

Go to top


Re: Is NGFS causing these issues?
Not too shy to talk
Not too shy to talk


AOS4 iso for X-5000 is done by Hyperion which do not have the SFS rights anymore, bought by A-EON so you get SFS2 when you purchase the Enhancer Pack from A-EON, but you can not boot from a SFS2 partition on a X-5000, at least not at first.

You always need a NGFS partition to boot the system initially ("cold boot")... same goes for FFS2 BTW

Go to top



TopTop
(1) 2 3 4 ... 22 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project