Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
82 user(s) are online (9 user(s) are browsing News)

Members: 2
Guests: 80

Skateman, Rob, more...

Support us!

Headlines


Recent Replied Topics
Topic Replies Last Post
Amiga Classic Evo Theme [1][2] 23 (512) white Today 19:11
Amiga Classic Videothumbnailer how to associate it with mplayer? 16 (243) white Today 17:46
AmigaOS4 AK DataType vs. WarpDT [1][2] 25 (1129) tomsoniq Today 10:38
AmigaOS4 Enhancer Software v2.0 Released [1][2] ... [12][13][14][15] 281 (9204) daveyw Yesterday 20:57
AmigaOS4 New Sam460cr boards will hit the road soon! [1][2][3][4][5][6] 116 (5201) kas1e Yesterday 14:29
AmigaOS4 Translation for Basilisk 1.0 needs to be updated. 1 (120) jabirulo Yesterday 10:16
AmigaOS4 gcc 9 and 10 [1][2] ... [4][5][6][7] 124 (7900) sTix 4/10 23:46
AmigaOS4 Lots of sources for comercial and arcade games 1980-2002 13 (570) LiveForIt 4/10 19:40
Timberwolf Seamonkey? TenFourFox? 0 (157) NinjaCyborg 4/10 18:04
AmigaOS4 How to print text in RGB colour? 3 (144) Capehill 4/10 13:15
AmigaOS4 SDL2 [1][2] ... [49][50][51][52] 1022 (285663) Capehill 4/10 13:02
OS4Depot feedback Spammer in comments 12 (4992) NinjaCyborg 4/10 12:58
AmigaOS4 MilkyTracker 1.03 [1][2] 33 (2197) sinisrus 4/9 17:42
AmigaOS4 First user's report of new Intel HD Audio (Azalia) driver by geennaam 15 (984) Skateman 4/9 17:26
AmigaOS4 OpenAL-soft for AmigaOS [1][2] 26 (9335) LiveForIt 4/9 11:48
[View all topics]  [Forum Settings]
Software News : AmiUpdate 2.2 available now
Posted by Rigo on 2010/7/31 14:45:32 (1728 reads) News by the same author

amiupdate.net announces the immediate availablity of version 2.2 from the downloads section of http://www.amiupdate.net

This version brings back those users of AmigaOS 4.0.

Extensive testing has been done to ensure compatibility with older versions of AmigaOS 4, and we would like to thank Chris Dallimore and Darren Eveland for their help with this.

There have been some other small changes, and these are included in the release notes for each component.

Also included is an Italian translation of the locale files, thanks to Samir Hawamdeh for his work on this.

Future translations will be available with the updates, and also from the AmiUpdate website.

Your AmiUpdate team.


Printer friendly page Send this story to a friend
The comments are owned by the author. We aren't responsible for their content.
Author Thread
samo79
Published: 2010/7/31 16:37  Updated: 2010/7/31 16:37
Home away from home
Joined: 12/02/2006
From: Italy, Perugia
Comments: 3408
 Re: AmiUpdate 2.2 available now
Quote:
- Changed the preferences editor so that only one instance can be launched. This stops any confusion
arising out of two sets of preferences in play.


Mmm but this don't work on my system, i can open tons of prefs window as before, maybe i have somethings in env ... i'll check
HammerD
Published: 2010/7/31 16:42  Updated: 2010/7/31 16:42
Just popping in
Joined: 01/08/2007
From:
Comments: 158
 Re: AmiUpdate 2.2 available now
Thanks for the Release Rigo :)

I was testing it on OS 4.0 classic with the update applied from Hyperion and all worked :)

Just as a tip you may want to add the NOGFX tooltype to speed things up a bit. (for users with slower machines).
Rigo
Published: 2010/7/31 16:57  Updated: 2010/7/31 16:57
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
@samo79

Hmm, I tested this and it worked fine, but you're right, it's not working now :/

I'll look into this.

Simon
Rigo
Published: 2010/7/31 16:58  Updated: 2010/7/31 16:58
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
@HammerD

Well, it's the same archive for all platforms, and we wouldn't want to deprive everyone of Masons hard work, would we? :)

Simon
samo79
Published: 2010/7/31 17:01  Updated: 2010/7/31 17:01
Home away from home
Joined: 12/02/2006
From: Italy, Perugia
Comments: 3408
 Re: AmiUpdate 2.2 available now
Ok thanks mate, ... ehm another little thing, catalog doesn't load if it used in PROGDIR, it's loaded only if you put in Sys:locale/

Rigo
Published: 2010/7/31 17:50  Updated: 2010/7/31 17:50
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
As I said before, check the Snoopy log to see why that is. I can't imagine why it would be, as I'm simply trying to open it, it's down to the Locale system to find it.

Simon
Dirk-B
Published: 2010/7/31 18:55  Updated: 2010/7/31 19:03
Just popping in
Joined: 11/17/2006
From: Belgium
Comments: 236
 Re: AmiUpdate 2.2 available now
The link to amiupdate in the news-item is this : http://www.amiupdate.net./

Seems that there is a "." to much.

Edit: ok the bug it is fixed now.
Rigo
Published: 2010/7/31 19:00  Updated: 2010/7/31 19:00
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
If only all bugs were that easy :)

Simon
Ricossa
Published: 2010/8/1 5:46  Updated: 2010/8/1 5:46
Just popping in
Joined: 11/29/2006
From: Geneva CH
Comments: 227
 Re: AmiUpdate 2.2 available now
On my A1 it still fails to connect to the servers
K-L
Published: 2010/8/1 8:34  Updated: 2010/8/1 8:34
Just can't stay away
Joined: 11/29/2006
From: Lyon, France
Comments: 1101
 Re: AmiUpdate 2.2 available now
Ricossa: It works with my AmigaOne. Maybe a net trouble (config ou provider).

Rigo : thanks for this work. Nonetheless, it doesn't start automatically at startup of the Amiga, even if it is choosen in the preferences.
trixie
Published: 2010/8/1 9:08  Updated: 2010/8/1 9:09
Just can't stay away
Joined: 05/01/2009
From: Czech Republic
Comments: 1257
 Re: AmiUpdate 2.2 available now
@ricossa

> On my A1 it still fails to connect to the servers

Stupid question maybe but have you configured the servers in AmiUpdate prefs? I mean, they are not configured automatically after installation and you have to add them manually.
Rigo
Published: 2010/8/1 12:59  Updated: 2010/8/1 12:59
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
@K-L

Just ticking the checkbox is not enough to run it when Workbench loads, you'll need to add it to WBStartup.

Simon
K-L
Published: 2010/8/1 15:26  Updated: 2010/8/1 15:26
Just can't stay away
Joined: 11/29/2006
From: Lyon, France
Comments: 1101
 Re: AmiUpdate 2.2 available now
This is what I did and I get a wait error message at startup. I click on cancel and all is good
Rigo
Published: 2010/8/1 15:50  Updated: 2010/8/1 15:50
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
Then you need to tick the "Do not wait" box.

Simon
Rigo
Published: 2010/8/1 18:06  Updated: 2010/8/1 18:06
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
Quote:

Mmm but this don't work on my system, i can open tons of prefs window as before, maybe i have somethings in env ... i'll check


This should be fixed in 53.4.

Simon
Jack
Published: 2010/8/1 18:21  Updated: 2010/8/1 18:21
Quite a regular
Joined: 11/27/2006
From: Israel
Comments: 932
 Re: AmiUpdate 2.2 available now
Thanks for the update

Two issues (minor):

1. when run first time (prev. version, 1.2something afair) it failed to update itself and put itself into ram: notifying that I can install it from there, what I obviously did,

2. when I fired up the newer version it found amiupdate prefs editor update, which it failed to install with the following err msg in con window (that belongs to ContextMenus which I use to run AU):

CopyStore error - file '' : object not found

Nothing suspicious in log file, nor in snoopy's output.
Rigo
Published: 2010/8/1 18:59  Updated: 2010/8/1 19:37
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
The latest versions cannot be automatically updated unfortunately due to the extensive amount of changes. Any running versions need to be exited, so it's easier to have the update install manually.

OK, I found out why the Prefs update didn't work, and I have consequently fixed the archive so that it will work around the bug in CopyStore (which has also been updated)

Simon
agafaster
Published: 2010/8/1 22:30  Updated: 2010/8/1 22:31
Just popping in
Joined: 12/05/2006
From: Wolverhampton, England
Comments: 228
 Re: AmiUpdate 2.2 available now
Top notch, thats sorted it out for me too !
swoodall
Published: 2010/8/2 6:54  Updated: 2010/8/2 6:54
Just popping in
Joined: 02/25/2007
From: NC, USA
Comments: 41
 Re: AmiUpdate 2.2 available now
Thanks, and good work getting the new version out.

I installed using the script provided, and even though I had quit the previous running version, something was still holding several locks on the old update.library in RAM. I didn't notice what, but the script couldn't launch the new prefs since the old one wouldn't expunge. After a reboot it is fine with the all new version(s).

The first time I ran the prefs, it had nothing in the server list at all. Then when I ran it again it had the amiupdate.net entry there? Maybe the second install try took pity on me and added it there when I wasn't watching it.
Rigo
Published: 2010/8/2 11:37  Updated: 2010/8/2 11:37
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
The "www.amiupdate.net" server is added if none are found since it is the default.

Simon
Minuous
Published: 2010/8/2 12:22  Updated: 2010/8/2 12:22
Just popping in
Joined: 12/05/2006
From:
Comments: 93
 Re: AmiUpdate 2.2 available now
I don't see the logic of supporting OS4.0 but not 3.9.
Rigo
Published: 2010/8/2 13:38  Updated: 2010/8/2 13:38
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
Because the gadget toolkit is not available under 3.9 in a state where it is usable.

AmiUpdate (in fact all my software) is targetted at AmigaOS 4.

68K is dead, or did someone forget to tell you :)
samo79
Published: 2010/8/2 20:21  Updated: 2010/8/2 20:21
Home away from home
Joined: 12/02/2006
From: Italy, Perugia
Comments: 3408
 Re: AmiUpdate 2.2 available now
@James

Time to upgrade ?
kas1e
Published: 2010/8/3 8:30  Updated: 2010/8/3 8:30
Home away from home
Joined: 09/11/2007
From: Russia
Comments: 6928
 Re: AmiUpdate 2.2 available now
@Samo79
:) Imho time to understand for some users who registered here, that amigans.net it's about modern OS, and not about all that old-retro crap. And all those retro-sites, retro-programms and retro fanatics should die at last :))

@Rigo
Maybe Minuous mean that there is no big sense to support os4.0 at all ? (because too old and too buggy in compare with 4.1) ?
Rigo
Published: 2010/8/3 11:36  Updated: 2010/8/3 11:36
Supreme Council
Joined: 11/19/2006
From: London, England
Comments: 1336
 Re: AmiUpdate 2.2 available now
Unfortunately, for classic users, there is no upgrade path from 4.0.

This is the only reason why I'm supporting it. If the classics ever get an update, I'll drop 4.0 for sure.

Simon
Templario
Published: 2010/8/5 19:56  Updated: 2010/8/5 19:56
Quite a regular
Joined: 03/28/2010
From: None
Comments: 698
 Re: AmiUpdate 2.2 available now
@Samo79
Congratulations for this new translation, your are great.
Jack
Published: 2010/8/5 21:41  Updated: 2010/8/5 21:41
Quite a regular
Joined: 11/27/2006
From: Israel
Comments: 932
 Re: AmiUpdate 2.2 available now
Now all's hunky-dory, thanx
ilbarbax
Published: 2013/9/18 12:42  Updated: 2013/9/18 12:42
Just popping in
Joined: 02/01/2012
From:
Comments: 55
 Re: AmiUpdate 2.2 available now
Why since I came back from holidays Amiupdate gives me connection error when try to connect the third server in the list (the other two are fine). Trying to open the link trough a browser I obtain a not allowed access error message.
I have the latest Amiupdate version.

Thanks
General
Site sponsors
Advertise Here

Site statistics
Registered members
  1512
Logged in last:
  24 hours, 61
  7 days, 112
  30 days, 161

Top Posters
1 kas1e
kas1e 6928
2 Raziel
Raziel 4025
3 ChrisH
ChrisH 3553
4 samo79
samo79 3408
5 Chris
Chris 3255
6 orgin
orgin 3204
7 LiveForIt
LiveForIt 2936
8 Antique
Antique 2496
9 328gts
328gts 2471
10 Hans
Hans 2310

New Members
GeorgWittmann
GeorgWittmann 04/07/2021
Vince
Vince 04/01/2021
hlt
hlt 04/01/2021
qz3fwd
qz3fwd 03/03/2021
NextGenAmigaMan
NextGenAmigaMan 02/13/2021
bradjeno
bradjeno 02/12/2021
spellcaster
spellcaster 02/09/2021
Joerg83
Joerg83 01/31/2021
Alf98
Alf98 01/31/2021
yt7sed
yt7sed 01/31/2021


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project