Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
39 user(s) are online (33 user(s) are browsing Forums)

Members: 0
Guests: 39

more...

Headlines

 
  Register To Post  

Heretic II X5000 + RX580 bad fps
Just popping in
Just popping in


See User information
My machine is: X5000 + RX580 8Gb + 8Gb ram.

The game mostly runs really wekk, but at certain points you can't really play game when fps goes under 5fps,
these levels is Silverspring final level and Darkmire Swamps level, i haven't played beyond that.

Changing the resolution doesn't help and all latest drivers are installed.

Renderer chanhing does not help either. Heretic II is the newer version.

Go to top
Re: Heretic II X5000 + RX580 bad fps
Just popping in
Just popping in


See User information
Can you send me an affected savegame to
tirionareonwe@gmail.com? Thanks.

Go to top
Re: Heretic II X5000 + RX580 bad fps
Just popping in
Just popping in


See User information
At some point i tried to change the gl_texturecache and it remained at small value, so that fixed the problem when i raised it back to 40000000

Go to top
Re: Heretic II X5000 + RX580 bad fps
Just popping in
Just popping in


See User information
Thanks for clearing this up.. I am happy to hear.

As a little anecdote the Darkmire Swamp level why we introduced the texturecache in the WarpOS version originally And in the OS4 version it is also in of course.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project