Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
41 user(s) are online (22 user(s) are browsing Forums)

Members: 0
Guests: 41

more...

Headlines

 
  Register To Post  

GrimReaper during 'Thunderstorm'
Not too shy to talk
Not too shy to talk


See User information
We finally had a severe thunderstorm in this area so when that pretty icon showed up in Wet I got a couple of GR's that I was able to click through, but also some garbage showed up behind 'Thunderstrom' in the WB screen title bar.

Valiant@Camelot
AmigaOne XE, 800Mhz, 1GB, 9250 Radeon, OS4.1u7
Sam440ep, 666Mhz, 512Mb, 9250 Radeon, OS4.1u6
A1-X1000, 1.8Ghz, 1GB, 9250 Radeon, OS4.1x
A1-X5000/40 2.2Ghz, 2GB, Radeon HD 7700, OS4.1 FE ud 2
Go to top
Re: GrimReaper during 'Thunderstorm'
Just popping in
Just popping in


See User information
@Valiant

You know you are supposed to unplug your electrical equipment during a Thunderstorm, right? I bet Wet was just trying to get your attention

Go to top
Re: GrimReaper during 'Thunderstorm'
Amigans Defender
Amigans Defender


See User information
@Valiant

Next time it happens, if it is allowing you to continue, please choose the Debug->Write Debug Info option and send me t:wet.debug

In the meantime, if you can tell me the ICAO code and the time/date it happened I might be able to find the data and reproduce it here.

Chris

Go to top
Re: GrimReaper during 'Thunderstorm'
Not too shy to talk
Not too shy to talk


See User information
@Chris

Quote:

Chris wrote:
@Valiant

Next time it happens, if it is allowing you to continue, please choose the Debug->Write Debug Info option and send me t:wet.debug

In the meantime, if you can tell me the ICAO code and the time/date it happened I might be able to find the data and reproduce it here.


The ICAO is KSLC and it happened between about 5:00 and 7:00 Mountain Daylight Time on 25/07/07.

Valiant@Camelot
AmigaOne XE, 800Mhz, 1GB, 9250 Radeon, OS4.1u7
Sam440ep, 666Mhz, 512Mb, 9250 Radeon, OS4.1u6
A1-X1000, 1.8Ghz, 1GB, 9250 Radeon, OS4.1x
A1-X5000/40 2.2Ghz, 2GB, Radeon HD 7700, OS4.1 FE ud 2
Go to top
Re: GrimReaper during 'Thunderstorm'
Just can't stay away
Just can't stay away


See User information
@AmiDog


Or the icons are not properly grounded!

/just teasing!/

Edit: Ah, Ken Lester Jr. is problemly the fault!

Go to top
Re: GrimReaper during 'Thunderstorm'
Amigans Defender
Amigans Defender


See User information
@Valiant

I've tried all the thunderstorm-reporting data from that sort of time and it is all working here. The only potential problem I can see, is that all three of the overlay icons appeared at one point, which I know caused a crash in a previous version.

Can you confirm you are using the latest version of Wet?

Chris

Go to top
Re: GrimReaper during 'Thunderstorm'
Not too shy to talk
Not too shy to talk


See User information
@Chris

Quote:

Chris wrote:
@Valiant

I've tried all the thunderstorm-reporting data from that sort of time and it is all working here. The only potential problem I can see, is that all three of the overlay icons appeared at one point, which I know caused a crash in a previous version.

Can you confirm you are using the latest version of Wet?

Chris


If the latest version is 4.32 release 4.2 then I'm using it.

Valiant@Camelot
AmigaOne XE, 800Mhz, 1GB, 9250 Radeon, OS4.1u7
Sam440ep, 666Mhz, 512Mb, 9250 Radeon, OS4.1u6
A1-X1000, 1.8Ghz, 1GB, 9250 Radeon, OS4.1x
A1-X5000/40 2.2Ghz, 2GB, Radeon HD 7700, OS4.1 FE ud 2
Go to top
Re: GrimReaper during 'Thunderstorm'
Amigans Defender
Amigans Defender


See User information
@Valiant

Release 4.2 is the latest. If it happens again, please send me the info above - and also the contents of ENV:Weather might be useful since you said the strings were corrupted.

Thanks
Chris

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project