Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (40 user(s) are browsing Forums)

Members: 1
Guests: 51

afxgroup, more...

Headlines

 
  Register To Post  

Thank Whoever for recovery disks!
Just popping in
Just popping in


See User information
I'm very happy to see this new forum. I'll probably be bothering it a lot, but I will try to get through the manual once before posting again.

Yesterday I renamed C:LoadWB to LoadWB-old, moved a copy of LoadDB in and renamed it appropriately. Rebooted, and up came DOpus5 just as I had hoped and assumed. But there was also an alert, informing me that DOpus5 seemed to be running already, and advising me not to run it again. I naturally took the advice, but I was/am puzzled why it thought I wanted to run it a second time.

Then I remembered (maybe, remembering is not one of my surviving talents) that going through Epsilon's writeups on DOpus5, I had added a DOpus5: assign to User-startup. Today I changed it to ";assign [etc.]" and rebooted. Permanent black "Amiga OS4.1" screen!

Thank Whoever for recovery disks!

I removed the semi-colon and rebooted and there was that nice DOpus screen again. But something is different. L-Amiga^N got me to a Workbench screen, sort of, with the alert about not running a second instance of DOpus, which I of course canceled. Now all I have to do is figure out why Workbench still (sort of) comes up, as the main (L-A^N) screen, and why it has my dockies, diskLED, CPUInfo, and LimpidClock still on it.

I think I can probably figure that out myself. Tomorrow.


Go to top
Re: Thank Whoever for recovery disks!
Just can't stay away
Just can't stay away


See User information
@kilaueabart

Do you still have dopus in wbstartup? If you have that's the second running.

Set your environment/display to "Workbench:Use" and not "Workbench:clone" which is what I think you are using now and everything should be in the proper places.

Go to top
Re: Thank Whoever for recovery disks!
Just popping in
Just popping in


See User information
@Severin

No, I had display set to Radeon HD 5:1680x1050 ARGB32, something I had done trying to get rid of the tiled screen. I just now changed to "Use,"
saved, and suddenly I have only one screen, sort or a DOpus5/WB hybrid. Thank you! I think I'm in business!

By the way, I think "Whoever" is A-Eon Technology.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project