Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
60 user(s) are online (39 user(s) are browsing Forums)

Members: 0
Guests: 60

more...

Support us!

Headlines

 
  Register To Post  

"Show content" broken on OS4Depot.net?
Quite a regular
Quite a regular


See User information
When clicking "Show content" on any upload, there's no files coming up anymore...

Broken, or is just me? :S

Resized Image

AmigaOS 4.1 FE Update 2 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
Go to top
Re: "Show content" broken on OS4Depot.net?
Quite a regular
Quite a regular


See User information
Ah, and here's:

Linky to OS4Depot

AmigaOS 4.1 FE Update 2 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
Go to top
Re: "Show content" broken on OS4Depot.net?
Just can't stay away
Just can't stay away


See User information
@Marko

It's working fine here, both with the ReportPlus package and with another one.

Best regards,

Niels

Go to top
Re: "Show content" broken on OS4Depot.net?
Home away from home
Home away from home


See User information
@nbache

It works for me now, but did earlier when I tested, perhaps server overload or something was fixed.


Go to top
Re: "Show content" broken on OS4Depot.net?
Not too shy to talk
Not too shy to talk


See User information
@Marko

Was broken yesterday, working today.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top
Re: "Show content" broken on OS4Depot.net?
Quite a regular
Quite a regular


See User information
Yep, works fine now ...

AmigaOS 4.1 FE Update 2 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project