Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
40 user(s) are online (22 user(s) are browsing Forums)

Members: 1
Guests: 39

sailor, more...

Headlines

Forum Index


Board index » All Posts (sundown)




Re: Yam and Gmail
Not too shy to talk
Not too shy to talk


@jabirulo

"Change on all places to the new 16 chars password.

I use YAM2.10dev since years and works fine here (SAM460ex)

When you create the "new" passowrd it shows 2 selectors
1: application (choosed Mail)
2: system (choosed Other and typed AmigaNG)"

Selecting mail for the app worked, I picked Mac as the device as that was what gmail recognized, The pw has spaces, but I entered it as 1 continuous pw. All good again, hope others can use this info to get yam working again.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: Yam and Gmail
Not too shy to talk
Not too shy to talk


My YAM user version for years is V2.6p1, i did dl v2.10 to try with no luck, the error message is it can't connect to the server. 2-step was turned on & a 16 number pw was created. There are 3 boxes in yam that call for a pw so kind of confusing what boxes require what pw, new one or the normal gmail pw. Gmail says pop.gmail.com is the mail server, some are saying imap.gmail.com works. Gmail also asked what "app" to create a pw for, not sure if that matters, my "device" shows as Mac OS. The new pw has 4 sets of 4 numbers, maybe thats the way it should be entered instead of 16 continuous numbers? Using Odyssey on os4 doesn't make it easy either. Drinking could become the next option.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: Yam and Gmail
Not too shy to talk
Not too shy to talk


No joy for me either

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: IRC down?
Not too shy to talk
Not too shy to talk


@eliyahu

Try 85.25.152.36 port 5555
The port # may not matter.

Ken

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: Downloads keep failing on OSDepot
Not too shy to talk
Not too shy to talk


@Thematic

Downloads with Odyssey have been failing for me for a while now. Downloads with IBrowse works.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@Raziel

"So the old gfx.lib *is* faster, but not to the extent it's showing for you."

I still wonder if DMA is working right with newer cards, it was implimented before we had drivers for high end cards. Still waiting for someone with low #s to swap in a low end card to see what happens. I did pull my two 2GB mem sticks for two 1GB sticks, don't see that making any differece.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@khayoz

I had pretty much ruled out the radeon driver. One thing I noticed was I had commented the FE1 graphics lib as "slow" & am using the lib from FE & its comented as "fast". For the life of me, I can't remember why. You could try v54.156 from FE. No idea if the x5k has working DMA or even if newish cards will even work with it.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@x1k users

Just a thought, the x1k uses DMA to speed things up, would help if you had an older card to see if if its faster. Wondering if DMA is working on newer cards.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@Raziel

PM sent


Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@328gts

You didn't say what radeon driver version you're using...

Yes, I just built a Ryzen 6 core PC & needed my r9 270 for that, put my old 4850 back in. I'm running the test from RAM, not sure if that affects it, doubt it though. Enhancer has the new radeon drivers, was just wondering if it made a difference. Ami603 in post #9 is getting the same results as me on his x1k.

320x240 windows test

GPmark improved, version: 2018 January 12
Surface dimensions: 320 * 240
Surface is located in RAM
Surface must be locked: false
Display mode: window
Blitting Test: 311.4
Plasma: 288.0
Rotozoomer: 288.3
Rotozoomer Near: 295.4
Rotozoomer Far: 298.5
Radial Blur: 194.5
3D Bunny: 46.7



Edited by sundown on 2018/1/12 21:35:19
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


@Raziel

I find it strange as well, can't explain it. Join IRC...


@all

I think all testers should also state if their running FE1 with enhancer or without & also what version of the Radeon driver used. In my case, no enhancer & Radeon driver v2.11.


Edited by sundown on 2018/1/12 20:16:54
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


X1000 with Radeon 4850 gfx card running FE1

GPmark improved, version: 2018 January 12
Surface dimensions: 640 * 480
Surface is located in RAM
Surface must be locked: false
Display mode: fullscreen
Blitting Test: 1082.3
Plasma: 544.3
Rotozoomer: 731.8
Rotozoomer Near: 736.4
Rotozoomer Far: 733.5
Radial Blur: 124.2
3D Bunny: 58.4


Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: GPMark
Not too shy to talk
Not too shy to talk


X1000/Radeon 4850

GPmark: width 640, height 480, flags 0x80000000
Blitting Test: 817.7
Plasma: 475.0
Rotozoomer: 620.3
Rotozoomer Near: 628.1
Rotozoomer Far: 626.8
Radial Blur: 118.2
3D Bunny: 57.3

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: MickJT-MPlayer
Not too shy to talk
Not too shy to talk


@samo79

"be nice if you can silent all that shell outputs .. they are pretty annoying expecially when one need to do all that testings "

Try this:
mplayer >nil: *>nil: <video>

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: SMTube no-longer working?
Not too shy to talk
Not too shy to talk


@ChrisH

Mplayer v6.4 is LiveForit's version on Depot.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: SMTube no-longer working?
Not too shy to talk
Not too shy to talk


Ok, was using an older version, updated to the latest on Depot, all working again with mplayer v6.4.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: SMTube no-longer working? (UPDATE: Confirmed as SSL problem)
Not too shy to talk
Not too shy to talk


I.ve noticed that most "Celtic Women" videos fail to load & play with smtube.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: Printing with Amiga
Not too shy to talk
Not too shy to talk


I have a cheap Cloud ready printer, going to google print, I just added it & it just prints the selected file. No net driver needed, only thing I found is I need to select monocrome for text files, otherwise it tries to do a pdf print. Works on my x1k.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top


Re: Odyssey spoofing
Not too shy to talk
Not too shy to talk


@all
dummy question alert...

And what exactly should one see in Odyseey after this variable is set?
I see no change in spoofing options, but do see the variable as being set.

Go to top


Re: Ultra fast Amiga on your phone or tablet!
Not too shy to talk
Not too shy to talk


Was wondering if AmiKit would or could be made to work on a Chromebook, been thinking about buying one.

Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

Go to top



TopTop
(1) 2 3 4 ... 18 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project