Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
62 user(s) are online (27 user(s) are browsing Forums)

Members: 0
Guests: 62

more...

Headlines

 
  Register To Post  

Installation problems
Home away from home
Home away from home


See User information
I tried to install the base program on my sam440ep today. But if i chose any other partition than sys partition the installer would give me a dsi,and no other option to reboot. So i had to clean up the sys partition and install there. That went fine. Will you fix this? As my sys partition ain't the biggest one in the world.

Go to top
Re: Installation problems
Quite a regular
Quite a regular


See User information
@Antique

That's strange - I could install AmiCygnix wherever I wanted it to install. It's residing on my Work partition right now, which is not the SYS-partition. Did you have enough stack in the installer icon? Everything o.k. with your installer executable?

Go to top
Re: Installation problems
Home away from home
Home away from home


See User information
@cha05e90

I have not had any similar problems with outher programs as i can remember now. HAve not touched anything about isntaller etc. It should be default.

Go to top
Re: Installation problems
Home away from home
Home away from home


See User information
@cha05e90

Bit OT... Your nick... Makes me think about this...... Bmw year:05 model e90 3 series.

Go to top
Re: Installation problems
Quite a regular
Quite a regular


See User information
@Antique


The only link my nick has to something alike is the fact, that I actually work for another german car manufacturer...coincidental...

Go to top
Re: Installation problems
Quite a regular
Quite a regular


See User information
@Antique

Quote:
I tried to install the base program on my sam440ep today. But if i chose any other partition than sys partition the installer would give me a dsi,and no other option to reboot.


I think this is not a problem of the installer script. You must have an old installer program somewhere on your harddisk. Please type "which installer" into a shell to find it. Normally the result should be "Workbench:Utilities/Installer". If it finds another one, you should delete it.

Go to top
Re: Installation problems
Home away from home
Home away from home


See User information
@cygnusEd

I only got Workbench:Utilities/Installer. So no idea why it's not working.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project