Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (23 user(s) are browsing Forums)

Members: 1
Guests: 42

orgin, more...

Headlines

 
  Register To Post  

AmiSphere Account
Just popping in
Just popping in


See User information
@all

I'm trying to register a amisphere account. But i haven't
got any email about a successful activation.
And all other attempts to get in contact with a-eon via
their contact form, haven't resulted in any success.

So anyone knows what to do, to get an working account
at amisphere?
Or better what is actually the official way to get issues
resolved around an amisphere account?


Go to top
Re: AmiSphere Account
Home away from home
Home away from home


See User information
@MigthyMax

I might be wrong, but i think confirmation is still done manually by one of the chiefs.

Since we are in the middle of the years and probably no one is at their office, you might want to wait until new year hits.

Other than that, Matthew (Leaman) is reading this forum and might come around answering it eventually.

Edit:
You can report bugs to the account (and all of Enhancer) here

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: AmiSphere Account
Quite a regular
Quite a regular


See User information
@MigthyMax

Hi

If you have registered on Amisphere.com you will be given an username such as as123456 on screen at time of registration. Use it along with the password you specified.

GMX email accounts block the Amisphere.com emails confirmations unfortunately.

Go to top
Re: AmiSphere Account
Quite a regular
Quite a regular


See User information
@amigakit

Hello Amigakit,I am Javier Vega

When will you send me the Amiga 1200?

I sent you various e-mails this 2021's last months

Greetings

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmiSphere Account
Not too shy to talk
Not too shy to talk


See User information
@amigakit

If GMX is blocking your emails it'll be because you haven't set your SPF and DMARC correctly.

Go to top
Re: AmiSphere Account
Just popping in
Just popping in


See User information
@amigakit

Well, i probably did everything wrong. I registered my account with an gmx email address a couple of months ago. I remember have seen an username like *as1234567*, but of course lost it.

So with only my email address how to recover or better, get again an activation email? Or should i just register with another email address?

<Before i post, checking spam on gmx .... nothing>

Go to top
Re: AmiSphere Account
Quite a regular
Quite a regular


See User information
@MigthyMax

Email sent to you.

amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
Go to top
Re: AmiSphere Account
Quite a regular
Quite a regular


See User information
@amigakit

I need my Amiga 1200

Will you send an e-mail?

Why didn't you answer?

I want to pay soon

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmiSphere Account
Just popping in
Just popping in


See User information
@amigakit

Thanks for the privat email, got it. But I even forgot my password. See my response to your private email.

Go to top
Re: AmiSphere Account
Just popping in
Just popping in


See User information
@amigakit

Thanks for the second email. I could log on the webpage and change the initial given password.

But if i use the AmiStore application on the amiga, i can not checkout. The app ask for my credential and seems to log in, at least no error comes. But the browser isn't opened (is configured as described). And looking from screenshots, i don't get a checkout button after login. What is wrong with my account?



Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project