Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
44 user(s) are online (23 user(s) are browsing Forums)

Members: 0
Guests: 44

more...

Headlines

 
  Register To Post

Bug RNOXfer
Just popping in
Just popping in


See User information
Hi all,

I noticed a problem on the new version of RNOXfer (1.3). I was unable to report this issue to os4depot. My comment was not registered. So I try to communicate on the forum.

The problem is a regression, because version 1.2 did not have this behaviour. Accented characters are no longer tolerated (éèçà etc).

If the author of RNOXfer (jPV) sees my comment here...

Amiga 1200 2Mb Chip - Turbo 1230 MK3 40Mhz 32Mb Fast - CF 128Gb - Scandoubler Indivision MK3 - GOEX Drive - WiFi 802.11b - WB 3.2.1 - Star LC10 Printer
AmigaOne X5000 2Ghz / 8Gb Ram - SSD 2Tb - Radeon RX 560 4Gb - AmigaOS4.1 FE
Go to top
Re: Bug RNOXfer
Just popping in
Just popping in


See User information
A small addition to my bug report:

I just noticed that the accent problem was already present in version 1.2. It was declared only in the remote window and not in the local window. In version 1.3, the problem is reversed: the local window no longer accepts accented characters, the remote window works well.

Amiga 1200 2Mb Chip - Turbo 1230 MK3 40Mhz 32Mb Fast - CF 128Gb - Scandoubler Indivision MK3 - GOEX Drive - WiFi 802.11b - WB 3.2.1 - Star LC10 Printer
AmigaOne X5000 2Ghz / 8Gb Ram - SSD 2Tb - Radeon RX 560 4Gb - AmigaOS4.1 FE
Go to top
Re: Bug RNOXfer
Just popping in
Just popping in


See User information
Hmm.. I don't remember I've changed anything related in the code, on purpose at least, but I'll try to check it... thanks for the report anyway.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project