Remember me

Lost Password?

Register now!


Who's Online
73 user(s) are online (49 user(s) are browsing Forums)

Members: 0
Guests: 73


Support us!


  Register To Post  

Issue replication required...AmiSphere credentials issue
Just popping in
Just popping in

See User information
Does anyone else have experience where logging into the AMIstore website refuses the login and reports a 401 error

despite usage of correct username/password?

Running both applications on my sam440-flex
AMIstore Application worked...
Odyssey Browser failed...

In that order exactly!

I used Chrome on my Wife's windows 10 laptop to actually login with exactly the same credentials.

Wondering if this is an AMIstore site specific or Odyssey specific issue or do I have an underlying issue with regards to ssl / Browser Authentication.

Does anyone know any settings or other things I should look at which may possibly be related?

Go to top
Re: Issue replication required...AmiSphere credentials issue
Not too shy to talk
Not too shy to talk

See User information

i have tried for days to get amistore to work, no matter what i do i just can't login. i don't get any message like you do, it just loggin to no user as i have just started amistore from start

Go to top

  Register To Post


Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )

Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project