Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
40 user(s) are online (13 user(s) are browsing Forums)

Members: 0
Guests: 40

more...

Headlines

 
  Register To Post  

« 1 (2)
Re: Descent Freespace is no longer compatible with the latest Radeon, Warp3D, minigl and AOS4.1FE
Just popping in
Just popping in


See User information
Well I guess this issue is resolved
http://www.amigans.net/modules/news/article.php?storyid=2545
This is as cool as it gets on AmigaOne. Thanks for updating and it plays great.

Seeing as Freespace 2 also exists in Amigaland you might consider looking at the project - Freespace on Freespace 2 engine. Freespace 2 was this standard and it made sense porting the first one to its engine and everything is freely downloadable.

Go to top
Re: Descent Freespace is no longer compatible with the latest Radeon, Warp3D, minigl and AOS4.1FE
Just popping in
Just popping in


See User information
@Srtest

If this is the WarpOS version, you can try to rename/delete hyperionvideo.library (libs: and maybe progdir:)

Then again, I think the upgrade to the OS4 version is free?

Edit: didn't see the posting on the second page

Go to top

  Register To Post
« 1 (2)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project