Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
101 user(s) are online (63 user(s) are browsing Forums)

Members: 1
Guests: 100

clint, more...

Support us!

Headlines

 
  Register To Post  

X5000 adding HD with sata3114 Raid card
Not too shy to talk
Not too shy to talk


See User information
first of all i dont know much about x5000 since i have only just obtained one. i want to add a couple of sata hd's i have connected the sata3114 pci to pci-e card and it shows up on ranger with all its functions but the HD does not appear at all. is there some line i have to add to uboot to recognise the card correctly? i have tried to obtain the hardware manual from a-eon but i am unable to register either the machine or get past the downloads for my A1XEG4 on my existing amisphere account. should i also open a second amisphere account for the x5000?
Also is it normal for all the connectors to be covered in hotglue?

sorry i have been out of circulation for a while, life, or rather lack of it, got in the way.


Edited by Swisso on 2024/2/29 7:17:46
A1XEG4 PPC 7457 1.3GHz
A-Eon X5000
CDTV!!
Go to top
Re: X5000 adding HD with sata3114 Raid card
Just popping in
Just popping in


See User information
Hi Swisso,

UBoot does not recognize the sii3114 card at all. This means that you cannot boot from any device connected to your sii3114. But once you booted into Amiga OS 4.1, its drivers take over and you should have access to all devices connected to the card.

Could you please check if you have the following line (not comment out) in your Sys:Kickstart/kicklayout file?

MODULE Kickstart/sii3114ide.device.kmod

Amiga OS 4.1 needs that to access the card and the devices connected to it.

If you have the driver activated, maybe you need to configure the HDs in Media Toolbox first before they show up in your system. Are the HDs empty, or did you already initialize them on a different Amiga system?

And I also have a sii3114, but I have only a DVD drive connected to it. On my card, the connectors are not covered in hotglue. But I think somebody did this to secure their cables.

Go to top
Re: X5000 adding HD with sata3114 Raid card
Just popping in
Just popping in


See User information
From what I have read AmigaKit is the dealer that used the hot glue. While I can understand the reasoning behind it, I would opt out of having it done to my systems.

Go to top
Re: X5000 adding HD with sata3114 Raid card
Just popping in
Just popping in


See User information
You don't have to apologize because it's great to have new friends in us crazy community

Go to top
Re: X5000 adding HD with sata3114 Raid card
Not too shy to talk
Not too shy to talk


See User information
ok thanks for your replies, problem is now sorted. i had the sii3112ide.device.kmod un commented. i found out that this was due to the usb external hd. !!! yep go figure, any way when i commented that out and uncommented the sii3114ide.dvice.kmod the pci card got recognised and so did the hd's.
i will see why 3112 operated the external usb hd, with a spare hd that i have yet to test.
as for the glue i can understand connector security or even warranty protection but i draw the line at the ram sticks.

A1XEG4 PPC 7457 1.3GHz
A-Eon X5000
CDTV!!
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project