Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (39 user(s) are browsing Forums)

Members: 1
Guests: 51

flash, more...

Headlines

Forum Index


Board index » All Posts (yogi32)




Atari 2600 Emulator Stella
Just popping in
Just popping in


Hi Everyone,

Is there anyone interested in porting the Atari 2600 emulator Stella to AmigaOs 4. There is an old port for AmigaOS 3 on aminet.

With the release of the Atari 2600+ it would be nice to have a working Atari 2600 emulator running on AmigaOs 4.

Also, thanks to everyone that has brought us so many great emulator to AmigaOS 4.

Yogi

Go to top


Re: Problems with AmiUpdate
Just popping in
Just popping in


Hi Everyone!

Yes, Amiupdate is back up. Just change the server to amiupdate.net.

Thanks for getting this back up.

Yogi

Go to top


Re: Problems with AmiUpdate
Just popping in
Just popping in


Hi Everyone,

Amiupdate server is still down. Like I said earlier, is the owner willing to let us host the site ourselves. Start a fund me and get it back up. Any updates about what is going on here?

Thanks,

Yogi

Go to top


Re: Problems with AmiUpdate
Just popping in
Just popping in


Hi Everyone,

This is has been down for a while now. And it is a very useful part of OS 4. Has someone got in touch with the Simon Archer to find out what is going on. If he no longer wants to host it, maybe we can get someone else to host it or get a donation going to get it hosted somewhere.

Yogi

Go to top


Re: SDK 54.16
Just popping in
Just popping in


Hi Everyone,

Question about the new SDK.

So a program like this:

#include stdlib.h
#include stdio.h
#include string
#include iostream
using namespace std;

int main ()
{
cout << "This is a test";

return 0;
}

(This will not let me put the Greater than/Equal signs around the #includes, must not be editing this right LOL)

So for GCC 6.4.0 I get this:

/SDK/newlib/lib/libc.a(stub_wcsftime.o): warning: newlib.library 53.68 required for wcsftime().

And same message for getwc(), ungetwc(), and putwc().
Now it compiles and runs correctly just has the warnings.

For GCC 8.4.0 it is completely broken.

I get the same message as above, plus opt/adtools/native-build/gcc-native-build-8.4.0/ppc-amigaos/libstdc++-v3/include/ext/atomicity.h:95: undefined reference to '__gthread_active_p'
And whole bunch more.

Iostream is the standard input/output for c++. Do we have the standard c setup for the new SDK GCC versions? Is there a fix for this? Am I missing something?

Yogi

Go to top


Re: AmigaAmp V3.32 Crashing
Just popping in
Just popping in


Hi Everyone,

It appears to be corrupted saved preferences. I deleted them in ENV and it is running better now. Thanks guys for all the help.

Yogi

Go to top


Re: AmigaAmp V3.32 Crashing
Just popping in
Just popping in


Hi Everyone,

I do have asyncio.library 50.3. Hmm, something is going on with this. I will attempt to redownload it and report back. Maybe something is corrupted on my Workbench install.

Yogi

Go to top


AmigaAmp V3.32 Crashing
Just popping in
Just popping in


Hi Everyone,

I cannot get any version of AmigaAmp past V3.29 to run on my AmigaOne 500. I have an AmigaOne 500 with OS 4.1 FE Update 2 and A-Eon Enhancer V2.2 installed.

It loads and plays an mp3, but when I start selecting menu item, it crashes. I noticed in the change log, that some reaction pulldown menu work done between version 3.29 (which works perfect for me) and V3.30 which does not.

Anyone else notice this?

Thanks,

Yogi

P.S. Waiting on my new Sam 460LE Board.

Go to top


Re: For Sale: AmigaOne X5000 System (pickup only California USA) - X5K
Just popping in
Just popping in


@AmigaSociety

Hi Everyone!

Too bad you are not willing to ship it. I would be interested but I live in Chicago. I have always wanted one of these machines and not sure when A-Eon is going to make anymore.

Yogi

Go to top


Re: Enhancer Software v2.0 Released
Just popping in
Just popping in


@Spectre660

Hi Everyone,

When I get a chance, I will update all my datatypes to make sure they are the latest versions and I will re-test the datatype library again. I will also list all the datatypes I have and what version they are. Hopefully I get some time this weekend to do it.

Yogi

Go to top


Re: Enhancer Software v2.0 Released
Just popping in
Just popping in


Hi Everyone!

Okay, I have an AmigaOne 500 with a Radeon HD 5450 and Sii 3512 card installed.

Here is what I found with the Enhancer V2.0 and the fixes I found for some of the problems.

Following programs cause the grim reaper crash:

Multiviewer - This appears to be completely broken. I was unable to get this running no matter what I did. Reverted back to the older version.

Format - This would crash on startup and ignoring the dsi
errors would allow the program to run. Fixed with removing the new datatypes.library and reverting back to the old one.

Candi - This would crash when it would first start the backdrop and ignoring the dsi errors would then lauch the backdrop. This also was fixed with removing the new datatypes.library and reverting back to the old one.

Emotion - This would crash when it would start, and ignoring dsi errors would allow it to resume. This also was fixed with removing the new datatypes.library and reverting back to the old one.

AmiDvD and PartionWizard exit from an internal process as everyone on here knows.

All the other programs including Tunenet, AmiPDF, Archiver, MultiEdit, and X-Dock work fine.

The notification server is completely fixed now and shows the icons with the message with no problems. This was broke after the last OS4.1 update.

The graphics drivers appear to work. I can now see the full 512 megs on my Radeon card. I know my card is not compatible with the Warp3d stuff so I cannot test that.

The sound, mod, mpega, wav datatypes is still broke. They are better then the last enhancer update, since the last one I could not get them to play sound at all, but now they play sound, however the system beep is messed up. If you have a wav selected in the sound prefs. Once the computer boots and you try to quit the workbench, it flashes the screen but does not play the wav file. Once you open the sound prefs and save it, it then works. But after you reboot, same problem all over again.

What seemed to fix most of the problems for me was going back to the datatypes.library V54.7.

I would recommend to any AmigaOne 500 owners, revert back to the datatypes.library, go back to the original sound.datatype, mod, mpega, and wav datatypes.

Okay, this was my experience with this. I am looking forward to getting the new A1222 since I am in the early adopter program!

Yogi

Go to top


Re: Company<->User communication...Is it still a thing today?
Just popping in
Just popping in


Hi Everyone,

I can understand the frustration. I should start by saying that I keep every Amiga I have ever owned, since my first Amiga 500, running 24 hrs a day, everyday of the year, until I upgrade to the next model that comes out.

So, my current Amiga (AmigaOne 500), has been running non stop since I bought it in 2011. In that time, I have had to put some parts in it, namely power supply (2 of them), 2 hard drives, and usb hubs etc. I have to say that the Radeon HD 5450 has never giving me a days trouble and the same as the sii5112 card as well. This goes to show how well the Sam motherboard was made (except for the couple of bugs it has regarding the onboard sound chip).

I am ready to by a new one. I have payed for the AAA bundle so I can get a Tabor when it comes out. My A1-500 is definatly tired and ready to be replaced. (This is the second longest I have ever had to wait on a new Amiga. The time between the Amiga 4000 and the AmigaOne Xe was a long time LOL.)

I say all this to say that the time it took for the Tabor was too long. A-EON should have had this computer selling at least a couple of years ago. Futhermore, OS 4.1 has been overdue for an update for like 4 years. I am frustrated with the update situation as far as OS 4.1 goes. I feel the enhancer package has been much better maintained as far as updates go compared to OS 4.1.

So, once this lawsuit nonsense is over, Hyperion needs to do updates at a minium and hey Hyperion, time for a major update!

Okay, my two cents, and looking forward to the Tabor.

I also want to say thank you to all the great developers who have brought us all this great software over the years. Thanks alot, and do not be discouraged. I (and many other users) are very appreciative of your work and your software makes AmigaOS fun and useful!

Yogi



Edited by yogi32 on 2020/10/12 0:13:41
Go to top


Re: Word processing
Just popping in
Just popping in


@BobSacamano

Hi,

FinalWriter V5.05 is by far the best. Over the years, I have bought WordWorth, and AmigaWriter, but I love FinalWriter.

I was a union steward at my job for a while and I did all my work using FinalWriter, and I represented over 150 employees. It is a great program, I only wish Softwood would release the source code and open source it, so we could continue development and make is OS 4 native.

I have the manual for FinalWriter V2 and all the disks if anyone is interested in them, drop me a PM.

Yogi

Go to top


Re: Please Port The New Version Of Netpanzer!
Just popping in
Just popping in


Hi,

I did adjust the map names, and boom, it works! Yeah! I am so happy to have this game back. I was just playing a round with Mr. Bill.

The only problems I see are the querying the server, and starting from icon instead of the shell. Other than that it works perfectly.

Once again a million thanks. This is one of the first games I started playing on my AmigaOne back in the day.

Oh, and I will be making a donation to AmigaSoft.net for there great work with this game and other great games.

Yogi

Go to top


Re: Please Port The New Version Of Netpanzer!
Just popping in
Just popping in


Hi Everyone!

I just want to say thanks to everyone! I downloaded the new version and the problem I am having is the missing file in maps. It tells me cannot load map/bullet etc...

How did you guys fix this? I do have on the SFS partion as well as the FFS partion.

I am so excited to see this almost ported! Thank you, Thank You!

Yogi

Go to top


Please Port The New Version Of Netpanzer!
Just popping in
Just popping in


Hi Everyone!

I was wondering if someone could port the new version of Netpanzer. The one we have have is old and the servers are running the new one and you cannot play with the version we have.

I would be willing to donate for someone's time to port it! I love this game!

Yogi

Go to top


Re: AmigaOne 500 audio is slow
Just popping in
Just popping in


Hi Everyone,

Graffias, I just sent you an email about this, but everyone else, I took out the sam 460ex_setup (hack) out of my wbstartup and cold reboot. Now, the static is gone from my delitracker when I play mods. The audio still sounds like it has no filters on it and a bit crunchy but this got rid of the static for me.

Yogi

Go to top


Re: AmigaOne 500 audio is slow
Just popping in
Just popping in


Hi Everyone,

I too have an A1-500 and using the latest driver for the SM502 onboard sound. First, there is only one option in AHI for the mode selection which is SM502:HiFi 16 bit stereo++. Second, the audio sounds like it is coming out of a classic Amiga 500 with no filter on. From time to time I have to soft reboot the machine to get the sound to act right at all, and it crackles when playing back mods sometimes.

I know we will get this driver completed in the future, but in the meantime, it is a little bit annoying with the sound not being stable.

Yogi

Go to top


Re: Port of Netpanzer
Just popping in
Just popping in


I will see if I can find the source code and post a link up here.

I appreciate anyone who would port the new one. Many thanks, I love this game.

Yogi

Go to top


Port of Netpanzer
Just popping in
Just popping in


Hi Everyone!

I am just wondering if someone would be willing to port the new version of Netpanzer. The current version we have now is Netpanzer 0.8 and the new version is Netpanzer 0.8.3.3 or the 0.8.2 version.

The problem is that with the old 0.8 version you cannot log into any of the games because it says the protocol is too old.

I hope anyone who is good and porting will update this for Amiga Os 4.1.

Thanks in advance,

yogi


Go to top



TopTop
(1) 2 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project