Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
51 user(s) are online (37 user(s) are browsing Forums)

Members: 1
Guests: 50

emeck, more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 ... 21 22 23 (24)


Re: Enhancer Bug thread
Home away from home
Joined:
2007/9/11 11:31
From Russia
Posts: 5385
@broadblues
Quote:

They correspond to the '<' and '>' keys. AS they are menu short cuts they are not customisable for the moment.
No it doesn't this is by design.



Oh, then pgup/pgdown its the same as "space" for go through files.


Quote:

These operate on the file list in MultiViewer


But if i disable directory scaning, disable file-lister, and then dbl-click on test file, probabaly then, pgup/pgdown may work for navigate over document ? (as there will be no other files to navigate over them)

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: Enhancer Bug thread
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3454
@broadblues

Quote:

The email issue is at your end as far as I can tell, perhaps you can email your tech support and ask why emails from the site get rejected?

I called them. They said that NO email is ever rejected.
EVERY email that reaches the server will be delivered.
Sometimes cropped (if they found a virus), but never completely ignored.

The error is on the end of amigadeveloper.com.

Because i DID get ONE email from Mantis.
That was on the 10th of March 2018, since then something was changed server-side which now prevents the email ever going out from the server.

Who knows? Maybe the server has a blacklist with my email/isp on?

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top

Re: Enhancer Bug thread
Home away from home
Joined:
2006/12/4 23:15
Posts: 2132
@Raziel

Quote:

Maybe the server has a blacklist with my email/isp on?


Unlikely, blacklists are usually to filter incoming mail not outgoing. I have no access to any mailer logs, or similar, so much as I'd like to, can't help further, sorry for your frustration in this regard.

_________________
Blender For OS4.x : Blues : Walker Broad
   Report Go to top

Re: Enhancer Bug thread
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3454
@broadblues

No problem, thank you for the help so far...

I'll return to check the site as often as possible

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top

Re: Enhancer Bug thread
Just can't stay away
Joined:
2006/12/1 18:01
From Copenhagen, Denmark
Posts: 1106
@broadblues

Quote:
They correspond to the '<' and '>' keys.
Don't forget that those keys do not necessarily exist on non-english/US keyboards. E.g. on mine I have one key (to the left of the Z key) with both those symbols on, one requiring Shift.

The keys on which you have them are for me - like it seems also for kas1e - the , and . keys.

Best regards,

Niels

   Report Go to top

Re: Enhancer Bug thread
Home away from home
Joined:
2007/9/11 11:31
From Russia
Posts: 5385
@broadblues
Is multiedit have some tooltype mean "Activate main editor area by default" so i not need to hover mouse over it to make it active ? What i mean is that now, when i in shell type let's say "multiedit somefile.txt", then if mouse is not under active typing area, then i can't type anything, as it inactive. I had to move mouse over it, which is not so nice as i don't need mouse there, i need start typing right away from keyboard.

That all of course with disabled file-lister and with disabled scanning of directories.

Maybe there is some way to got this by default without changes from your side ? Like maybe running by default some arexx script which will make that area active for me ?

All tests done on beta texteditor.gadget 53.26, multiedit 1.12.


Also seems found a bug, when i choice after running "scripts/bigger_font" : nothing happens. Then if i choice "Smaller font", then font start to be smaller, that fine, but in shell i have :

32 *-* RELOAD;
+++ Command returned 20

Then, if i choice again "scripts/bigger_font", its instead start to be smaller again, not bigger.


Edited by kas1e on 2019/8/16 12:22:59
_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: Enhancer Bug thread
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3454

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top


« 1 ... 21 22 23 (24)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project